• Announcements

    • SNIPER62

      64-bit is LIVE   03/27/2020

      CHIMM: 64-bit client is now LIVE and Campaign 172 continues!  
Sign in to follow this  
Followers 0
mwhitman

Random game freezing (hung app) since 1.22

11 posts in this topic

Since the patch on one of my PC's the game will randomly hang or CTD.

This can be after 10 seconds or 1 hour. Pre-patch I could happily stay in game for days at a time.

Checked all the settings, even tried turning the new water reflections off, but nothing seams to alter. I have made NO changes to anything on that PC, it was already fully updated and had latest drivers.

Only thing I was wondering was if it something in the new patch might not like my graphics card or OS.

System:

AMD FX57.

Asus A8N-SLI premium Mobo.

2GB DDR Ram.

Geforce 7800GTX.

Sounblaster X-FI Fatality FPS.

Windows Pro 64-bit version.

All the tests I can do says PC is fine (mem tests, etc), and other games run fine.

My other PC is runnning the new patch just fine!

Any ideas?

Share this post


Link to post
Share on other sites

Do you run anything else sound related in the background (like teamspeak or winamp)? That's been causing problems for a small number of people.

Is there any reason your system would be running hotter lately?

CTDs and lockups are so hard to troubleshoot, especially when they're as random as yours are and can't be quickly duplicated.

Share this post


Link to post
Share on other sites
Do you run anything else sound related in the background (like teamspeak or winamp)? That's been causing problems for a small number of people.

Is there any reason your system would be running hotter lately?

CTDs and lockups are so hard to troubleshoot, especially when they're as random as yours are and can't be quickly duplicated.

Yeah, maybe heat..., the mem test would stress the fx-57 but not the 7800.

Any more room for a fan?

Aside from getting more air circulating, could underclock the card some...?

No doubt you've defragged, dumped temp files?

Maybe reinstall the game?

Ratszo

Share this post


Link to post
Share on other sites

Temps are all normal, even after extended running.

I do use Teamspeak along side the game, any reason why something in this patch would cause an issue with TS running at the same time given that you could run both together before?

Share this post


Link to post
Share on other sites

Well, people started having problems in 1.21.3 with Teamspeak who had never had problems before. I have no idea why. However, their problems where intermittent...sometimes it worked fine...sometimes the game wouldn't load if teamspeak was running.

Make sure you have Teamspeak set to use "wave" rather than "directsound" in it's settings. Also, see if you can get the game to freeze without Teamspeak running, so we can eliminate that as the cause.

Share this post


Link to post
Share on other sites

M, mine does it too but its from my video card. Hows your temps when running the game. I have a 6800GS overclocked 120mhz above stock speeds and when im flying i sometimes would just freeze for a few minms and the osund would get all garbled, then it would unfreeze, I had to lower my AA AF settings from 4-8 to 2-4 or downlock, and i didnt want to downclock, it seemed to happen when my card reached 55-56 degrees, idk its worth checking.

Share this post


Link to post
Share on other sites

If it helps you track the fault, I had a similar one.

-Multicrewed in a DB7 flying more or less straight and level

-I hit the hat switch to look right

-I got the new blackout effect (closing tunnel), and the game locked

-I was still able to see the chat updating

-The tunnel closed gradually over a minute or two, but never completely (the tunnel vision left a slight "hole")

-The only audio I could hear from the game was a low hum, possibly the wind past the aircraft.

I was running TS at the time too.

Also, as I posted in another thread here, I am unable to connect with the host now, timeout. I'm not running zone alarm. This happened the next time I tried to log in, after the crash I mentioned above.

I don't know if it actually was the blackout effect, as I have only flown a couple of times since the new patch, and I can't get in now. I got the same effect from the concussion of the bombs after I dropped on a bridge, so the effect I'm talking about could be concussion rather than blackout. Neither effect was relevent to what I was doing at the time (flying straight and level at around 2Km, not bombing).

Share this post


Link to post
Share on other sites

fuelpump, I responded to your other post. Since this just happened out of the blue, have you tried:

1) Rebooting your system

2) Power cycling your modem and router (just unplug them from power for 10 sec then plug them back in)

Share this post


Link to post
Share on other sites

OK done some more testing, tried without TS, same results.

Double checked temps on CPU & graphics card after being in game, all normal.

Will see if off-line is working fine. Report back after testing/

Share this post


Link to post
Share on other sites

One of my friends is also getting random freezes as soon as the latest update was installed.

He has updated to latest drivers and still same problem. Before the update it was fine. He doesn't run anything in the background like TS or winamp.

His system is -

p4 3.4

ASUS p5p800m MB

1 GIG RAM

6600GT

Audigy soundcard

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.