• Announcements

    • CHIMM

      RAT Chat Sunday 12/8 3pm server time!!!!   12/07/2019

      CRS is working overtime preparing and setting up the NEW SERVERS at the Portland colocation. This Sunday, December 8th, at 3:00 pm CST/9:00 pm GMT (Greenwich Mean Time). XOOM and the RATs are hosting a live chat discussing the move, and what services will be temporarily impacted in the process. Live chat link will be provided in discord channels when available. We look forward to chatting with you!
Sign in to follow this  
Followers 0
joker87

(old posts)

153 posts in this topic

draco, first try with "radial clutter" disabled in Settings. If that doesn't fix it, try with "grass shaders" unchecked. If you're still unable to get in, start a new thread and post your dxdiag info and wwiiol.cfg: http://www.gnasche.com/ww2ol/support/dxdiag.htm

If you happen to have an ATI Xpress 200 video chipset in your system, then I'm afraid it won't work with WWII Online, and usually crashes at the point you're talking about.

Share this post


Link to post
Share on other sites

I get a "network error #400 unabe to to start alter connection", it only started heppening, and I haven't changed machine at all

Share this post


Link to post
Share on other sites
draco' date=' first try with "radial clutter" disabled in Settings. If that doesn't fix it, try with "grass shaders" unchecked. If you're still unable to get in, start a new thread and post your dxdiag info and wwiiol.cfg: http://www.gnasche.com/ww2ol/support/dxdiag.htm

If you happen to have an ATI Xpress 200 video chipset in your system, then I'm afraid it won't work with WWII Online, and usually crashes at the point you're talking about.

unfortunatly i do have an ati xpress 200 video card this really sucks

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.