Sign in to follow this  
Followers 0
AHWULF

Online Config Help Guide

38 posts in this topic

That would have been an intelligent, thoughtful, foreward-looking idea...

... so, no.

:)

Sorry man, I didnt even think about that. I was just desperate for ANY kind of change. In hindsight it would have been very useful though.

When I tested it out this AM before work it was so cool that I sat there and played like I have never played before... and was VERY late for work today.

hehehe.

Share this post


Link to post
Share on other sites
HOLY COW FUNDIN!!!

I just copy-pasted your settings over the top of mine and WHAM!

What a difference! Where I was getting 3fps to a high of 11 I am now in the high 20s to actually 31. I dont think I have EVER seen 31 fps in this game.

Amazing. I have been fiddling with the damn configurations forever trying to squeeze fps out and a simple copy-paste changes everything for the better in a matter of seconds. Im not sure what mixture of persistence and voodoo you have, but your settings cocktail is the right mix for me.

Thank you!! and a hearty S!

From one HAPPY JACK!

Heh, happy to help. Having a poopy mac and video card makes you take time to squeeze every last drop out of it :)

Share this post


Link to post
Share on other sites

Fundin, your config did the trick for me as well. I've gone from "unplayable" to "playable". I would almost say "enjoyable", but I'm still blaming lack of skills on computer performance, heh.

Share this post


Link to post
Share on other sites

OK I have 1.24 now, just need a few days to find time to update these files. I might be out of a real (day) job soon so I might have even more time :-)

Share this post


Link to post
Share on other sites

maybe i can get help here, i have a g5 with 4 gigs ram and a 9800pro ati card, i have sound on but no sound in game just clicks and pops and i have radial clutter enabled but have non in game...please help

Share this post


Link to post
Share on other sites

I see you have a Top Gun Afterburner from Thrustmaster Joystick.

Does the throttle control on that thing work for planes?

I was thinking of getting a stick with separate joy and throttle to learn how to fly better, but want to make sure the throttle works on macs before plunking down that sort of change.

My Saitek Cyborg Evo has a built in throttle on the joy, but it doesnt do anything - and i cant find any way to program it or make it work as a throttle for planes, tanks, or anything else.

Share this post


Link to post
Share on other sites

CH Products Fighter Stick, Pro Throttle and Pro Pedals work fine. I use the throttle on the Fighter Stick to control flaps.

Share this post


Link to post
Share on other sites

Yeah the separate throttle on the TM ABII is real helpful and works great, although I still stink as a pilot, it helps me more for tanking.

Share this post


Link to post
Share on other sites
Hi lads

bit of a noob question but how can I see my fps in-game?

Thanks

Nick

Short answer = "clear" key on numpad.

Long answer in case there are other things you need to know =

In your keymapper (hit M to bring up your map - then hit the "keymapper" tab to the right) you will see the place where you can set your keys.

Under "views" I believe it is "show game info" - its says "numlock" but on a mac, it is the "clear" key on your numpad above the "7".

If you hit "clear" a box will appear in the upper right of your screen showing your fps - which changes constantly as you change your point of view and as more or less units are in the area.

It also shows other info including "icon mode" which is important because you could accidentally change it to No Icons, which means you will not see your friendly unit tags. With the info box up, try hitting "T" and cycle through the options of "normal" which shows a persons in-game name, "vehicle type" which shows their tag as what unit they currently are, or "no icons" which removes the icon above them completely (good for taking cool screen shots, but not useful for team play).

IMPORTANT NOTE: under infantry>views check to see what "walk" is set to. If it is set to "T" and your "cycle icon mode" is also set to "T" that means you may be stuck in walk mode after changing your icons - if you do have both keys as "T" do yourself a favor and change one of them. I set my "walk" to Left-Control-T, so that its different. I rarely use "walk" anyway.

Before i did this I would not understand why i would barely move after cycling the icons to see what unit a friendly was. It sucked bad - so change them immediately if they are the same.

Hope that helps.

Have fun man.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.