• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
Sign in to follow this  
Followers 0
Guest Beatzyy

game freezes and computer shuts down

40 posts in this topic

Oh, is it that ATI VPU error message? Hmm, let me look at some old posts and try to find out more (if that's what you're getting). I know it used to be common.

Share this post


Link to post
Share on other sites

Ah, okay, try disabling FastWrite in your BIOS, or I believe there is an option to disabled it on the SmartGART tab of your ATI drivers. FastWrite on ATI drivers was what caused it for players in the past.

Share this post


Link to post
Share on other sites

gnasche: goncord has a Geforce not ATI card.

Its temperature issue on both, had the same, istalled a 80mm chassi-fan and havent had a problem since then. Remember todays new computer create alot of heat, the new powersupplies are are ideling untill they reach a inside temperature over 40c in most cases and wont help with cooling as the old powersupplies used to do. you have to get the heat out of your system or it will suffer in the end. buy a fan or two for 10$ each.

Share this post


Link to post
Share on other sites

Ah, thanks. I didn't remember (or read up). It could still be fastwrite, but less likely. It was an issue with ATI.

Share this post


Link to post
Share on other sites

lol, buy another fan!? lol so now I have to cut a whole into the side of my new comp?..and spend even more money?..will it ever end? who knows if that is even the real problem. just throw money at it :P lol I guess the cheapest way is to just take the cover off my comp and make it look tacky :P

Share this post


Link to post
Share on other sites

erichs, wait until you know what the source of the problem is before you complain about the solution. To test for heat, open up the case and put an external fan blowing into it. If it still crashes, it's not heat related.

Have you disproven whether it's sound related yet?

Share this post


Link to post
Share on other sites
oh and one more bit of info... when speedfan program... it say my HD is hot' date=' but it doesn't over heat for any other games I play online. Don't know if that is useful or not. If that is the problem..then I guess I am still screwd for this game?[/quote']

is S.M.A.R.T turned on in the BIOS? Speedfan doesnt like to give good HDD readout when the smart is turned off.

Share this post


Link to post
Share on other sites

When the game freezes, do you get a sound repeating over and over quickly (if one was playing during the freeze) before it reboots?

I had this problem with my new rig at home. I'd get this in a lot of games, but not all. It's apparently increasingly common in WOW since January.

Turns out, this was an "infinite loop" memory problem. Apparently, my MSI motherboard doesn't supply the right voltage to the 2nd ram stick when I'm using two (I had two 1 gig sticks in).

Based on a bunch of comments, I pulled one stick of ram out. Voila! No problems. If you have two sticks, you might try pulling one out to see if there is a change.

Even though this isn't really a graphics problem, ATI has some info on tweaking your BIOS that might help get around the issue (memory speed and a bunch of other stuff way over my head). I haven't experimented further yet because my BIOS doesn't have all the fancy options to tweak, that I can see anyway.

https://support.ati.com/ics/support/KBAnswer.asp?questionID=854

This post saved me from taking a hammer to my new machine:

http://forums.worldofwarcraft.com/thread.aspx?fn=wow-tech-support&t=684059&p=20

Share this post


Link to post
Share on other sites
lol' date=' buy another fan!? lol so now I have to cut a whole into the side of my new comp?..and spend even more money?..will it ever end? who knows if that is even the real problem. just throw money at it :P lol I guess the cheapest way is to just take the cover off my comp and make it look tacky :P[/quote']

did I say fan? I ment magic wand

Share this post


Link to post
Share on other sites

ok ok, so I played the game again without the sound....and um... no crash this time either....XD ok, so... I did DL the sound card updates (which btw are very hard to get for the sound card I have: Realtek ). but when I play the game with sound, it crashes and no I am not going to buy another sound card, this one works for all my other games. But then again maybe I just got lucky that it didn't crash again.... OH, and someone made a comment about WoW, my comp has work nothing but awesome for that game, no probs at all.

Share this post


Link to post
Share on other sites

First make sure your soundcard is selected in WWIIOL Settings. Leaving it on "Primary Sound Driver" can cause problems. Then, try with 3D sounds, then with 2D sound.

Share this post


Link to post
Share on other sites

Things to try from my experience:

- MS Flight Simulator had a similar issue and you had to not use "full hardware acceleration". Turn it down HW acceleration a notch in control panel and see what happens.

- It's possible that you have an IRQ problem if disabling the sound works. Have you tried mapping the audio in the BIOS to another IRQ (if possible?)

- have you checked for a BIOS update for your mb?

- Have you ever reset the BIOS settings if your mb supports it? This, while a pain, may actually help to clear that possibility. Had that problem with a Leadtek board once and the realtek onboard audio.

Good luck!

Share this post


Link to post
Share on other sites

check your power connections from your pc power supply, look for burnout signs, brown marks etc on the connections.

Share this post


Link to post
Share on other sites

this is making me think that its more of the game then anything else.

If your puter works fine with everyother game then why wont it work with this game? Did you make sure that your sound card is selected in the options menu. and that you have 2d sounds and 16 sounds selected? i know onboard audio at least mine can only handle 26 at once.

this is a last ditch stab at it here. did you do a full uninstall and then reinstall it? maybe that would help?

Share this post


Link to post
Share on other sites

yes, in my sound options I have had it selected to my Sound card always, but I always play in 3D sound, I guess I could change it to 2D. I also have my sounds down to a minimum and my HW accel down. I will try it later to see if the problem has corrected itself.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.