Sign in to follow this  
Followers 0
angriff

Run Time Error C++ Shutting down WWII Online

5 posts in this topic

I am getting a weird driver error with my Nvidia 6800 OC and Yes! I do have the latest drivers. But everyonce in awhile I now get a screen flashing several views and then suddenly crashes with a Windows Runtime C++ error. Windows recognizes this sometimes and ask me to report a serious video driver problem to the program authors.

Anyone else getting this?

Share this post


Link to post
Share on other sites

I am also getting a runtime error. I am able to load the game and spawn in, but as soon as I spawn in I get:

Runtime Error

Program:C:\PROGRA~1\CRS\BATTLE~2\WW2.exe

abnormal program termination

Any ideas?

Share this post


Link to post
Share on other sites
You should check your Ram:

http://www.memtest86.com/

Also, please double check the date on your video drivers (they update them fairly frequently).

http://www.nvidia.com/object/winxp_2k_84.21.html

And make sure that other apps are turned off. I'd try launching the game offline as well, to eliminate some variables.

Hey Bloo, any reason to use Memtest86 over Memtest86+?

Just wondering, as I usually use the latter which can be found here: http://www.memtest.org/

I would agree though, I had random system errors like Angriff described and it turned out to be memory related.

*edit*

BTW, had a chance to check out my rank issue Bloo? Ranks not a big problem for me, I play grunt mostly. But there is something wrong since I'm %123 to next rank in ArFr ;)

*/edit*

Share this post


Link to post
Share on other sites

owensm, start a new thread and post your dxdiag info and wwiiol.cfg: http://www.gnasche.com/ww2ol/support/dxdiag.htm

It's very likely to be driver related. However, there are a few other weird things with this patch (such as old ATI drivers with the normal mapping, and the poster loading causing the system to access the A drive).

Does the game load in offline mode?

Does it load with "enable sound" unchecked in settings?

At what point does it crash with the error...what is on the screen?

When did it last work correctly?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.