Sign in to follow this  
Followers 0
nuckles

No connection to server / please help

44 posts in this topic

I bought the game and spent hours downloading the patches to find I could not play as it would go to start page but not connect and crash my whole system. I tried some tactics i read on other threads but I have no computer knowledge really only playing games. I deleted the game and paid to download the up to date version from this site. I still have the same problem.

I have checked the firewall which seems fine.

I did check net which sent around 7 pings and they came back fine but it did this twice and on the second lot of pings it came back error playnet and 100% of data lost. Is this the problem ?

I have a new DELL with plenty of power and I did have a quick go at offline which worked but I am dying to play the real deal.

Can anyone please help with an idiots guide as don't know what routers and hubs are or how to change them.

Thanks

Share this post


Link to post
Share on other sites

"and paid to download the up to date version from this site"

You don't have to pay to download the game. Anyone can.

As far as your issue, let's start from scratch. Please answer all 4 questsion.

Does the game load in Practice Offline mode? It's in your start menu.

If it does load, what version does it say in the lower left?

How are you trying to connect to the game (weblink or desktop shortcut)?

Does the app where you login with username/password appear?

Share this post


Link to post
Share on other sites

The same thing happens on training the fornt page comes up but as soon as the bar appears for connection it crashes the computer.

I am clicking on the shortcut.

The box appears with my username and password which it accepts but then as above the front page comes up but when connecting crashes.

Share this post


Link to post
Share on other sites

And offline mode? My guess is that it doesn't load in offline mode, either, and it's not a connection problem. Please test that. It really cuts the possible causes in half.

Share this post


Link to post
Share on other sites

Okay, first see if your Windows Firewall is enabled: http://support.microsoft.com/default.aspx?scid=kb;en-us;283673&Product=winxp

If so, try with it disabled. If it works, but you still want to keep that firewall on, there are ways to set it up to allow ww2.exe through it.

Let me know the results.

Quick Access:

1. Click Start, click Run, type Firewall.cpl, and then click OK.

2. On the General tab, click Off (not recommended), and then click OK.

Share this post


Link to post
Share on other sites

It does work offline and have just checked now and it still works.

I have another game RF ONLINE which does the same thing although not as othere about it as this game.

BLITZKRIEG I can play online for a short time before it says " DATA CORRUPT " and kicks me from the game.

The only game that works fine online is WAR HAMMER 40,000.

Share this post


Link to post
Share on other sites

After checking the windows firewall, you can check to see if it's a problem with your Internet Provider (who is that, by the way?). You can test your connection to the server with www.pingplotter.com Set it to ping ns1.playnet.com every few seconds. The 2nd to the last hop will always show 100% packet loss, simply because it won't respond to pings. Let it run for 60 seconds and see where the packet loss or high ping came from along the path (other than the 2nd to the last hop).

If you're not showing any packet loss during that 60 seconds then I doubt it's a problem with bad connections through your Internet Provider.

Share this post


Link to post
Share on other sites

I checked windows FIREWALL and it is set to off ( not recommended ).

I am with TISCALI BROADBAND do they have any settings I should change ?

Share this post


Link to post
Share on other sites

No, they won't have any particular settings unless they're blocking ports on their end...in which case you'd have to call them and ask.

So, do you run anything like Zone Alarm? Are you running your connection through a router? A router would go in between your computer and the DSL/Cable Modem, like this: Computer - Router - Modem - Wall Connection

If so, what brand and model number is it?

Share this post


Link to post
Share on other sites

I know you said you're not experienced with routers and firewalls, but here is the info if you get to the point where you need it: WWII Online uses TCP Ports 27015 through 27021.

Share this post


Link to post
Share on other sites

on HOP 13 it was playnet.demarc which showed AVR 144 and CURE 144.

It then skips HOP 14 and 15 is playnet with AVR 143 and CURE 140.

I don't seem to have ZONE ALARM.

I have checked My McAFEE firewall and I can't see ww2 online in the list but only CORAL PHOTO is blocked.

My system - wall connection - SAGEM ( broadband box ) - back of computer.

and thanks for all the help

Share this post


Link to post
Share on other sites

I have found ports in the McAFEE firewall and there is an option to open the ports to the open world but I can't see a port ( TCP ) or the numbers above.

Share this post


Link to post
Share on other sites

Hmm, can't really see any problems yet.

However, there have been players in the past that had problems with their McAfee firewall blocking the game. Can you find anything in there to let you give access to specific applications? You'd want to allow ww2.exe access through it. It's in Program Files/CRS/Battleground Europe/ww2.exe

And, every time you patch the game you'll have to remove it from the list and set it back up again.

Here is a page that describes putting applications on the list. Hopefully it's similar to the version you have: http://www.alamode.com/tech/htm/4322.htm

Share this post


Link to post
Share on other sites
I have found ports in the McAFEE firewall and there is an option to open the ports to the open world but I can't see a port ( TCP ) or the numbers above.

Usually you have to manually enter port numbers when opening them, since there are so many possibilities. However, the better option is allowing ww2.exe full access (see my post just above).

Share this post


Link to post
Share on other sites

i COULD ONLY FIND platgate ON THE mCafee INTERNET LIST BUT IT IS NOT BLOCKED.

I then checked inbound traffic and it said this at the bottom "

A computer at 88-105-102-152.dynamic.dsl.as9105.com has attempted to access one of your system ports (TCP port 139). If you want to allow this traffic, you should either Trust the IP address or open the port in the System Services Tool."

Should I open the port ?

Share this post


Link to post
Share on other sites

TCP 139 doesn't have any relationship with the game. It's used with Internet Connection Sharing, but could also be something harmful. You should research it before deciding. Just google "TCP 139". However, since it doesn't seem to be related to anything you're trying to get working, I wouldn't open it.

Can you find any way to add new applications to the McAfee list? I think it will resolve the issue if we can get ww2.exe added with "Full Access".

Share this post


Link to post
Share on other sites

I can see the ping plotter has come up the internet list but i cannot find ww2 or CRS in fact everything is allowed access except CORAL PHOTO.

Do I need to re install the game again as I cannot manually put the program on the list ?

Share this post


Link to post
Share on other sites

I think it's only adding things to the list which access the internet. That would be why Playgate and Pingplotter got added. However, ww2.exe didn't get added for whatever reason. It seems there would be some way to manually add it. I don't think reinstalling it will get it added to the list. I think it has to go out and make a connection to get added.

I did find one thing on setting up ports: http://ts.mcafeehelp.com/displaydoc.asp?frames=1&docid=70149&CategoryId=95940

I'll try to find something about manually adding filenames.

Share this post


Link to post
Share on other sites

I could disable the firewall completly as only one program is blocked anyway or is this bad because if it does not show ww2 how many other programs is it not showing.

Share this post


Link to post
Share on other sites

It really won't hurt to try it. I did help someone a long time ago that had this issue and disabling it didn't work, but adding the ww2.exe did. This was a while back (couple of years) though.

Share this post


Link to post
Share on other sites

I will have a look to try adding again but if not I will disable and try but if it crashes the computer it will take a little while to reply to you, sorry.

Share this post


Link to post
Share on other sites

Well I did find something that would explain what the guy experienced with disabling the firewall not helping: "Note: Previously blocked applications continue to be blocked when the firewall is set to the Open security setting or Disabled. To prevent this from occurring, you can either change the application's permissions to Full Access or simply delete the blocked permission rule in the Permissions list."

So, really, disabling should let you know if McAfee is the source of it blocking the connection or not. The only time when disabling would still block it is if it was added to the list and listed as blocked.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.