Sign in to follow this  
Followers 0
bloo

CTHL Victims!

131 posts in this topic

So the conclusion from my side is:

The game needs more than 512MB memory (if you dont use any virtual memory in windows and start WW2OL it crashes). The virtual memory are stored on the HD and if it's a slow HD you get timeouts. So the problem is memory storage. (Remember thats my conclusion:)

Hope this info helps you!

I've had only 512MB for a few months due to a couple of bad sticks, and can't (yet) afford to replace them.

Last night I ran the test executable, and got 2 CTHLs in about an hour of play. The log file confirmed that I had been connecting on 66.

I've changed back to the old .exe, and will check logs when I CTHL. But I can add some confirmation that having 512MB might be a problem.

Share this post


Link to post
Share on other sites

My system is connecting via the 209 interface... and I get CTHL every few minutes.

I tried the new exe... no change.

When I get the CTHL, the game freezes... then the CTHL dialog pops up and I can watch everyone else playing the game... but I can't... then I get booted.

Share this post


Link to post
Share on other sites

66 showing up now that Im using the EXE -

But just got a CTHL. :(

Thu Jun 08 12:31:07 2006 User-specified network selection: 1 (66.28.224.143)

Share this post


Link to post
Share on other sites

Tried the EXE. It did force it to 66. Everything went well for awhile till my first death after 5 killz. Then I got a CTHL right away. I then exit the game and restarted and again CTHL right away. Then I went to bed and cried myself to sleep.

Share this post


Link to post
Share on other sites

Hmm. Well it looks promising for some so I'll release it live tomorrow.

What I can't figure out is what the commonality here is among you all. Ram? Low disk space? Certain version of windows? Kazzaa? I'm stumped. It certainly isn't happening to everyone and it's not happening to anyone at the office. So if it isn't your network connection, or ours I guess, then what? Are you all living in the same place? Do you all have the same ISP? I know that can't be it...

Share this post


Link to post
Share on other sites

I've tried the new exe which chooses the 66... server and I've flown about hour and a half without CTHLs, can't assure everything's ok now, but looks promising.

S!

Share this post


Link to post
Share on other sites

Couple hours ago, I reinstalled the WWII Online including patch. I got entering and playing the game for at least a hour before I picked up my daughter from school. I checked the WW2net and the winner was 66.

Today, I got CHTL and winner is 209. It seems that 209 is the killer for having CHTL.

Share this post


Link to post
Share on other sites

Can I add this note? Tonite, played in the training server (Squad night).

2 hours, many folks both sides playing, many respawns/different vehicles- even a mecedes race all the way around the training island.

No cthl, Spawn in/out lag- zero. Steady FPS 30 +/- 10, VERY minor stutter when crossing a tile. No HD thrashing, had task manager running, normal PF usage, CPU peaked (but using a 1.8 and with teamspeak running.

Guess what- winner 209.

What is so different between the 2 ???

Share this post


Link to post
Share on other sites

Wed Jun 07 23:39:43 2006 network election of 2 addresses: 66.28.224.143:875ms. 209.144.109.143:693ms. Winner: 209.144.109.143

Share this post


Link to post
Share on other sites
Can I add this note? Tonite, played in the training server (Squad night).

2 hours, many folks both sides playing, many respawns/different vehicles- even a mecedes race all the way around the training island.

No cthl, Spawn in/out lag- zero. Steady FPS 30 +/- 10, VERY minor stutter when crossing a tile. No HD thrashing, had task manager running, normal PF usage, CPU peaked (but using a 1.8 and with teamspeak running.

Guess what- winner 209.

What is so different between the 2 ???

I recently try with the Training Server. I admit to agree with ya, PatFly. Training Server is much better than online gaming. I have been there for nearly 2 hours without having CTHL. And the winner is 209.

Here's proof:

Fri Jun 09 00:15:14 2006 network election of 2 addresses: 66.28.224.133:187ms. 209.144.109.133:172ms. Winner: 209.144.109.133

Damn... I am wondering...

Share this post


Link to post
Share on other sites

I probably shouldn´t post suggestions for what the issue might be in this thread but I don´t know where else to do it.

Could this be a problem with packet sizes on one of the connections?

Sometimes some router for one or the other have troble with certain packet sizes of data. Since this only happens regularly on one connection but not on the training server it might be because your packets are not maxed on the training server as it would on the normal server with a lot of other players in view.

Share this post


Link to post
Share on other sites

her is mine.

Fri Jun 09 13:58:59 2006 network election of 2 addresses: 66.28.224.143:515ms. 209.144.109.143:484ms. Winner: 209.144.109.143

and another one

Fri Jun 09 15:15:25 2006 network election of 2 addresses: 66.28.224.143:501ms. 209.144.109.143:471ms. Winner: 209.144.109.143

Hope you squash this one .

Share this post


Link to post
Share on other sites

I have 2 one gig Corsair TWINX set in dual channel so its not a lack of ram at my Girlfriends house where my monster PC is. Still cant play my Girlfriends house on her crappy 56k. However at home Mon-Thurs I added another 64k channel for dual channel 128k to my ISDN and it doesnt CTHL like the single 64k channel did. My home pc has dual channel 526 Corsair. 64k CTHL (200ms)

every time but the 128k (200MS) stopped the CTHL on 209 or 66.

Share this post


Link to post
Share on other sites

using 66 is better then 209 for me THANKS!

but still have CTHL w/ 66, not as much can play 1+hr or so.

Jd53

Share this post


Link to post
Share on other sites

209 was the winner when CTHL for me that play in Brazil.

I didn't play enough since I put the new EXE but so far no CTHL.

Share this post


Link to post
Share on other sites

Tue Jun 06 10:23:39 2006 network election of 2 addresses: 66.28.224.143:282ms. 209.144.109.143:235ms. Winner: 209.144.109.143

I usually lose my connection the first time i spawn in after logging in to the game. The first spawn in takes about 2 minutes after that 5 - 10 seconds to spawn in.

Share this post


Link to post
Share on other sites

I will post the winner after I test it a bit more.

Actually I'm a bit confused about this: Sometimes, when I have a CHTL, the game shows the the CHTL message and a button to exit the game. But I can use the chat, and (dont remember how) I can keep moving and firing with the button to exit the game in the middle of the screen. More disturbing is that I can see the people moving and fighting in the battlefield, looking as i have been reconected to server. I haven't checked if I can kill enemies, if i'm invisible, or if other players can read my chat.

Share this post


Link to post
Share on other sites
been cthl at least 5 times tonight but only just saw this thread - currently my winner is 66' date=' I'll keep checking after each cthl now.[/quote']

CTHL again, winner was still 66

Share this post


Link to post
Share on other sites

My first CTHL today with 1.23.6. Winner is 209. Don't know if this is a true CTHL or not, I couldn't chat. Happened in Remagen while looking at the map, was inf.

Share this post


Link to post
Share on other sites

If you want to run on 66, be sure to select the "Primary" network in WWII Online Settings with 1.23.6

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.