• Announcements

    • CHIMM

      Operation Burning Skies   09/17/2019

      All pilots scramble!  Strap yourself in for this months Community event - Operation Burning Skies! This Sunday, September 22, 11 am – 5 pm server time. In honor of XOOM and friends showcasing WWII Online at the Oregon International  Air Show – our forces too will battle for superiority in Operation Burning Skies. High Commands are on high alert to rally their forces to victory! Lift off, and see a whole new world of WWII Online… Fearless bomber pilots make the skies rain down fire – our daring fighter pilots are in pursuit of their prey- as western Europe erupts in war on the ground below! Rally your squads, rally your buddies - Combined arms are back!  …Under Burning Skies! SALUTE!
Sign in to follow this  
Followers 0
bloo

CTHL Victims!

131 posts in this topic

This is not a CTD thread. CTDs are automatically reported when you next launch the client.

Share this post


Link to post
Share on other sites

If you do not get a message box in game saying "Connection To Host Lost" then you are not experiencing what CRS refers to as a "CTHL". If your game is exiting for any other reason or by any other means, you are not experiencing a "CTHL".

When posting in this be sure to include *at least*:

a/ The type of internet connection you are using (if dialup, specify speed and modem type),

b/ Whether you are using "Auto", "Primary" or "Secondary" network selection in settings,

c/ Whether you are using any kind of internet accelerator ("web accelerator", "internet accelerator", "tcp/ip accelerator", etc)

d/ Your "Visible Player Limit" setting from "Visual/Visual Limits" in the settings program.

To best assist us in resolving these issues you can also run the "wwiiol_netcheck.bat" script in your Battleground Europe folder and post the results down to the first paragraph of the dxdiag section.

Make sure you are not trying to run any file sharing applications while running the game -- this includes checking that they are not minimized into the task tray.

Share this post


Link to post
Share on other sites
*at least*

a/ dial up

b/ ALL three = CTHL

c/ none

No file sharing used

Are you using a Winmodem?

Share this post


Link to post
Share on other sites

Just CTHL'd, winner is 66. Selected primary network in settings. Ran wwiiol_netcheck.bat, I can post the results if you want.

Share this post


Link to post
Share on other sites

Yes.

If you do not get a message box in game saying "Connection To Host Lost" then you are not experiencing what CRS refers to as a "CTHL". If your game is exiting for any other reason or by any other means, you are not experiencing a "CTHL".

When posting in this be sure to include *at least*:

a/ The type of internet connection you are using (if dialup, specify speed and modem type),

b/ Whether you are using "Auto", "Primary" or "Secondary" network selection in settings,

c/ Whether you are using any kind of internet accelerator ("web accelerator", "internet accelerator", "tcp/ip accelerator", etc)

d/ Your "Visible Player Limit" setting from "Visual/Visual Limits" in the settings program.

To best assist us in resolving these issues you can also run the "wwiiol_netcheck.bat" script in your Battleground Europe folder and post the results down to the first paragraph of the dxdiag section.

Make sure you are not trying to run any file sharing applications while running the game -- this includes checking that they are not minimized into the task tray.

Share this post


Link to post
Share on other sites

Okay, didn't see that.

a/ DSL

b/Primary

c/ No

---------------------------------------------------------

version=1.23.6.255.

shademode gouraud

bdithering false

bspecular true

texturereduction false

sound Primary Sound Driver

bsoundenable true

b3dsoundenable false

video NVIDIA GeForce 6800 GS

resolution 1280x1024x32

bnoframerunahead false

bnolocktorefresh false

gammared 1.000000

gammagreen 1.000000

gammablue 1.000000

bshowinfo true

shadowsizeselect 0

volumemultiplier 100.000000

musicmultiplier 1.000000

hudvisible 2

fogscaleselector 0

maxnumbersounds 128

suppressmuzzlesmoke false

suppressmuzzlelight false

suppresstracersmoke false

lodfieldofview true

lodlimitperframe true

bcursorenabled false

friendlycolor 16711680

enemycolor 255

squadcolor 16777215

missioncolor 8388608

missionleadercolor 7925840

language 0

ambientlevel 0

radialclutter true

radialdensity 1.000000

radialradius 1.000000

visplayerlimit 3

fsaasamples 0

fsaahighquality false

soundhighquality true

soundforcestereo false

soundconvertonload true

capturealldisplays true

enableh2oshaders true

postrenderfilter false

grassshader true

normalmaps true

waterreflections true

reflectionupdate 1

wantmessagealert true

usenetworkroute 1

Volume in drive C has no label.

Volume Serial Number is B898-576D

Directory of C:\Program Files\CRS\Battleground Europe

06/09/2006 12:38 PM 3,850,240 WW2.exe

1 File(s) 3,850,240 bytes

0 Dir(s) 16,331,771,904 bytes free

-

66 Route

Tracing route to 66.28.6.226 over a maximum of 30 hops

1 3 ms 2 ms 2 ms 66.245.155.110

2 49 ms 50 ms 52 ms 66.245.16.1

3 52 ms 51 ms 50 ms 209.165.103.65

4 50 ms 51 ms 50 ms 209.165.103.18

5 52 ms 51 ms 53 ms 209.165.108.182

6 51 ms 51 ms 49 ms 66.28.4.70

7 86 ms 85 ms 86 ms 66.28.4.210

8 98 ms 95 ms 95 ms 66.28.4.37

9 94 ms 94 ms 96 ms 66.28.6.226

Trace complete.

-

209 Route

Tracing route to 204.70.193.9 over a maximum of 30 hops

1 3 ms 2 ms 2 ms 66.245.155.110

2 50 ms 49 ms 51 ms 66.245.16.1

3 48 ms 50 ms 51 ms 209.165.103.33

4 52 ms 51 ms 50 ms 209.165.103.2

5 50 ms 51 ms 49 ms 209.165.108.182

6 52 ms 52 ms 51 ms 154.54.1.254

7 48 ms 52 ms 52 ms 206.24.241.81

8 55 ms 55 ms 54 ms 206.24.211.73

9 53 ms 52 ms 55 ms 204.70.192.150

10 92 ms 73 ms 64 ms 204.70.192.89

11 107 ms 95 ms 94 ms 204.70.192.250

12 95 ms 93 ms 93 ms 204.70.192.49

13 97 ms 93 ms 127 ms 204.70.193.9

Trace complete.

-

Windows IP Configuration

Host Name . . . . . . . . . . . . : adam

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : NETGEAR WG311v3 802.11g Wireless PCI Adapter

Physical Address. . . . . . . . . : 00-0F-B5-F4-62-97

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.3

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Lease Obtained. . . . . . . . . . : Friday, June 09, 2006 5:35:36 PM

Lease Expires . . . . . . . . . . : Saturday, June 10, 2006 10:13:11 AM

-

Interface Statistics

Received Sent

Bytes 37293416 8644408

Unicast packets 95992 84734

Non-unicast packets 139 88

Discards 0 0

Errors 0 0

Unknown protocols 0

-

===========================================================================

Interface List

0x1 ........................... MS TCP Loopback interface

0x2 ...00 0f b5 f4 62 97 ...... NETGEAR WG311v3 802.11g Wireless PCI Adapter - Packet Scheduler Miniport

===========================================================================

===========================================================================

Active Routes:

Network Destination Netmask Gateway Interface Metric

0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.3 40

127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1

192.168.1.0 255.255.255.0 192.168.1.3 192.168.1.3 40

192.168.1.3 255.255.255.255 127.0.0.1 127.0.0.1 40

192.168.1.255 255.255.255.255 192.168.1.3 192.168.1.3 40

224.0.0.0 240.0.0.0 192.168.1.3 192.168.1.3 40

255.255.255.255 255.255.255.255 192.168.1.3 192.168.1.3 1

Default Gateway: 192.168.1.1

===========================================================================

Persistent Routes:

None

Route Table

-

Active Connections

Proto Local Address Foreign Address State

TCP 0.0.0.0:135 0.0.0.0:0 LISTENING

TCP 0.0.0.0:445 0.0.0.0:0 LISTENING

TCP 0.0.0.0:8097 0.0.0.0:0 LISTENING

TCP 127.0.0.1:1026 0.0.0.0:0 LISTENING

TCP 127.0.0.1:1047 127.0.0.1:1048 ESTABLISHED

TCP 127.0.0.1:1048 127.0.0.1:1047 ESTABLISHED

TCP 192.168.1.3:139 0.0.0.0:0 LISTENING

TCP 192.168.1.3:4197 66.28.224.241:80 ESTABLISHED

TCP 192.168.1.3:4202 66.28.224.201:80 ESTABLISHED

UDP 0.0.0.0:445 *:*

UDP 0.0.0.0:500 *:*

UDP 0.0.0.0:1042 *:*

UDP 0.0.0.0:1061 *:*

UDP 0.0.0.0:1068 *:*

UDP 0.0.0.0:1069 *:*

UDP 0.0.0.0:1070 *:*

UDP 0.0.0.0:1071 *:*

UDP 0.0.0.0:4146 *:*

UDP 0.0.0.0:4500 *:*

UDP 127.0.0.1:123 *:*

UDP 127.0.0.1:1900 *:*

UDP 127.0.0.1:4085 *:*

UDP 192.168.1.3:123 *:*

UDP 192.168.1.3:137 *:*

UDP 192.168.1.3:138 *:*

UDP 192.168.1.3:1900 *:*

-

-

------------------

System Information

------------------

Time of this report: 6/9/2006, 19:36:48

Machine name: ADAM

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)

Language: English (Regional Setting: English)

System Manufacturer: Dell Computer Corporation

System Model: Dimension 8300

BIOS: Default System BIOS

Processor: Intel® Pentium® 4 CPU 2.60GHz

Memory: 1536MB RAM

Page File: 357MB used, 1797MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode

DxDiag Previously: Crashed in system information (stage 3) & DirectMusic (stage 2)

------------

DxDiag Notes

------------

DirectX Files Tab: No problems found.

Display Tab 1: The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.

Sound Tab 1: No problems found.

Sound Tab 2: No problems found.

Music Tab: No DirectMusic ports were found.

Input Tab: No problems found.

Network Tab: No problems found.

-------------------------------------------------

Is that enough?

Share this post


Link to post
Share on other sites

Try reducing your vis player limit to medium, and - not related - you haven't selected your sound card by name - this can cause a fairly big performance hit with some cards, especially on-board sound devices. Similarly - you have 128 sounds which, unless your sound device actually supports 128 hardware audio channels, will be causing a huge CPU burden.

Share this post


Link to post
Share on other sites

TCP 0.0.0.0:8097 0.0.0.0:0 LISTENING

TCP 127.0.0.1:1026 0.0.0.0:0 LISTENING

TCP 127.0.0.1:1047 127.0.0.1:1048 ESTABLISHED

TCP 127.0.0.1:1048 127.0.0.1:1047 ESTABLISHED

TCP 192.168.1.3:139 0.0.0.0:0 LISTENING

TCP 192.168.1.3:4197 66.28.224.241:80 ESTABLISHED

TCP 192.168.1.3:4202 66.28.224.201:80 ESTABLISHED

UDP 0.0.0.0:445 *:*

UDP 0.0.0.0:500 *:*

UDP 0.0.0.0:1042 *:*

UDP 0.0.0.0:1061 *:*

UDP 0.0.0.0:1068 *:*

UDP 0.0.0.0:1069 *:*

UDP 0.0.0.0:1070 *:*

UDP 0.0.0.0:1071 *:*

UDP 0.0.0.0:4146 *:*

UDP 0.0.0.0:4500 *:*

UDP 127.0.0.1:123 *:*

UDP 127.0.0.1:1900 *:*

UDP 127.0.0.1:4085 *:*

UDP 192.168.1.3:123 *:*

UDP 192.168.1.3:137 *:*

UDP 192.168.1.3:138 *:*

UDP 192.168.1.3:1900 *:*

That looks like you have a lot of network applications running in the background.

Share this post


Link to post
Share on other sites
Try reducing your vis player limit to medium, and - not related - you haven't selected your sound card by name - this can cause a fairly big performance hit with some cards, especially on-board sound devices. Similarly - you have 128 sounds which, unless your sound device actually supports 128 hardware audio channels, will be causing a huge CPU burden.

Ok, I will try that, thank you.

Oh, and festivus, please try the following:

http://ww2.kfs.org/nibvikin.zip

Readme enclosed explains.

Primary results:

teultest16aa.jpg

Secondary:

teultest20ae.jpg

That looks like you have a lot of network applications running in the background.
Ok, I'll take a look around my computer and see what I can get rid off.

Thank you for the help!

Share this post


Link to post
Share on other sites

When you CTHL, do you get a 45s+ freeze before the CTHL, festivus? Or just a lot of people lagging/warping and then CTHL?

It's very possible that if you are running (or do run) one or more file sharing apps, some of them mess with your Windows TCP/IP settings to improve performance. This is mostly done by turning off good-behavior options, or turning on explicit bad-behavior options.

Could you do the following, please (festivus only):

Start >> Run >> "regedit"

Go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip

Right click on "Tcpip" in the left side of the window and select "export". Either post the resulting .reg file (can be opened in notepad) or PM it to me.

Share this post


Link to post
Share on other sites

Also, unless you know that you explicitly need it,

Control Panel >> Network and Internet Connections >> Network Connections >> right click on your main internet connection >> properties

If you have the "QoS Packet Scheduler" installed, uninstall it.

Share this post


Link to post
Share on other sites

I have the 45 seconds of freeze, the it comes back up with the CTHL dialog.

Start >> Run >> "regedit"

Go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Tcpip

Right click on "Tcpip" in the left side of the window and select "export". Either post the resulting .reg file (can be opened in notepad) or PM it to me.

I tried uploading the .txt file, but it was 30KB, which is over the limit. So I was forced to ZIP it: http://forums.battlegroundeurope.com/attachment.php?attachmentid=230&stc=1&d=1149910155

Also, unless you know that you explicitly need it,

Control Panel >> Network and Internet Connections >> Network Connections >> right click on your main internet connection >> properties

If you have the "QoS Packet Scheduler" installed, uninstall it.

Ok, done.

Once again, thank you.

Share this post


Link to post
Share on other sites

I don't have access to the attachment... Email it to playnet.com where I am known as kfsone

Share this post


Link to post
Share on other sites

OK - if its the 45s of freeze, that could be related to your sound card and not the network -- the 45s freeze is what causes the CTHL (its a timeout).

Try disabling sound - this is not a solution, only an attempt to find a cure.

Share this post


Link to post
Share on other sites
I don't have access to the attachment... Email it to playnet.com where I am known as kfsone
Done. Email sent to kfsone at playnet.com

OK - if its the 45s of freeze, that could be related to your sound card and not the network -- the 45s freeze is what causes the CTHL (its a timeout).

Try disabling sound - this is not a solution, only an attempt to find a cure.

Ok, will do.

Share this post


Link to post
Share on other sites

Ok, just CTHL'd. I was finishing a sortie, as a 109, and had despawned. I was changing brigades and personas, and then the CTHL dialog came up, after a short pause. I noticed the brigade list was empty (nothing was showing up).

I had selected SECONDARY network in settings, to try and induce a CTHL. I will now go back to primary and try again, as my CTHLs usually come right after each other.

My sound was disabled. I will keep it that way. One other notable thing was that when I CTHL I'm ALWAYS disconnected from TS. However, that was not the case with this CTHL.

EDIT: My wwiiol_netcheck log.

----------------------------------------------

version=1.23.6.255.

shademode gouraud

bdithering false

bspecular true

texturereduction false

sound Creative SB Live! Series

bsoundenable false

b3dsoundenable false

video NVIDIA GeForce 6800 GS

resolution 1280x1024x32

bnoframerunahead false

bnolocktorefresh false

gammared 1.000000

gammagreen 1.000000

gammablue 1.000000

bshowinfo true

shadowsizeselect 0

volumemultiplier 100.000000

musicmultiplier 1.000000

hudvisible 2

fogscaleselector 0

maxnumbersounds 128

suppressmuzzlesmoke false

suppressmuzzlelight false

suppresstracersmoke false

lodfieldofview true

lodlimitperframe true

bcursorenabled false

friendlycolor 16711680

enemycolor 255

squadcolor 16777215

missioncolor 8388608

missionleadercolor 7925840

language 0

ambientlevel 0

radialclutter true

radialdensity 1.000000

radialradius 1.000000

visplayerlimit 3

fsaasamples 0

fsaahighquality false

soundhighquality true

soundforcestereo false

soundconvertonload true

capturealldisplays true

enableh2oshaders true

postrenderfilter false

grassshader true

normalmaps true

waterreflections true

reflectionupdate 1

wantmessagealert true

usenetworkroute 1

Volume in drive C has no label.

Volume Serial Number is B898-576D

Directory of C:\Program Files\CRS\Battleground Europe

06/09/2006 12:38 PM 3,850,240 WW2.exe

1 File(s) 3,850,240 bytes

0 Dir(s) 16,296,144,896 bytes free

-

66 Route

Tracing route to 66.28.6.226 over a maximum of 30 hops

1 2 ms 2 ms 2 ms 66.245.155.110

2 49 ms 52 ms 50 ms 66.245.16.1

3 50 ms 52 ms 73 ms 209.165.103.65

4 52 ms 51 ms 52 ms 209.165.103.18

5 49 ms 49 ms 52 ms 209.165.108.182

6 48 ms 49 ms 52 ms 66.28.4.70

7 87 ms 84 ms 84 ms 66.28.4.210

8 94 ms 95 ms 91 ms 66.28.4.37

9 97 ms 96 ms 94 ms 66.28.6.226

Trace complete.

-

209 Route

Tracing route to 204.70.193.9 over a maximum of 30 hops

1 2 ms 2 ms 2 ms 66.245.155.110

2 52 ms 223 ms 50 ms 66.245.16.1

3 49 ms 52 ms 49 ms 209.165.103.33

4 50 ms 50 ms 52 ms 209.165.103.2

5 51 ms 50 ms 50 ms 209.165.108.182

6 50 ms 50 ms 50 ms 154.54.1.254

7 52 ms 50 ms 51 ms 206.24.241.81

8 52 ms 51 ms 55 ms 206.24.211.73

9 62 ms 54 ms 52 ms 204.70.192.150

10 64 ms 61 ms 64 ms 204.70.192.89

11 98 ms 97 ms 95 ms 204.70.192.250

12 96 ms 95 ms 94 ms 204.70.192.49

13 98 ms 96 ms 95 ms 204.70.193.9

Trace complete.

-

Windows IP Configuration

Host Name . . . . . . . . . . . . : adam

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : NETGEAR WG311v3 802.11g Wireless PCI Adapter

Physical Address. . . . . . . . . : 00-0F-B5-F4-62-97

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.3

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Lease Obtained. . . . . . . . . . : Friday, June 09, 2006 8:38:45 PM

Lease Expires . . . . . . . . . . : Saturday, June 10, 2006 8:25:18 PM

-

Interface Statistics

Received Sent

Bytes 21190321 3766140

Unicast packets 41572 38305

Non-unicast packets 129 91

Discards 0 0

Errors 0 0

Unknown protocols 0

-

===========================================================================

Interface List

0x1 ........................... MS TCP Loopback interface

0x10003 ...00 0f b5 f4 62 97 ...... NETGEAR WG311v3 802.11g Wireless PCI Adapter

===========================================================================

===========================================================================

Active Routes:

Network Destination Netmask Gateway Interface Metric

0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.3 40

127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1

192.168.1.0 255.255.255.0 192.168.1.3 192.168.1.3 40

192.168.1.3 255.255.255.255 127.0.0.1 127.0.0.1 40

192.168.1.255 255.255.255.255 192.168.1.3 192.168.1.3 40

224.0.0.0 240.0.0.0 192.168.1.3 192.168.1.3 40

255.255.255.255 255.255.255.255 192.168.1.3 192.168.1.3 1

Default Gateway: 192.168.1.1

===========================================================================

Persistent Routes:

None

Route Table

-

Active Connections

Proto Local Address Foreign Address State

TCP 0.0.0.0:135 0.0.0.0:0 LISTENING

TCP 0.0.0.0:445 0.0.0.0:0 LISTENING

TCP 0.0.0.0:8097 0.0.0.0:0 LISTENING

TCP 127.0.0.1:1026 0.0.0.0:0 LISTENING

TCP 127.0.0.1:1896 127.0.0.1:1897 ESTABLISHED

TCP 127.0.0.1:1897 127.0.0.1:1896 ESTABLISHED

TCP 192.168.1.3:139 0.0.0.0:0 LISTENING

TCP 192.168.1.3:2696 66.28.224.241:80 ESTABLISHED

UDP 0.0.0.0:445 *:*

UDP 0.0.0.0:500 *:*

UDP 0.0.0.0:1046 *:*

UDP 0.0.0.0:1072 *:*

UDP 0.0.0.0:1073 *:*

UDP 0.0.0.0:1074 *:*

UDP 0.0.0.0:1077 *:*

UDP 0.0.0.0:1201 *:*

UDP 0.0.0.0:1253 *:*

UDP 0.0.0.0:1255 *:*

UDP 0.0.0.0:1256 *:*

UDP 0.0.0.0:4500 *:*

UDP 127.0.0.1:123 *:*

UDP 127.0.0.1:1050 *:*

UDP 127.0.0.1:1900 *:*

UDP 192.168.1.3:123 *:*

UDP 192.168.1.3:137 *:*

UDP 192.168.1.3:138 *:*

UDP 192.168.1.3:1900 *:*

-

-

------------------

System Information

------------------

Time of this report: 6/9/2006, 21:34:44

Machine name: ADAM

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)

Language: English (Regional Setting: English)

System Manufacturer: Dell Computer Corporation

System Model: Dimension 8300

BIOS: Default System BIOS

Processor: Intel® Pentium® 4 CPU 2.60GHz

Memory: 1536MB RAM

Page File: 347MB used, 1807MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode

------------

DxDiag Notes

------------

DirectX Files Tab: No problems found.

Display Tab 1: The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.

Sound Tab 1: No problems found.

Sound Tab 2: No problems found.

Music Tab: No problems found.

Input Tab: No problems found.

Network Tab: No problems found.

Share this post


Link to post
Share on other sites

Ok - don't count that one (for the purpose of what you are testing), it is something else entirely (that we haven't begun to look at yet, but its next in the pipeline).

Share this post


Link to post
Share on other sites

Ok, just CTHL'd. Was at the map screen, AFK. I had selected PRIMARY network in settings, with sounds OFF.

version=1.23.6.255.

shademode gouraud

bdithering false

bspecular true

texturereduction false

sound Creative SB Live! Series

bsoundenable false

b3dsoundenable false

video NVIDIA GeForce 6800 GS

resolution 1280x1024x32

bnoframerunahead false

bnolocktorefresh false

gammared 1.000000

gammagreen 1.000000

gammablue 1.000000

bshowinfo true

shadowsizeselect 0

volumemultiplier 100.000000

musicmultiplier 1.000000

hudvisible 2

fogscaleselector 0

maxnumbersounds 128

suppressmuzzlesmoke false

suppressmuzzlelight false

suppresstracersmoke false

lodfieldofview true

lodlimitperframe true

bcursorenabled false

friendlycolor 16711680

enemycolor 255

squadcolor 16777215

missioncolor 8388608

missionleadercolor 7925840

language 0

ambientlevel 0

radialclutter true

radialdensity 1.000000

radialradius 1.000000

visplayerlimit 3

fsaasamples 0

fsaahighquality false

soundhighquality true

soundforcestereo false

soundconvertonload true

capturealldisplays true

enableh2oshaders true

postrenderfilter false

grassshader true

normalmaps true

waterreflections true

reflectionupdate 1

wantmessagealert true

usenetworkroute 1

Volume in drive C has no label.

Volume Serial Number is B898-576D

Directory of C:\Program Files\CRS\Battleground Europe

06/09/2006 12:38 PM 3,850,240 WW2.exe

1 File(s) 3,850,240 bytes

0 Dir(s) 16,289,996,800 bytes free

-

66 Route

Tracing route to 66.28.6.226 over a maximum of 30 hops

1 2 ms 2 ms 2 ms 66.245.155.110

2 53 ms 52 ms 49 ms 66.245.16.1

3 51 ms 51 ms 50 ms 209.165.103.65

4 47 ms 51 ms 50 ms 209.165.103.18

5 49 ms 48 ms 53 ms 209.165.108.182

6 51 ms 49 ms 49 ms 66.28.4.70

7 85 ms 125 ms 112 ms 66.28.4.210

8 93 ms 96 ms 94 ms 66.28.4.37

9 94 ms 95 ms 209 ms 66.28.6.226

Trace complete.

-

209 Route

Tracing route to 204.70.193.9 over a maximum of 30 hops

1 2 ms 2 ms 2 ms 66.245.155.110

2 49 ms 52 ms 51 ms 66.245.16.1

3 51 ms 54 ms 51 ms 209.165.103.33

4 52 ms 50 ms 51 ms 209.165.103.2

5 51 ms 51 ms 52 ms 209.165.108.182

6 53 ms 50 ms 52 ms 154.54.1.254

7 49 ms 52 ms 51 ms 206.24.241.81

8 54 ms 52 ms 56 ms 206.24.211.73

9 54 ms 57 ms 55 ms 204.70.192.150

10 64 ms 76 ms 62 ms 204.70.192.89

11 108 ms 96 ms 94 ms 204.70.192.250

12 93 ms 95 ms 96 ms 204.70.192.49

13 94 ms 96 ms 96 ms 204.70.193.9

Trace complete.

-

Windows IP Configuration

Host Name . . . . . . . . . . . . : adam

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : NETGEAR WG311v3 802.11g Wireless PCI Adapter

Physical Address. . . . . . . . . : 00-0F-B5-F4-62-97

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.3

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Lease Obtained. . . . . . . . . . : Friday, June 09, 2006 8:38:45 PM

Lease Expires . . . . . . . . . . : Saturday, June 10, 2006 8:25:18 PM

-

Interface Statistics

Received Sent

Bytes 36190572 8077073

Unicast packets 91404 81053

Non-unicast packets 196 122

Discards 0 0

Errors 0 0

Unknown protocols 0

-

===========================================================================

Interface List

0x1 ........................... MS TCP Loopback interface

0x10003 ...00 0f b5 f4 62 97 ...... NETGEAR WG311v3 802.11g Wireless PCI Adapter

===========================================================================

===========================================================================

Active Routes:

Network Destination Netmask Gateway Interface Metric

0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.3 40

127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1

192.168.1.0 255.255.255.0 192.168.1.3 192.168.1.3 40

192.168.1.3 255.255.255.255 127.0.0.1 127.0.0.1 40

192.168.1.255 255.255.255.255 192.168.1.3 192.168.1.3 40

224.0.0.0 240.0.0.0 192.168.1.3 192.168.1.3 40

255.255.255.255 255.255.255.255 192.168.1.3 192.168.1.3 1

Default Gateway: 192.168.1.1

===========================================================================

Persistent Routes:

None

Route Table

-

Active Connections

Proto Local Address Foreign Address State

TCP 0.0.0.0:135 0.0.0.0:0 LISTENING

TCP 0.0.0.0:445 0.0.0.0:0 LISTENING

TCP 0.0.0.0:8097 0.0.0.0:0 LISTENING

TCP 127.0.0.1:1026 0.0.0.0:0 LISTENING

TCP 127.0.0.1:1896 127.0.0.1:1897 ESTABLISHED

TCP 127.0.0.1:1897 127.0.0.1:1896 ESTABLISHED

TCP 192.168.1.3:139 0.0.0.0:0 LISTENING

TCP 192.168.1.3:1311 38.99.76.26:80 TIME_WAIT

TCP 192.168.1.3:1333 66.28.224.241:80 ESTABLISHED

TCP 192.168.1.3:1342 204.9.177.18:80 ESTABLISHED

UDP 0.0.0.0:445 *:*

UDP 0.0.0.0:500 *:*

UDP 0.0.0.0:1046 *:*

UDP 0.0.0.0:1072 *:*

UDP 0.0.0.0:1073 *:*

UDP 0.0.0.0:1074 *:*

UDP 0.0.0.0:1077 *:*

UDP 0.0.0.0:1204 *:*

UDP 0.0.0.0:1253 *:*

UDP 0.0.0.0:1255 *:*

UDP 0.0.0.0:1256 *:*

UDP 0.0.0.0:4500 *:*

UDP 127.0.0.1:123 *:*

UDP 127.0.0.1:1050 *:*

UDP 127.0.0.1:1900 *:*

UDP 192.168.1.3:123 *:*

UDP 192.168.1.3:137 *:*

UDP 192.168.1.3:138 *:*

UDP 192.168.1.3:1900 *:*

-

-

------------------

System Information

------------------

Time of this report: 6/9/2006, 23:18:19

Machine name: ADAM

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)

Language: English (Regional Setting: English)

System Manufacturer: Dell Computer Corporation

System Model: Dimension 8300

BIOS: Default System BIOS

Processor: Intel® Pentium® 4 CPU 2.60GHz

Memory: 1536MB RAM

Page File: 360MB used, 1793MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode

------------

DxDiag Notes

------------

DirectX Files Tab: No problems found.

Display Tab 1: The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.

Sound Tab 1: No problems found.

Sound Tab 2: No problems found.

Music Tab: No problems found.

Input Tab: No problems found.

Network Tab: No problems found.

Share this post


Link to post
Share on other sites

Having CTHL error 45 second freeze with CTHL message.

The game also no longer says "connection to host re-established". I suppose it never happens and this is like what it did a few patches ago when some people had problems with it.

56K modem....V90 connecting at 49.2kbps/Local ISP

I've tried both IP addresses in 1.23.5 and 1.23.6. No go for either.

No accelerators

Medium Visual Player Limit

will E-mail netcheck to KFSONE from gunnerthb2@hotmail.com

Share this post


Link to post
Share on other sites

That is an *awful* lot of open ports you have... Did you manage to account for them all? You might want to go through the services listed at Start >> Control Panel >> Performance and Maintenance >> Administrative Tools >> Services

At the very least make sure "SSDP Discovery" and "Universal Plug and Play" are disabled unless you know that you need to use them. You may want to google a guide to other services you can disable.

Also: "Lease Obtained. . . . . . . . . . : Friday, June 09, 2006 8:38:45 PM", its a slim chance, but this could have accounted for one of your CTHLs. If its unlikely you're regularly going to change your ethernet card or plug different hardware into your router, you might want to increase the DHCP lease duration on your router.

Share this post


Link to post
Share on other sites

Ok im also expieriencing CTHL now but the strange thing i didnt had them 2 days before.

I never had a Problem with CTHL in a time when everyone had it. Since yesterday I am getting CTHL nearly all 5 mins, so its kinda unplayable. I ab getting the same stange thing as someone postet meaning i just have that that box saying CTHL infront of me but i still can chat and others can read my chat.

ok now the technical stuff:

a)DSL via VPN

b)tried al 3 of them... CTHL

c) none

d) high (since i never had problems)

netcheck via pm

Share this post


Link to post
Share on other sites

new to the game and i can't play it!:mad:

after you type in your user name and password and login.

it go's to a loading screen and stats to load.but when it gets to the point were it is loading the infantry models it pauses and then says initiolizing objects,and then it kicks you uot right back to windows.

any ideas.

Share this post


Link to post
Share on other sites

ok, i've selected 'secondary' and had a full two hours without CTHL.

am now running the .exe with sse2 extensions (not that that should make a diference).

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.