Sign in to follow this  
Followers 0
monstery

Just spent 8 Hours Downloading...

43 posts in this topic

The "sound loop bug" appears to be specific to certain Pentium IVs running the SSE2 executable. Since the SSE2 executable differs from the release executable only by a compiler setting' date=' if you have a P4 and experience this bug, you should switch back to the regular executable.[/quote']

Interested in what it is, but I will never understand, so if someone could tell me how to do it (switch to regular executable) that would be most appreciated.

Share this post


Link to post
Share on other sites

They released a eperimental executable for download to replace the original one.

That exe gave many improved performance, it also gave some people problems such as you described.

If you did replace it and ssaved the original exe you can just copy that into the folder that you installed the game, otherwise you need to reinstall.

Share this post


Link to post
Share on other sites

Original CD?

BE or WWIIOL

if WWIIOL it won't work, I don't think there are patches that goes that far.

you should download the latest version from the website.

Share this post


Link to post
Share on other sites

Yep, just as I feared, full install will be damn near impossible due to server resets.

Well, I guess this is where monster says goodbye.

Bummer, great game.

Share this post


Link to post
Share on other sites
Yep, just as I feared, full install will be damn near impossible due to server resets.

Well, I guess this is where monster says goodbye.

Bummer, great game.

what server resets?

if you have a 56k connection just use a download manager so that you can pause and restart the download at wish.

Share this post


Link to post
Share on other sites

You can also reinstall the wwiiol12351236.exe file that is likely in your Program Files/Playnet/Playgate directory.

Share this post


Link to post
Share on other sites

The 2 files u want are ww2_1236_sse2.zip (this is the sse2 executable). Just unzip this the the wwiiol folder where ww2.exe is located. its only 1.82 mb zip file.

If you want to reset to the original ww2.exe download this file: ww2_1236-release.zip and unzip the the wwiiol folder.

Share this post


Link to post
Share on other sites

WW2.exe was in C:/prefetch...

Anyway, I moved those files into WW2OL folder, and dl/d Fredrik's link...

Testing...

Thanks guys- any and all input is very much appreciated. I'm so computer illiterate I should trade my STi in for a short yellow bus. :)

Share this post


Link to post
Share on other sites

Now the game has me patching a 333893773 byte file...

wwiiol0001236.exe

Gonna take a few hours me thinks.

Is this normal?

Argh- monster scared.

Share this post


Link to post
Share on other sites

Sounds like you got the wrong ww2.exe (old version). It's gonna download the full install for you (318MB).

Share this post


Link to post
Share on other sites

...files to try to get past this CTHL.

"An I/O error occurred while installing a file. This is normally caused by bad installation media or a corrupt installation file."

CORUPT INSTALLATION FILE!

Share this post


Link to post
Share on other sites

Just spent 8 hours downloading files to try to get past this CTHL.

"An I/O error occurred while installing a file. This is normally caused by bad installation media or a corrupt installation file."

CORRUPT INSTALLATION FILE!

Quote:

Originally Posted by Fredrik1

They released a exerimental executable for download to replace the original one.

That exe gave many improved performance, it also gave some people problems such as you described.

[Edit]

Share this post


Link to post
Share on other sites

I am unsure what you did and did not do right now..

If a downloaded file gets corrupted it's ussually a problem with your RAM.

Also for some reason my computer corrupts files when the C drive get's full.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.