Sign in to follow this  
Followers 0
niknak

Stutter every few secs - new nVidia drivers ??

12 posts in this topic

Hi peeps

This may be as simple as rolling back to 84.21's but either after the last patch, or the update to 91.31, I have been getting stuttering every few seconds - it aint too bad but it's annoying - just wondered if this was new drivers or smth else.

Everything was of course working nifty b4 either the patch or the drivers....:)

I am leaning towards the 91.31's but you never know after all the probs lately and I don't really want to roll back to 84.21's as other games run much better now.........although what's that new nVidia control panel about :rolleyes:

Cheersnak

Share this post


Link to post
Share on other sites

I had the same and it is directly related to upgrading the driver to the 91 level.

I only get the problem though in offline mode. On line seems to be fine.

I agree with the control panel....sucks big time....

Share this post


Link to post
Share on other sites

It has an option to use the "Classic" control panel, it looks the same as previous driver versions.

I too, noticed stuttering, but only late last night, not today.

Share this post


Link to post
Share on other sites

Well I played last night and had the stutters with online play also so ignore my previous post.....

It was playable but only just... stutters were annoying...but did not seem as bad as the offline play

In case it matters I am running XP pro with a 6800 Ultra

Share this post


Link to post
Share on other sites

Yeah, I have now updated and changed a few other settings (before I roll back to 84.21's) to see if I can get rid of it but the stutter is still there.......so I assume the only way to be sure is indeed roll back :confused:

Share this post


Link to post
Share on other sites

I uninstalled the 91.31's and installed the 84.56's WHQL (as recommended by someone on another post) and offline at least, everything is now stutter free - these drivers actually seem quite good too....so far ;)

Share this post


Link to post
Share on other sites

with 91.31 loaded, if I turn off the Water reflections then the stutter/pause goes away.

seems easier to me than rolling back the drivers... I will live with out the reflections for a while until the issue is fixed.

Share this post


Link to post
Share on other sites

I don't know anything specific about those drivers, but some of the host changes made today could possible increase stutter duration when your connection is having problems. Try the low settings for the visual player limit if you see this (it will decrease the packet sizes sent to you).

Share this post


Link to post
Share on other sites

I had similar stutter problems, very annoying, especially in flight. Remembered I had set water shader update for every 3 seconds, and that was about how often I was getting it when it happened. Turned shaders off and everything seems to be working fine.

P-

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.