• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
Sign in to follow this  
Followers 0
audee

new pc 10fps

102 posts in this topic

I did a new install of winxp (Tiny Xp) and it works much better now, fps like i was used too. For even better performance than normal winxp google for Tiny XP Beast version (its superfast) or google for the programm xplite.

Share this post


Link to post
Share on other sites
I did a new install of winxp (Tiny Xp) and it works much better now' date=' fps like i was used too. For even better performance than normal winxp google for Tiny XP Beast version (its superfast) or google for the programm xplite.[/quote']

Reinstalling xp in a minute.

Tiny-xp and xplite are add-ons for xp?

thanks all for the feedback!

Share this post


Link to post
Share on other sites

no, tiny xp is a very reduced version of win xp and programs like xplite or better ones can make such lite versions..my tiny xp version right now has only 140mb around and very low ram needed. look for retestrak.nl webpage.

Share this post


Link to post
Share on other sites

Hi i had the same problems after getting a new GFX-card (XFX Geforce 7950 GX2).

The problem for me was the new Nvidia-drivers in combo with using

water shaders in game.

Whenever i looked at a river in game the FPS went

down to a steady 10FPS, looking away from rivers 100+ FPS.

After I disabled water shaders the problem went away.

Notice that i couldn't install older Nvidia driver's because my GFX-card is not

supported in the older ones (i guess i could have tried it anyway but turning water shaders off was a lot less trouble).

Share this post


Link to post
Share on other sites

I'm not sure if there was water behind the trees, but I haven't tried turning off the shaders. I'm going to wait a bit before I try again. I'm curious to see if the improvements in 1.24 change this behavior. Besides, I've spend my play time in un-installing / re-installing drivers and reconfiguring a bunch of profiles... I have a war to win! :)

Gnasche, has this been reported to the dev side to look into? As Tivoli says, newer cards cannot work with older drivers.

Regards,

Share this post


Link to post
Share on other sites

Did a complete sys-reinstall fresh winxp and the works...

Still 10 fps online.

Even without water shaders and no water around.

Share this post


Link to post
Share on other sites
I just put refresh rate in display settings to 75 (max in picklist).

If that is the default referesh rate for your native (highest) res, and you are running at your native res, than that is perfectly fine.

I had nolocktorefresh checked. Is that ok? (i thought it was)

Yep that's good.

The vidcard-program is "nvidia settings". I can't find the "allow the application to control vertical syncing" box.

In NVIDIA SETTINGS control panel, go to "Performance and Quality settings", you should then have a list of four settings; at the bottom, it says "Vertical sync". It should be set to "Application-controlled" or "Off".

Is there a better alternative to the generic monitor driver?

YES! You should ALWAYS use your the drivers provided by the makers of your monitor if they offer them. I have a Viewsonic LCD, and I'm using the most current monitor drivers from their website. This mainly affects the color profile of your monitor and also what refresh rates are selectable.

ALSO: In your motherboard's BIOS settings, DISABLE "COOL N' QUIET"!!

This is the cause of a lot of problems with AMD cpus in gaming.

BTW: I have a 6600GT overclocked and a Pentium 4 3ghz; I get 20-30 fps in battles...50-80fps when not in battle. Highest settings (no shadows).

Share this post


Link to post
Share on other sites

In NVIDIA SETTINGS control panel, go to "Performance and Quality settings", you should then have a list of four settings; at the bottom, it says "Vertical sync". It should be set to "Application-controlled" or "Off".

Strange, I have only 3: image-settings, antialiasing-settings and anisotropic filtering. (84.21)

(There is also "restore driver defaults")

Share this post


Link to post
Share on other sites
Strange, I have only 3: image-settings, antialiasing-settings and anisotropic filtering. (84.21)

(There is also "restore driver defaults")

I find that pretty hard to believe....I've been using Nvidia drivers for many years on multiple systems, and the vertical sync opton is always listed.

Are you sure you can't scroll down at that list? It may be the last option listed.

Share this post


Link to post
Share on other sites

Why new Nvidia drivers are bugged roll back to 84.21 wait for next release, no big deal

Share this post


Link to post
Share on other sites

I would suggest that excited end users who have just upgraded to a new chipset only supported by the new driver to play this title better would like to see this resolved.

I'm sure it's being looked at, but a confirmation would be nice :)

Share this post


Link to post
Share on other sites

Here's what I found thus far on the new 91.x driver with other OpenGL titles. I haven't tried. It has to do with compatibility with some OpenGL titles, and an option that is by default turned on in the new drivers.

http://forums.guru3d.com/showthread.php?p=1805578

Open the control panel (new version), 3D Settings, Managed 3D Settings, make sure "Extension limit" is set to off. Your OpenGl games will now work

Can anyone report on their findings as well?

Share this post


Link to post
Share on other sites

New drivers or 84.21, i'm still down to 7-8 FPS offline.

Tried new xp install but nothing helps anymore.

Strange thing is that I got it working by re-installing 84.21 (I think that must have done it) but two days after it was back to 8-9 fps. I can't remember having changed anything.

I don't have the vertical sync option neither. There is no reason for me to lie.

I will keep testing with newer drivers when they are released in order to find a solution.

Should I try the "quadro" drivers?

thanks for feedback all.

Share this post


Link to post
Share on other sites
Here's what I found thus far on the new 91.x driver with other OpenGL titles. I haven't tried. It has to do with compatibility with some OpenGL titles, and an option that is by default turned on in the new drivers.

Can anyone report on their findings as well?

I have only "appearance" and "performance" under 3D-settings

Share this post


Link to post
Share on other sites

Audee, I'm not sure why that is. It may be because you need to have coolbits loaded to view all the options. I use nHancer to tweak profiles - always simpler to use than the Nvidia default profile editor.

Share this post


Link to post
Share on other sites

Whatever is wrong with my system, I must have overlooked something obvious.

Just tried running 3dbenchmark 2006. First two gfx-tests had 15-20 fps. Third one 0-1 (I stopped it).

I did a new install of winxp and tried with several nvidia-gfx and mobo drivers.

Share this post


Link to post
Share on other sites

Open your case and make sure that you GFX-card is properly installed

into the PCI-E socket. That goes for the SB-XFi too.

Make sure all the fans are running even the one in the PSU.

Also check the CPU and GFX-cards temperature levels.

As for the 3Dmark 2006 test, if it's the free version, the first two tests

are GFX-card test while the third and fourth are CPU-tests, and in that case low FPS are only normal. Run the test through and compare your final score to the scores on this site http://www23.tomshardware.com/graphics.html?modelx=33&model1=281&model2=284&chart=108

Share this post


Link to post
Share on other sites

All cards seem physically to be installed OK.

Also the OS (xp) detects them as "fuctioning".

Forgive my ignorance, but how see temperature?

I can see it in the bios but I can access it only on bootup.

My 3d-mark-2006 score is around 4600. The fps is very low (+-15) but apparently the global score isn't that bad compard to other setups. (thanks for the link to compare)

Share this post


Link to post
Share on other sites

Right click your desktop

Properties

Settings (tab)

Advanced (button)

GeForce 7900 (tab)

In the left section, one of the menus is temperature.

I haven't reread everything, but make sure you have the power connectors attached to the video card (which requires 2 power connectors, I believe).

Share this post


Link to post
Share on other sites

Have you tried turning everything in wwiiol off... like for example shaders... vis limit... setting the resolution to the lowest.. and so on.

If you haven't... do that and see how your system handels the game with every visual improvment turned off.

If you get high fps turn the resolution up. If still high fps start turning on the visual improvments one by one and see which one is causing the low framerates.

On the other hand if you still get low fps after turning everything off...

well then i'm out of ideas, for now at least.

Share this post


Link to post
Share on other sites
Just tried running 3dbenchmark 2006. First two gfx-tests had 15-20 fps. Third one 0-1 (I stopped it).

LOL you don't understand, that's normal for that test. 3DMARK06 represents benchmarking of the most hardcore graphics commercially available. It will stress the hell out of your system. The vast majority of people will get 0-1 FPS during the cpu test.

If you want to get a better idea of a test closer to WWIIOL, try the 3DMARK05 test.

IMHO, 3DMARK06 is pretty much completely useless....it was made so that people who spent $1000 on SLI and another $1000+ on a cpu could show off.

Admittedly though, considering your specs, you should've got a bit higher fps in the first two tests.

Share this post


Link to post
Share on other sites

When you install different drivers (for your chipset, video, sound, etc.) you must take care to make sure that any traces of the old drivers are gone. If bits and pieces of different drivers remain on your system --which can happen when you aqre trying different drivers-- they can derail any optimizations and slow performance to a crawl.

This is how to replace drivers

  1. Download drivers, then reboot
  2. Go to Add/Remove Programs. Remove Nvidia software.
  3. Go to Device Manager. Remove any related harware.
  4. VITALl! Reboot the computer in SAFE MODE (use F5 while booting)
  5. Run driver cleaner to remove any vestiges of old drivers.
  6. Physically disconnect from the internet; unplug network cable. (This is so windows doesn't automaticly try to use drivers from windows update)
  7. Reboot and install drivers.

Doing this made all the difference to me. Night and day.

Share this post


Link to post
Share on other sites

Tried WWIIOL with performance settings and viz distance 'near'. A few (5?) fps more.

It seems that I have 7 fps steady at spawning offline. Then after +-10 seconds it goes to about 20 fps (offline).

Ok fuze I will try that way next.

Although i did start from a full format and reinstall of xp.

My 3Dmark 2006 score is 4800'something, which looks quite normal if i compare to the scores from the link to tomsharware posted above.(top score there being about 3000)

Strange thing is that i was getting 120 fps offline when I did the first nvidia-drivers reinstall (second dxdiag posted was from an ok-system).

Thanks again all for the advice. I'll keep trying.

edit: forgot to monitor the temperature. Will do that tomorrow.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.