• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
traffick

Please help me pump my FPS

9 posts in this topic

Current rig:

Intel P4 3.0 Ghz

2 Gig RAM

NVidia 7800GS (AGP)

SB Audigy 2 ZS

In the open I get about 30-40 FPS

Heavy battle slide show at 12-15 FPS

It didn't used to be this way. Any suggestions?

Share this post


Link to post
Share on other sites

Nothing wrong there. Make sure your soundcard is selected in WWII Online Settings, and isn't higher than 64 maximum 3D sounds.

Do you have anything running in the background which may be using a lot of CPU processing?

Share this post


Link to post
Share on other sites

Hit the Y key twice in game to turn off the minimap. Right click ww2.exe and select compatibility the NT to help with loading stutters.

Share this post


Link to post
Share on other sites

yah i can list a couple BIOS tweaks you can try.

1.) Disable any shadow Cache that might be on

2.)Disable the Front side bus Spread Spectrum.

3.) Set the AGP Apature rate to what the video card maker recommends.

128MB is pretty good bet though.

4.) set Gate A20 to "fast"

some other settings you can do to your Video card in its menu..

goto your video cards menu.

select Advanced Settings

Anti Aliasing.. App controlled

same for AF

Image settings "High performance"

Vertial Sync. i forced this off. but this just depends on your taste.

Force Mipmaps

mine is set to Trilinear.

Conformant Texture Clamp

Set this to ON it makes teh image sharper

extention limit... Off

Hardware Accelration

it should be set to how many montiors are active.

the rest are no brainers.

just follow this after Hardware Acc.

ON/on/on/on/on/

allow or clamp depending on your Pref

allow this. when you have AF going

again better image quality

best of luck

remember to tack down those running processes, edit your Msconfig and keep your registry clean

Share this post


Link to post
Share on other sites

I had a similar problem, which turned out to be due to a lack of power. It used to run fine, but not recently.

Make sure your PSU is of a high enough rating to power all your components. (I would guess it needs to be 400-500W? But not sure, although anything less i think would be not supplying enough power)

Share this post


Link to post
Share on other sites
I had a similar problem, which turned out to be due to a lack of power. It used to run fine, but not recently.

Make sure your PSU is of a high enough rating to power all your components. (I would guess it needs to be 400-500W? But not sure, although anything less i think would be not supplying enough power)

yah the saying now is with a high end gfx card.and taking into account how many other things you have in your puter

nothing less then 450w and a MIN of 18A on the 12v+ rail.

there is a sticker on the side of your power supply.

i gained another 430 points on 3dmark 2005 when i upgraded to my enermax 600w sli noisertaker II

Share this post


Link to post
Share on other sites
nothing less then 450w and a MIN of 18A on the 12v+ rail.

So, my 400W PSU (on +12V it says 13A, +5V 18A and on 3.3V 20A) is to weak really?

Share this post


Link to post
Share on other sites

Thanks for all the help guys. All of your posts have been really helpful.

I reduced my WWII Settings to 64 sounds from 128.

Yup, my 7800 GS is a power hog. It's the latest and greatest AGP card. After I reset the aperature in the BIOS to 256MB (the card I have uses that) I found that I had to un-plug a CD-RW to get my computer to stop whining. At first I thought it was the processor frying but it was a warning from the video card the the on-board fan was not getting enough power.

BUT, I also found that my CPU fan clasp had cracked in the move (Moved from Boston to Victoria) and I replaced that as well.

Second, in the BIOS I disabled the on-board sound. I never turned it off when I inserted my SB Audigy 2. I hope that reduces the load on the processor.

Third, I tried using the SSE2 WW2.exe and I'm not sure if that is helping. I will continue to be watchful.

I still can't find these settings in the BIOS:

1.) Disable any shadow Cache that might be on

2.) Disable the Front side bus Spread Spectrum.

4.) set Gate A20 to "fast"

Where might they be?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.