• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
flatbeat

Latest Audigy 2 drivers wont allow 3D sound?

8 posts in this topic

been bugging me for a while but i can never get 3d sound working in ww2online with thr latest Audigy drivers, but the originals from the install disk which are almost 3 years old work fine.

anyone know whats up?

Share this post


Link to post
Share on other sites
been bugging me for a while but i can never get 3d sound working in ww2online with thr latest Audigy drivers, but the originals from the install disk which are almost 3 years old work fine.

anyone know whats up?

Hello

I using latest drivers from januar 2006 and all working fine. Use this order to reinstall latest drivers:

1./ Download driver package from:

http://files2.europe.creative.com/manualdn/Drivers/AVP/9056/0xFDDCD16C/SBAX_WEBUP_LB_2_08_0004.exe

2./ Uninstall all creative software (its crap, you will not ned it) from "Add/Remove programs" controll panel applet. When it finish do not reboot the system !

3./ Unzip SBAX_WEBUP_LB_2_08_0004.exe

file with 7ZIP (www.7zip.org) or with winrar, open the foder where you unzipped the file and go in to subfolder "Drivers\support\i386", run file ctzapxx.exe. This will show dialog to install/uninstall the driver. Click option "Driver Uninstalation" and "Delete all shared Creative audio driver files" and clock Ok button. When it finish do not reboot the system !

4./ Download driver cleaner pro from:

http://www.drivercleaner.net/professional.php

5./ Run driver cleaner, and from the "Cleaning Selection" select "Creative Audio" and hit "Start" button. The same do with "Creative Audio Lite" entry

6./ Reboot

7./ Run downloaded driver instalator SBAX_WEBUP_LB_2_08_0004.exe and follow instruction.

8./ after reboot you will have new entry in Start->Programs->Creative->Creative Audio Console where you can setup Your speaker configuration, turn off CMSS 3D (if you not like it), etc.

This is the best way to reinstall creative drivers :)

Share this post


Link to post
Share on other sites
Hello

I using latest drivers from januar 2006 and all working fine. Use this order to reinstall latest drivers:

1./ Download driver package from:

http://files2.europe.creative.com/manualdn/Drivers/AVP/9056/0xFDDCD16C/SBAX_WEBUP_LB_2_08_0004.exe

2./ Uninstall all creative software (its crap, you will not ned it) from "Add/Remove programs" controll panel applet. When it finish do not reboot the system !

3./ Unzip SBAX_WEBUP_LB_2_08_0004.exe

file with 7ZIP (www.7zip.org) or with winrar, open the foder where you unzipped the file and go in to subfolder "Drivers\support\i386", run file ctzapxx.exe. This will show dialog to install/uninstall the driver. Click option "Driver Uninstalation" and "Delete all shared Creative audio driver files" and clock Ok button. When it finish do not reboot the system !

4./ Download driver cleaner pro from:

http://www.drivercleaner.net/professional.php

5./ Run driver cleaner, and from the "Cleaning Selection" select "Creative Audio" and hit "Start" button. The same do with "Creative Audio Lite" entry

6./ Reboot

7./ Run downloaded driver instalator SBAX_WEBUP_LB_2_08_0004.exe and follow instruction.

8./ after reboot you will have new entry in Start->Programs->Creative->Creative Audio Console where you can setup Your speaker configuration, turn off CMSS 3D (if you not like it), etc.

This is the best way to reinstall creative drivers :)

doesnt work for me. i still get clear sounds from 2 km away (at lower volume however). with the old driver (from 2003!) distant sounds are additionally "muffled" which is much more realistic.

Share this post


Link to post
Share on other sites

Well, 3D audio in WWIIonline isn't the best to begin with. It's done with Miles audio and/or software acceleration. They don't use EAX for whatever reason, which is a huge downfall, imo. EAX is top notch audio, and there's no excuse not to be using it.

As for the drivers, I'm also using the ones from January 2006. They seem to work fine for me. Tanks are certainly loud when (I think) they shouldn't be, but as I said before, I think that's just a fault of HOW they're handling 3D audio in the game.

Share this post


Link to post
Share on other sites

after reading this thread I checked my drivers and upgraded from 1.84.55 to 2.08.0004

on the Test server the result was a 15% improvement in FPS

I have a SB Audigy 2 ZS

Excellent

Thanks Everyone

Share this post


Link to post
Share on other sites
Well, 3D audio in WWIIonline isn't the best to begin with. It's done with Miles audio and/or software acceleration. They don't use EAX for whatever reason, which is a huge downfall, imo. EAX is top notch audio, and there's no excuse not to be using it.

As for the drivers, I'm also using the ones from January 2006. They seem to work fine for me. Tanks are certainly loud when (I think) they shouldn't be, but as I said before, I think that's just a fault of HOW they're handling 3D audio in the game.

I'm guessing that the lack of EAX support is due to the fact that EAX wasn't any kind of standard in 2001. I started the game with a an A3D card and was amazed at the sound at release. In fact, that was one of the big strengths of the game on release.

Times have changed and now EAX is a standard. CRS just has not had the manpower or the budget to switch to EAX as a standard.

Share this post


Link to post
Share on other sites

Precisely, Donner. That's why I always say that the engine is simply just "too old". It doesn't have updated features for today's rigs. Unity 2 should provide some much better results, for sure.

Share this post


Link to post
Share on other sites

Flatbeat, I have exactly the same problem....I can localize position as always, but I have lost all judgement in distance. The old drivers gave me muffled lower sound volume and I could estimate range....now, when they are in sound range, I here them as if they were near me. I am trying to find my old drivers now to reinstall the old ones...hope I can find them b/c without good sound, this game is much tougher....sound is the key to this game when playing infantry.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.