Sign in to follow this  
Followers 0
aenima9

Stutters in flight. Tried everything.

24 posts in this topic

Hi,

i got some big problems with stutters flying. Ive tried everything i can think of.

Ive tried 8 diffrent graphic drivers. 6 of em were from diffrent 8xxx and 2 9xxx ones. Still got stutters.

Ive upgraded my sounddrivers. BIOS updated. Chipset updated.

I tried running on RAM-driver without pagefile. Still stutters. Ive tried running without page file in normal and i still got stutters.

Ive tried NT mode on all .exes and ive tried all diffrent settings i can think of in the game. sse2 on and off. Vsync on and off. And so on.

Defraged and checked for viruses and spyware.

I never had stutters in privious versions of this game but now after this patch its just unplayable in the air. I have 100-200 fps then boom down to 5. Happens every 5-20 secs.

I got a Inspiron Laptop. 9400. 7800 go GFX. 2gb of ddr2 mem and a duo cpu. In about 10 other games ive tried i dont have any problems even with high settings.

I would be very happy if i could get some ideas on what else to try. Im running out of ideas.

Thanks.

Share this post


Link to post
Share on other sites

Are you using the SSE.exe? Give it NT privs also..Right click on both ww2.exe and select Compatibility then NT.

Share this post


Link to post
Share on other sites
Are you using the SSE.exe? Give it NT privs also..Right click on both ww2.exe and select Compatibility then NT.

" Ive tried NT mode on all .exes and ive tried all diffrent settings i can think of in the game. sse2 on and off."

from my first post :)

And btw got a 7200rpm disk too.

Share this post


Link to post
Share on other sites

same here dude ive tryed everything and when i fly i get like 140fps then wham 9 fps for like 3 mins then it clears then it appears clears appears clears u get my drift .

msi diamond mobo lastest bios had it for 1.23 no problems

msi 7800gtx 256mb 1000 dollars new zealand money

2 gig dual channel kit mushkin 2-3-2-6

74g western digital 10000rpm hdd

amd64 3500+ venice core 90nm

64bit windows with all lastest drivers for everything

Share this post


Link to post
Share on other sites

No help to you but I am having the same problems for the first time. Good fps and instantaneous little hiccups so fast that framerate doesnt even change. Get close to an EA and REAL stutters...can't even shoot before it's too late.

P4- 3.0GHz

ASUS P4P800E-Deluxe

3Gigs Mushkin DDR 3200

ATI X850XT with 256Megs

WinXP Pro

Defragged with Diskeeper, Cleaned Register with AMust, no extra programs running (not even TS for now), cable ISP, Tried both BE executables, cut resolution from 1280x1024 to 1024x860......various other SETTINGS with no improvement.

#2 PC is no better. It has slower graphics card- ATI X800XL but FOUR Gigs Corsair 4000PT. I have even overclocked it to 3.3GHz. OK for infantry but forget flying.

Got to be something about this patch.

Oh...one more thing: monitor refresh rates 75Hz on both LCD monitors

Share this post


Link to post
Share on other sites

ok i deleted all ww2 folders and playnet folders download full install used my normal settings but turned watershaders off and disabled radial clutter didnt do the nt fix THIS MADE A HUGE IMPROVEMENT stutters almost gone they r there but nowhere as bad .

Share this post


Link to post
Share on other sites
ok i deleted all ww2 folders and playnet folders download full install used my normal settings but turned watershaders off and disabled radial clutter didnt do the nt fix THIS MADE A HUGE IMPROVEMENT stutters almost gone they r there but nowhere as bad .

Ah cool. Ya that will be the next thing ill try. Im just a bit tired from all the testing atm. :)

Share this post


Link to post
Share on other sites

Regarding : Testing for FPS variations and results.

I feel like the testing should include flight since it seems there is the most stutter problems in the air. Most ppl i know flying has stutter problems.

Share this post


Link to post
Share on other sites

i have same problem found out iam really pushing my 1 gig ram game runs 983 meg,,turned on ts and spikes all over demand was above capability.. turned off several things in back ground but cannot stop stutter,,someone in another thread said its hard drive problem,,not accessing fast enough for new patch.. it stuttered a little but nothing like this new patch does,, goes form 50 fps to 2 or 3 every sec or 2 ..most likley hard drive access i guess..need more ram but old system won't carry more effectivly..will wait for new alien system for christmas...lol

Share this post


Link to post
Share on other sites

I have more time invested in tweeking my rig and testing settings then I do game time. And that sucks, I only get a small ammount of time to play each week.

After hours and hours of testing, I finaly found the answer to fix the stutters/low FPS and poor graphics.

I hit the UNSUB button.

This game was working great before the patch, so great that I was starting to enjoy WW2OL again. Then CRS patched, and the game is what it is now.

I paid for a month, I got 2.5 weeks of playtime. Where do I get my refund? (I did nothing to make the game unplayable, so I feal the ones responsible owe me some $!!)

Share this post


Link to post
Share on other sites
I have more time invested in tweeking my rig and testing settings then I do game time. And that sucks, I only get a small ammount of time to play each week.

After hours and hours of testing, I finaly found the answer to fix the stutters/low FPS and poor graphics.

I hit the UNSUB button.

This game was working great before the patch, so great that I was starting to enjoy WW2OL again. Then CRS patched, and the game is what it is now.

I paid for a month, I got 2.5 weeks of playtime. Where do I get my refund? (I did nothing to make the game unplayable, so I feal the ones responsible owe me some $!!)

I have tried everything as well....

I got a 2.8 ghz w/ 2 gigs of DDR400 and a 6800 gt w/256.

I was getting a steady 80 fps in 1.23 while flying.

Now I cant fly ground support missions because its suicide... go into a dive to drop a bomb or straf all I do is lock up and crash

I am beginning to feel my only option is the UNSUB button as well

Share this post


Link to post
Share on other sites

Same here, guys. I'm very close to unsubscribing, too. After 6 years, it's going to be sad to leave, but this is unflyable.

Share this post


Link to post
Share on other sites

all have 256-bit interface gfx cards?

people with older systems seem to not have this problem as far as I can tell.

Share this post


Link to post
Share on other sites

Thanks alot for all your help. Just notice something strange during the intermission. I had no stutters whats so ever. We were about 20-30 planes sometimes and i had fps over 50 all the time.

Seems like its when flying close to cities that does the stutter?

Share this post


Link to post
Share on other sites

Just been flying around Antwerp and had extreme stutters. I don't get angry easy but this is really starting to piss me off :mad:

I love the new patch but flying is near impossible now.

I have tried a bunch of things and am yet to find something that has any effect. It seems to happen when around a big battles, I usually get around 40-100fps when flying but it stutters constantly when over a decent sized battle. I have never had this problem before the patch (Well maybe the occasional stutter here and there but nothing like this).

My system:

-A64 4000+

-nVIDIA 7800GT (84.21 Drivers)

-1.5GB ram

-Sound Blaster X-Fi ExtemeMusic

-Windows XP Pro (Installed on 2x 80GB SATA2 HDDS in RAID0 BGE also installed on this array)

-Page file on a 320GB SATA2 HDD with 16MB cache (Have tried disabling with no effect)

With the amount of people experiencing this problem since the introduction of the patch it seems to show that something in the patch is causing this and not peoples hardware/configurations. I am yet to find any specific trigger for it apart from it being more common over large battles.

Share this post


Link to post
Share on other sites

I've just hit the unsub button. I can't get why CRS don't just rerelease 1.23 until they fix 1.24, it worked great, i was loving it.....now its just back to the bad old days of FPS lag and rubber banding whilst flying.

At the end of the day, i'm not paying if i'm not able to be playing.

Share this post


Link to post
Share on other sites

Just been flying around Antwerp and had extreme stutters.

Try to fly from a remote AF without any cities close and see if you still got stutters. I think the citys is the stutter problem. Or atleast it seems so for me.

Share this post


Link to post
Share on other sites

I too was testing out flying after some upgrades last night. I upgraded to the X1300 512 pcie card, and added 1 more gig of ddr2 ram (have 2gig total now). I was running 60-115 fps flying on the way to Antwerp. I noticed that if I pull back on the stick to start to climb it imediately spikes low for a split second then return to normal. I then got to Antwerp, and instantly my fps were bouncing between 3-11. It was terrible. I know there were alot of people fighting there, but it by no means should run that bad with the comp I got. I was chasing a C47 around for probably 5 mins and could barely get shots on him. The lag was almost making me crash just trying to follow him. Well I did shoot him down along with 5 para's inside. When I flew away from Antwerp it had jumped back up to the 40's fps, and climbed the further I got away.

Maybe they will take the intermission time to find out what is causing this lag? Everyone I know is either fed up and quitting, or spending a bunch of money to upgrade their comps with the lag still being there afterwards. I haven't heard anything from the rats on this yet. If there is something on it please link the thread. Thanks!

Razalon 24th PB

Share this post


Link to post
Share on other sites
No help to you but I am having the same problems for the first time. Good fps and instantaneous little hiccups so fast that framerate doesnt even change. Get close to an EA and REAL stutters...can't even shoot before it's too late.

I'm getting the VERY same. 70fps... 190 in sights... SLIDE SHOW ... 70 fps and no 190 to be seen

I feel like the testing should include flight since it seems there is the most stutter problems in the air. Most ppl i know flying has stutter problems.

Totally agree. I think they are wasting their own and player resources testing steady state fps on the ground when the problem that impacts on game play the most is related to stutters in the air. They are not putting any effort into investigating this.

It makes it totally umplayable.

Then there's the fact that I feel like I'm flying through chowder... but that's another story.

Share this post


Link to post
Share on other sites
Just been flying around Antwerp and had extreme stutters.

Try to fly from a remote AF without any cities close and see if you still got stutters. I think the citys is the stutter problem. Or atleast it seems so for me.

Yea it's pretty much stutter free away from big battles, I do get some small stutters when away from big battles but they are not as bad.

As soon as I fly anywhere with a decent battle going on all hell breaks loose. I am really unsure to what specifically could be causing them, maybe hulks? Although I was flying way down south last night and there was a small to medium sized ground battle going on at Bouchoir and I had no stutters with a few hulks around. As soon as I went up near Villers Bretonneux and Amiens the stutters kicked in.

I thought maybe it was a water thing as there were problems with reflections and the new nVIDIA drivers (I rolled back a while ago to 84.21). There has also been water around when I have noticed the bad stutters. I tried turning off reflections but it made no difference. Also I can fly around water away from battles with no stutters, maybe there is some strange combination of things going on?

Share this post


Link to post
Share on other sites

I dont think it has to do with big battles but just towns in general, of course big battles will make the problem even worse though. Tried this on antwerpen when it was totally empty and still got alot of stutters. If anyone got time to try this out some more it would be great.

Share this post


Link to post
Share on other sites

Im getting Stutters too, and 3 others squad members same too. Flying i have 30FPS and on heavy battle 25FPS my friends got arround 50 - 60 FPS but we all suffer the stutters... especially when you have an EA on the gunsight and then suddenly BAMMM!!! the freaking stutter freeze your shot and EA escape.

CRS should take back 1.23 i was flying without problem. And one other thing, its impossible now to approach on an enemy AF due to the AI AA, its make stutter even worst.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.