Sign in to follow this  
Followers 0
DOC

Testing for FPS variations and results.

74 posts in this topic

There are so many variations, it's impossible to tell from the average post (either of an increase or a decrease in FPS claimed) what is behind it, the information isn't clear or logically laid out to be able to analyse anything from it.

People with blazing hot rigs (they claim) with a loss of performance. People with unblazing hot rigs getting increases ! Some on laptops getting better performance than dedicated expensive gaming rigs (claimed at least) ... there is no pattern of consistancy here at all, and without that, no way to help anyone improve their situation.

It could be done however, if you are genuinely interested in results and not just making your feelings known. Making your feelings known cannot help anyone to actually work out how to improve your situation, but by and large this is what people concentrate on posting.

Try this instead.

Logically laid out details.

1. If you have experienced a decrease in FPS performance ... state your rig details:-

a) CPU

B) BIOS upgrade if applicable (motherboard ?)

c) How much RAM you have and what type

d) Video card

e) Video card drivers (version or build number)

f) Sound card

g) Sound card drivers (version or build number)

h) What settings you run the game at (resolution, and all selectable variables) such as V-sync ON or OFF, water shaders (brutal on FPS) Anti-Aliasing settings, the whole box and dice.

2. If you have experienced a increase in FPS performance, do exactly the same as listed above.

3. Use a controlled test, everyone the same. Here is that test.

a) Spawn a rifleman offline. After things settle in (load) around you, before you move ... (do not move away from the spawn) take an FPS reading after your FPS number "settles down" ... this might take up to 15 or 20 seconds depending on your rig, or less. Wait for the FPS meter to settle down to a constant reading. Do not move from where you spawned in.

B) Run out to the rifle range, go stand in the first (500 meter) shooting box. Take another reading of your FPS. Take a reading using binos to look at the 500 meter targets.

c) Put away the binos. Rotate your view around the 4 cardinal points (90 degrees right, 180 degrees right, 270 degrees right) and note any fluctuation in FPS.

4. Go online to the training server and repeat the precise same steps. This is to establish any differance between offline and online.

5. Do not exaggerate. It might be tempting to "get yiour point across" but exaggerated reports are one of the biggst hold-ups to any real progress. Often we pursue issues we take from the communities posts only to find that we cannot establish a correlation, or replicate it, because the report was exaggerated for emotional reasons and the posters frustration. Resist this temptation, no matter how hard it is. Be accurate, be scientific, be logical, and we can actually make good progress towards better performance. Fail to be so, and you sabotage that ability to some degree, and confuse the results which will make it much harder to address.

Remember, you are not looking for any increase or decrease, you are not testing to reinforce your expectations. You are taking notes of what you see with no expectations at all.

That is the true testing mission ... getting the facts depends on this. If you test with a forgone conclusion in mind, you will cloud both the results and your ability to report them accurately ... influencing the results to say what you want them to, rather than what they are. We will be objective without anticipation when we search for your experience in our replication testing, if what you report isn't accurate, we won't find the problem because we will see something different than your report claims.

We really would like to have an accurate database of where and what changes are occuring on YOUR machines out there, to figure out where all the completely opposite experiences and reports are coming from. We can't run and test and analyse all your machines, and there are thousands of different hardware/software/set-up configuration variables we can never cover, even if we had 20 machines here (and we don't) it would cover a miniscule percentage of the variables "out there" that can hose things for you.

Gnasche ... you're such a genius at this stuff, please, if you can make this an initiative of any real value, I'll buy you !!ELEVntYbILLioN!! beers. B]

EDIT (Gnasche): To spawn at any AB in offline mode...first select your unit, then go to the Theater tab and find an appropriate AB (same country). Zoom in and highlight the AB, then click Enter World.

In that order. Doesn't work with depots or FBs. Doesn't work from the unit selection tab (can't remember the name of it). I don't know if it works for AFs and Docks, but probably does.

Share this post


Link to post
Share on other sites

Cut and paste when you are ready to post your results, so we have the same format:

Did your FPS seem to increase or decrease w/1.24?

a) CPU:

B) BIOS/motherboard:

c) RAM & type:

d) Video card:

e) Video card drivers version/build:

f) Sound card:

g) Sound card drivers version/build:

h) Settings:

1) OFFLINE TEST - FPS RESULTS

a) Rifleman in spawn:

B) Rifle range (500m box) no binocs:

Rifle range (500m box) w/binocs:

c) No binocs, 90° Right: 180° right: 270° right:

2) ONLINE TEST – TRAINING SERVER - FPS RESULTS

a) Rifleman in spawn:

B) Rifle range (500m box) no binocs:

Rifle range (500m box) w/binocs:

c) No binocs, 90° Right: 180° right: 270° right:

Share this post


Link to post
Share on other sites

Ok here it is:

I have a amd 64 3000+

msi motherboard rs420 i think

i gig of ram kingston

6600gt video card drivers are 8421

realtek ac97 driver 510.05760

resolution is at 1024-768-32

shaders off vsync off sse2 off tried on no differance.16 sounds dithering is checked on vis limit medium, normal maps is checked on vis distance medium far.

Now for the off line test.

Spawned in had 68-70 fps

went to range 75 fps

68 with binos

rotated view stayed about the same 70 fps went dwn to 55 while looking at trees.

Training server test.

Spawned in got 45-50 fps

dropped to 35 when looking at trees

lol 60 while using binocs

Share this post


Link to post
Share on other sites

I would put a copy of this thread in the barracks and/or hangar since most people probably won't come in here to see it. I haven't seen a signifigant change in either direction with this patch, but I'll still try to do the test.

Share this post


Link to post
Share on other sites

edited since I didn't read everything right at first.

Just a tiny note. You don't spawn in and face the same direction every time so it's not a perfect comparison..

Share this post


Link to post
Share on other sites

Did your FPS seem to increase or decrease w/1.24?

Decrease- but I seem to have less stutters and smoother play

a) CPU: AMD Athlon XP 3000+ "Barton"

B) BIOS/motherboard: Bios: 27-November/22/2004 Board: Abit NF7 Rev 2.0

c) RAM & type: 1024MB DDR333 Corsair in Dual Channel Mode- 2x256mb 1x512mb

d) Video card: Nvidia- EVGA Geforce 6800 128mb AGP 8x

e) Video card drivers version/build: 84.56

f) Sound card: Onboard ALC650 (AC'97)

g) Sound card drivers version/build: 4.62

h) Settings:

shademode gouraud

bdithering false

bspecular true

texturereduction true

sound NVIDIA® nForce Audio

bsoundenable true

b3dsoundenable true

video NVIDIA GeForce 6800

resolution 1152x864x32

bnoframerunahead false

enablevsync true

gammared 1.000000

gammagreen 1.000000

gammablue 1.000000

bshowinfo true

shadowsizeselect 0

volumemultiplier 1.000000

musicmultiplier 1.000000

hudvisible 2

fogscaleselector 0

maxnumbersounds 32

suppressmuzzlesmoke false

suppressmuzzlelight false

suppresstracersmoke true

lodfieldofview true

lodlimitperframe false

bcursorenabled false

friendlycolor 16711680

enemycolor 255

squadcolor 29670

missioncolor 8388608

missionleadercolor 2520843

language 0

ambientlevel 2

radialclutter false

radialdensity 0.100000

radialradius 0.100000

visplayerlimit 2

fsaasamples 0

fsaahighquality false

soundhighquality true

soundforcestereo false

soundconvertonload true

capturealldisplays true

enableh2oshaders true

postrenderfilter false

grassshader true

normalmaps false

waterreflections false

reflectionupdate 0

wantmessagealert true

usenetworkroute 0

wantsse2 false

1) OFFLINE TEST - FPS RESULTS

a) Rifleman in spawn: 35-40

B) Rifle range (500m box) no binocs: 30-35

Rifle range (500m box) w/binocs: 55-60

c) No binocs,

90° Right: 39-42

180° right: 33-36

270° right: 27-33

2) ONLINE TEST – TRAINING SERVER - FPS RESULTS- PENDING EVENT IN PROGRESS AND I DON"T KNOW HOW TO SPAWN AREA 51 on training server :)

a) Rifleman in spawn:

B) Rifle range (500m box) no binocs:

Rifle range (500m box) w/binocs:

c) No binocs, 90° Right: 180° right: 270° right:

Share this post


Link to post
Share on other sites

Hassel, we are proceeding on the basis that we want to help people even though the resources to do as you suggest (not insignifigant either) might be some time in coming. Waiting until then would not help anyone.

PS; for all those taking part. The important thing is controlling your tests so that you replicate the same test controls in all cases. You don't have to do it in the Area51 spawn, or this place, or that place, just as long as your tests are utterly controlled and identical in all cases where you have everything controlled, and record only the effects of a single variable. That is scientific method. That's the only way to identify specific things we can look at instead of everything, which directs us nowhere.

Share this post


Link to post
Share on other sites
Gnasche ... you're such a genius at this stuff' date=' please, if you can make this an initiative of any real value, I'll buy you !!ELEVntYbILLioN!! beers. B']
Hmmm...and I may be passing through Dallas at the end of October. This will actually give me something to do at work. Last night was my first 7pm-6am shift (at a help desk) and I only got calls totalling about 1hr. I have that shift again tonight so I'll work on this stuff when it's slow.

Everyone keep posting details!

Share this post


Link to post
Share on other sites

FPS seem to be about the same w/1.24 than w/1.23 (can't use water shaders anymore. With WS FPS goes down to 10 - I know latest ForceWare drivers sucks)

a) CPU: AMD64 4000+ o/c 2.688 GHz

B) BIOS/motherboard: Asus A8N-SLI Premium (latest avail. bios)

c) RAM & type: 2GB 400MHz dual channel (o/c FSB 220MHz ~ 440MHz)

d) Video card: Palit GeForec 7800 GTX o/c'd up some

e) Video card drivers version/build: ForceWare 91.31

f) Sound card: Creative X-FI Fatal1ty FPS

g) Sound card drivers version/build: 1.01.14

h) Settings:

shademode gouraud

bdithering false

bspecular true

texturereduction false

sound SB X-Fi Audio [C000]

bsoundenable true

b3dsoundenable true

video NVIDIA GeForce 7800 GTX

resolution 1600x1200x32

bnoframerunahead false

enablevsync false

gammared 1.100000

gammagreen 1.090000

gammablue 1.120000

bshowinfo true

shadowsizeselect 0

volumemultiplier 100.000000

musicmultiplier 0.000000

hudvisible 2

fogscaleselector 0

maxnumbersounds 128

suppressmuzzlesmoke false

suppressmuzzlelight false

suppresstracersmoke false

lodfieldofview false

lodlimitperframe false

bcursorenabled false

friendlycolor 16777215

enemycolor 255

squadcolor 65535

missioncolor 16776960

missionleadercolor 7925840

language 0

ambientlevel 0

radialclutter true

radialdensity 0.680000

radialradius 0.680000

visplayerlimit 3

fsaasamples 0

fsaahighquality false

soundhighquality true

soundforcestereo false

soundconvertonload true

capturealldisplays true

enableh2oshaders true

postrenderfilter false

grassshader true

normalmaps true

waterreflections false

reflectionupdate 0

wantmessagealert true

usenetworkroute 0

wantsse2 true

1) OFFLINE TEST - FPS RESULTS

a) Rifleman in spawn: 52-79

B) Rifle range (500m box) no binocs: 83-92

Rifle range (500m box) w/binocs: 109-123

c) No binocs, 90° Right: 70-76 180° right: 57-84 270° right: 82-91

2) ONLINE TEST – TRAINING SERVER - FPS RESULTS -

KIEL TRAINING GROUND (NO OTHER ACTIVITY)

a) Rifleman in spawn: 129-143

B) Rifle range (500m box) no binocs: 114-126

Rifle range (500m box) w/binocs: 59 (solid)

c) No binocs, 90° Right: 116-122 180° right: 114-120 270° right: 107-119

3) ONLINE TEST – LIVE SERVER - FPS RESULTS -

GRAVELINES AB (facing N at test B) and no activity)

a) Rifleman in spawn: 40-73

B) Rifle range (500m box) no binocs: 81-87

Rifle range (500m box) w/binocs: 109-122

c) No binocs, 90° Right: 71-74 180° right: 62-69 270° right: 72-76

Share this post


Link to post
Share on other sites

damixu, the water reflections issue is directly related to the 91.xx nvidia drivers. There is no bad FPS hit if you use the 84.21 (or any 8x.xx) drivers. If it's a new method that nvidia is going to use for that process then I guess CRS will have to redesign their methods of showing water reflections.

Other than that, are you getting about the same FPS from 1.23.6 to 1.24.0?

Share this post


Link to post
Share on other sites

a) CPU: Athlon 64 3500+

B) BIOS/motherboard: MSI K8N Neo2 Platinum-54G Bios: v1.9

c) RAM & type: Geil 2.0GB (2x512MB) DDR PC3200 400MHz Value CL2.5 5nS 2.55-2.65V Dual Channel

d) Video card: Saphire Radeon X800XL

e) Video card drivers version/build: 6-8_xp-2k_dd_ccc_wdm_enu_35179

f) Sound card: Onboard 7.1 channel audio codec RealTek ALC850

g) Sound card drivers version/build: Nvidia nForce Audio Codec 6.14.457.0

h) Settings: 1280x1024x32 run SSE2

3D sounds max 64 sounds

Disable radial Clutter

High Vis limit. Gouraud Shade mode. Dithering, text reduction, Enable Specular. No shaders. Post render filter. Enable Grass shader. Normal Maps.

Shadow None, View dist: Far. No suppressions. No LOD.

1) OFFLINE TEST - FPS RESULTS

a) Rifleman in spawn: 45-49 FPS

B) Rifle range (500m box) no binocs: 48-53 FPS

Rifle range (500m box) w/binocs: 104-116 FPS

c) No binocs, 90° Right: 65-68 FPS 180° right: 43-44 FPS 270° right: 50-51 FPS

2) ONLINE TEST – TRAINING SERVER - FPS RESULTS

I spawned at Roermound

a) Rifleman in spawn: 31-32 FPS

B) Rifle range (500m box) no binocs: 24-25 FPS

Rifle range (500m box) w/binocs: 57-63 FPS

c) No binocs, 90° Right: 44-45 FPS 180° right: 43-44 FPS 270° right: 39-42

I allso made a mission in Luxemburg. Startet at the South AB. And walked north west of it. Facing north at the City CP.

In Spawn: 24-25 FPS

Looking north at City CP: 24-25 FPS w/bios: 45-46 FPS

East: 58-60 West 41-42 FPS South: 55-56

I noticed some stuttering while running toward the city CP.

Here you can see a drop of more than 50% FPS between online and offline play. But I must allso say I have a lot less FPS when I play in the game somehow. In city battles I have from 5 FPS to 17 FPS. Lets say 15 on an average.

Share this post


Link to post
Share on other sites

Did your FPS seem to increase or decrease w/1.24? Decrease.

a) CPU:AMD FX-60 oc@3GHz

B) BIOS/motherboard: Abit AN8-32 PCIExpress 16X SLI Nforce4, February 2006 BIOS

c) RAM & type: 2Gb Corsair TWINX2048-3200 2-3-3-6 1:1 HTT

d) Video card: dual Nvidia 7900GTX 512Mb 714MHz GPU 880MHz Memory

e) Video card drivers version/build: Nvidia 84.43

f) Sound card: Nvidia Nforce4 Audio

g) Sound card drivers version/build:6.14.462.0 (July 2006)

h) Settings: (from wwiiol.cfg file)

shademode gouraud

bdithering true

bspecular true

texturereduction false

sound NVIDIA® nForce Audio

bsoundenable true

b3dsoundenable true

video NVIDIA GeForce 7900 GTX

resolution 1920x1200x32

bnoframerunahead false

enablevsync false

gammared 1.000000

gammagreen 1.000000

gammablue 1.000000

bshowinfo true

shadowsizeselect 0

volumemultiplier 100.000000

musicmultiplier 4.000000

hudvisible 2

fogscaleselector 0

maxnumbersounds 32

suppressmuzzlesmoke false

suppressmuzzlelight false

suppresstracersmoke false

lodfieldofview false

lodlimitperframe false

bcursorenabled false

friendlycolor 16752078

enemycolor 255

squadcolor 8700415

missioncolor 16744576

missionleadercolor 7925840

language 0

ambientlevel 0

radialclutter true

radialdensity 1.000000

radialradius 1.000000

visplayerlimit 3

fsaasamples 0

fsaahighquality false

soundhighquality true

soundforcestereo false

soundconvertonload true

capturealldisplays true

enableh2oshaders true

postrenderfilter true

grassshader true

normalmaps true

waterreflections false

reflectionupdate 0

wantmessagealert true

usenetworkroute 0

wantsse2 true

1) OFFLINE TEST - FPS RESULTS

a) Rifleman in spawn: 72-79

B) Rifle range (500m box) no binocs: 68-73

Rifle range (500m box) w/binocs: 87-102

c) No binocs, 90° Right: 75-82 180° right: 270° 60-71 right: 60-62

2) ONLINE TEST – TRAINING SERVER - FPS RESULTS

Spawned in Menen (unable to spawn at offline center, would not let me because no brigade connected). Spawned British rifle, Menen AB.

a) Rifleman in spawn: 42-51

B) Rifle range (500m box) no binocs: N/A - stood at N entrance of AB, looking N w/o binocs 54-62 w/binocs 63-78

looking S w/o binocs 44-47 w/binocs 48-58

looking E w/o binocs 51-58 w/binocs 64-73

looking W w/o binocs 42-58 w/binocs 72-99

Rifle range (500m box) w/binocs: N/A

c) No binocs, 90° Right: 180° right: 270° right: N/A

Other settings:

SLI mode - single

SLI override FSAA: 2x

Watercooled CPU and GPUs

RAID 1 (data stripe) array 10,000RPM WD Raptor drives

Share this post


Link to post
Share on other sites

To spawn at any AB in offline mode, first select your unit, then go to the Theater tab and find an appropriate AB (same country). Zoom in and highlight the AB, then click Enter World.

In that order. Doesn't work with depots or FBs. Doesn't work from the unit selection tab (can't remember the name of it). I don't know if it works for AFs and Docks, but probably does.

Share this post


Link to post
Share on other sites

I just played the game with some insane amounts of paratroopers. We where over 110 paras on the airfield. And my FPS literally DIED! I had between 5 and 7 in FPS. And a lot of players reported the same. I think I can confirm that it is the players that kill the FPS. Like you can see from the tests no one is having trouble offline. Then you have an insane amount of FPS compared to online play. And at once there are getting players in your angel of view (towns etc.) your FPS stops. We where only a little over 100 players in my view then. Think about looking at a town where 100 allies are attacking with tanks, planes, inf. and etc. And axis is defending with the same amount. That is over 200 players. Think about the FPS then.

And one question. Can you, CRS please comfirm that opening the map in the plane is hurting the FPS for other players? In that case, WHY?

Share this post


Link to post
Share on other sites

Here's mine. (Yes, waiting for that 7600GT AGP to come out...)

Did your FPS seem to increase or decrease w/1.24? Slight decrease

a) CPU: P4 2.53MHz

B) BIOS/motherboard: Phoenix BIOS 4.0 release 6.0 for IBM Netvista

c) RAM & type:1.5GB 266MHz DDR

d) Video card:Geforce 4 Ti 4200 128MB (MAIN);

Geforce 2MX/MX400 (SECONDARY)

e) Video card drivers version/build:84.21

f) Sound card:SoundMAX Digital Audio

g) Sound card drivers version/build:5.12.0001.3624 (From IBM)

h) Settings:

shademode gouraud

bdithering true

bspecular true

texturereduction true

sound SoundMAX Digital Audio

bsoundenable true

b3dsoundenable true

video NVIDIA GeForce4 Ti 4200

resolution 1024x768x32

bnoframerunahead false

enablevsync false

gammared 1.000000

gammagreen 1.000000

gammablue 1.000000

bshowinfo true

shadowsizeselect 0

volumemultiplier 90.000000

musicmultiplier 0.000000

hudvisible 2

fogscaleselector 0

maxnumbersounds 32

suppressmuzzlesmoke false

suppressmuzzlelight false

suppresstracersmoke false

lodfieldofview false

lodlimitperframe false

bcursorenabled false

friendlycolor 16449711

enemycolor 255

squadcolor 2396927

missioncolor 65497

missionleadercolor 13436159

language 0

ambientlevel 1

radialclutter false

radialdensity 0.500000

radialradius 0.500000

visplayerlimit 1

fsaasamples 0

fsaahighquality false

soundhighquality true

soundforcestereo false

soundconvertonload true

capturealldisplays true

enableh2oshaders false

postrenderfilter false

grassshader false

normalmaps false

waterreflections false

reflectionupdate 0

wantmessagealert true

usenetworkroute 0

wantsse2 true

1) OFFLINE TEST - FPS RESULTS - MECHELEN AB

a) Rifleman in spawn:17-20

B) Center of AB facing E no binocs:21-22

Center of AB facing E w/binocs:23-24

c) No binocs, 90° Right (S): 16-18 180° right (W): 18-19 270° right (N):21-22

2) ONLINE TEST – TRAINING SERVER - FPS RESULTS - MECHELEN AB

a) Rifleman in spawn:19-21

B) Center of AB facing E no binocs:15-17

Center of AB facing E w/binocs:19-20

c) No binocs, 90° Right (S): 12-15 180° right (W): 17-18 270° right (N):18-19

Share this post


Link to post
Share on other sites
damixu, the water reflections issue is directly related to the 91.xx nvidia drivers. There is no bad FPS hit if you use the 84.21 (or any 8x.xx) drivers. If it's a new method that nvidia is going to use for that process then I guess CRS will have to redesign their methods of showing water reflections.

Other than that, are you getting about the same FPS from 1.23.6 to 1.24.0?

Now I've played a bit more in live server. FPS are approx. 15-20 lower that used to be in 1.23 and there's lot more random stutters.

Something to do with uneven stream of data packets? I have 8/1 Mbit ADSL netconnection approx. 180-240 ms latency to game server.

Share this post


Link to post
Share on other sites

IS there any way, or can there be a way put intot he game where you can grab your game setting in cut and past format like you can useing DXdiag ?

There is a fair bit of setting tweeking you can do, wold be handy if there is a text file with the curent setting stored in it.

speicaly as i change mine quite a bit.

Share this post


Link to post
Share on other sites

Never mind i found it there is a file calledWWIIol.cfg Open it with note pad and all your current setting are there.

Share this post


Link to post
Share on other sites

PC1

a) CPU: Intel P4 2.40GHz

B) BIOS/motherboard: AsRock i865P BIOS P2.1 date 02/15/06

c) RAM & type:2x 512MB PC3200 @ 400 MHz / Kingmax / dual channel

d) Video card:Geforce FX 5600 256MB

e) Video card drivers version/build:91.45 NGO

f) Sound card:C-Media AC97

g) Sound card drivers version/build:5.12.0001.0041.3 (on board sound)

h) Settings:

shademode gouraud

bdithering false

bspecular false

texturereduction false

sound C-Media Wave Device

bsoundenable true

b3dsoundenable false

video NVIDIA GeForce FX 5600

resolution 1024x768x32

bnoframerunahead false

enablevsync true

gammared 1.000000

gammagreen 1.000000

gammablue 1.000000

bshowinfo true

shadowsizeselect 0

volumemultiplier 12.000000

musicmultiplier 0.000000

hudvisible 2

fogscaleselector 0

maxnumbersounds 16

suppressmuzzlesmoke false

suppressmuzzlelight false

suppresstracersmoke false

lodfieldofview true

lodlimitperframe false

bcursorenabled false

friendlycolor 16711680

enemycolor 164

squadcolor 65535

missioncolor 16711680

missionleadercolor 16777215

language 0

ambientlevel 2

radialclutter false

radialdensity 0.100000

radialradius 0.100000

visplayerlimit 1

fsaasamples 0

fsaahighquality false

soundhighquality true

soundforcestereo false

soundconvertonload true

capturealldisplays true

enableh2oshaders false

postrenderfilter false

grassshader false

normalmaps false

waterreflections false

reflectionupdate 5

wantmessagealert true

usenetworkroute 0

wantsse2 true

All tests on Kiel training grounds offline / training server

1.in spawn 23 FPS / 12 FPS

2.500m ranage 14 FPS / 14 FPS

3.500m binos 43 FPS / 42 FPS

4.90° S 14 FPS / 13 FPS

5.180° W 16 FPS / 14 FPS

6.270° N 19 FPS / 16 FPS

total flat FPS rate, no jumping at all

PC2

a) CPU: Intel core 2 duo E6600 @ 2.40GHz

B) BIOS/motherboard: Intel DP965LT BIOS date 07/16/06

c) RAM & type:2x1024MB PC6400 @ 800 MHz / GoldramPro / dual channel

d) Video card:Gainward Geforce 7600 GT 256MB

e) Video card drivers version/build:91.45 NGO

f) Sound card:Creative X-Fi Fatality

g) Sound card drivers version/build:5.12.18.1181 date 1.6.2006

h) Settings:

shademode gouraud

bdithering false

bspecular false

texturereduction false

sound SB X-Fi Audio [1000]

bsoundenable true

b3dsoundenable true

video NVIDIA GeForce 7600 GT

resolution 1600x1200x32

bnoframerunahead false

enablevsync true

gammared 1.000000

gammagreen 1.000000

gammablue 1.000000

bshowinfo true

shadowsizeselect 0

volumemultiplier 18.000000

musicmultiplier 0.000000

hudvisible 2

fogscaleselector 0

maxnumbersounds 64

suppressmuzzlesmoke false

suppressmuzzlelight false

suppresstracersmoke false

lodfieldofview false

lodlimitperframe false

bcursorenabled false

friendlycolor 16711680

enemycolor 223

squadcolor 65535

missioncolor 16711680

missionleadercolor 16777215

language 0

ambientlevel 2

radialclutter false

radialdensity 0.500000

radialradius 0.500000

visplayerlimit 3

fsaasamples 0

fsaahighquality false

soundhighquality true

soundforcestereo false

soundconvertonload true

capturealldisplays true

enableh2oshaders false

postrenderfilter false

grassshader false

normalmaps true

waterreflections false

reflectionupdate 5

wantmessagealert true

usenetworkroute 0

wantsse2 true

All tests on Kiel training grounds offline / training server

1.in spawn 185-204 FPS / 154-162 FPS

2.500m ranage 93-96 FPS / 89 FPS

3.500m binos 230 FPS / 219-228 FPS

4.90° S 94-95 FPS / 85-89 FPS

5.180° W 147-150 FPS / 122-123 FPS

6.270° N 127-135 FPS / 95-101 FPS

Share this post


Link to post
Share on other sites

Time of this report: 8/28/2006, 10:35:33

Machine name:

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)

Language: English (Regional Setting: English)

System Manufacturer: System manufacturer

System Model: System Product Name

BIOS: Phoenix - AwardBIOS v6.00PG

Processor: AMD Athlon 64 X2 Dual Core Processor 4200+, MMX, 3DNow (2 CPUs), ~2.5GHz

Memory: 2048MB RAM

Page File: 262MB used, 3677MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode

------------

DxDiag Notes

------------

DirectX Files Tab: No problems found.

Display Tab 1: The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.

Sound Tab 1: No problems found.

Music Tab: No problems found.

Input Tab: No problems found.

Network Tab: No problems found.

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (n/a)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (n/a)

DirectMusic: 0/5 (n/a)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

---------------

Display Devices

---------------

Card name: NVIDIA GeForce 6800 Series GPU (Omega 1.6693) (Q)

Manufacturer: NVIDIA (Omega 1.6693) (Q)

Chip type: GeForce 6800 GT

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_00F9&SUBSYS_81981043&REV_A2

Display Memory: 256.0 MB

Current Mode: 1280 x 1024 (32 bit) (60Hz)

Monitor: ViewSonic VP191b

Monitor Max Res: 1280,1024

Driver Name: nv4_disp.dll

Driver Version: 6.14.0010.6693 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 10/29/2004 16:50:00, 3736704 bytes

WHQL Logo'd: No

WHQL Date Stamp: None

VDD: n/a

Mini VDD: nv4_mini.sys

Mini VDD Date: 10/29/2004 16:50:00, 2826944 bytes

Device Identifier: {D7B71E3E-43B9-11CF-D669-92A103C2CB35}

Vendor ID: 0x10DE

Device ID: 0x00F9

SubSys ID: 0x81981043

Revision ID: 0x00A2

Revision ID: 0x00A2

Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D

Deinterlace Caps: {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

Registry: OK

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

DDraw Test Result: Not run

D3D7 Test Result: Not run

D3D8 Test Result: Not run

D3D9 Test Result: Not run

-------------

Sound Devices

-------------

Description: SB Audigy 2 Audio [9000]

Default Sound Playback: Yes

Default Voice Playback: Yes

Hardware ID: PCI\VEN_1102&DEV_0008&SUBSYS_10011102&REV_00

Manufacturer ID: 1

Product ID: 100

Type: WDM

Driver Name: ctaud2k.sys

Driver Version: 5.12.0001.1162 (English)

Driver Attributes: Final Retail

WHQL Logo'd: Yes

Date and Size: 8/29/2005 18:46:14, 438784 bytes

Other Files:

Driver Provider: Creative

HW Accel Level: Full

Cap Flags: 0xF5F

Min/Max Sample Rate: 4000, 192000

Static/Strm HW Mix Bufs: 64, 62

Static/Strm HW 3D Bufs: 64, 62

HW Memory: 0

Voice Management: Yes

EAX 2.0 Listen/Src: Yes, Yes

I3DL2 Listen/Src: No, No

Sensaura ZoomFX: No

Registry: OK

Sound Test Result: Not run

---------------------

Sound Capture Devices

---------------------

Description: SB Audigy 2 Audio [9000]

Default Sound Capture: Yes

Default Voice Capture: Yes

Driver Name: ctaud2k.sys

Driver Version: 5.12.0001.1162 (English)

Driver Attributes: Final Retail

Date and Size: 8/29/2005 18:46:14, 438784 bytes

Cap Flags: 0x41

Format Flags: 0xFFF

My test offline:

70 FPS @ spawn in

85 FPS @ 500m target

110 FPS with binos @ 500m target

55 FPS when rotated 90 degrees

75 FPS @ 180 degrees

80 FPS @ 270 degrees

Online results:

105 FPS @ spawn in

70 FPS @ 500m target

25 FPS with binos @ 500m target (drastic reduction)

105 FPS when rotated 90 degrees

85 FPS @ 180 degrees

65 FPS @ 270 degrees

Share this post


Link to post
Share on other sites

Here is mine, not that im suffering but if it helps, seeing as this is my laptop as well.

a) CPU: Intel® Pentium® M processor 2.00GHz

B) BIOS/motherboard: Phoenix NoteBIOS 4.0 Release 6.1

c) RAM & type:1022MB RAM

d) Video card:ATI MOBILITY RADEON X300 128mb

e) Video card drivers version/build: ATI2 6.14.0010.6543

f) Sound card:Conexant AMC Audio

g) Sound card drivers version/build: camcaud.sys 6.13.0010.8335

h) Settings:

shademode gouraud

bdithering false

bspecular false

texturereduction true

sound Conexant AMC Audio

bsoundenable true

b3dsoundenable false

video ATI MOBILITY RADEON X300

resolution 1024x768x32

bnoframerunahead false

enablevsync false

gammared 1.000000

gammagreen 1.000000

gammablue 1.000000

bshowinfo false

shadowsizeselect 0

volumemultiplier 100.000000

musicmultiplier 1.000000

hudvisible 2

fogscaleselector 0

maxnumbersounds 32

suppressmuzzlesmoke true

suppressmuzzlelight false

suppresstracersmoke true

lodfieldofview true

lodlimitperframe true

bcursorenabled false

friendlycolor 16711680

enemycolor 255

squadcolor 33023

missioncolor 8388863

missionleadercolor 65535

language 0

ambientlevel 2

radialclutter false

radialdensity 0.680000

radialradius 0.680000

visplayerlimit 1

fsaasamples 0

fsaahighquality false

soundhighquality true

soundforcestereo false

soundconvertonload true

capturealldisplays true

enableh2oshaders true

postrenderfilter false

grassshader true

normalmaps true

waterreflections false

reflectionupdate 0

wantmessagealert true

usenetworkroute 0

wantsse2 true

1) OFFLINE TEST - FPS RESULTS

a) Rifleman in spawn:

B) Rifle range (500m box) no binocs: 50ish

Rifle range (500m box) w/binocs:50ish

c) No binocs, 90° Right:45ish 180° right:45ish 270° right:37ish

2) ONLINE TEST – TRAINING SERVER - FPS RESULTS

a) Rifleman in spawn:

B) Rifle range (500m box) no binocs: 45ish

Rifle range (500m box) w/binocs:40ish

c) No binocs, 90° Right: 40ish 180° right: 40ish 270° right: 34ish

Genrally in game my FPS is between 35-28 depending on if im looking at a town or a empty filed.

i have notice no real change in FPS but it seems a little higher than previous version (about 2 or 3 fps) also seems alot less choppy, more smoohter and less stutters.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.