• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
Sign in to follow this  
Followers 0
bloo

Nvidia 9x.xx drivers + Dual Core processor and FPS

80 posts in this topic

If/when you do upgrade to SP2, you will need to update your video, sound and motherboard drivers

...and validate / reactivate your copy of Windows ;)

Share this post


Link to post
Share on other sites

Actually the only reason I am still on SP1 is because of the many incompatibilities SP2 had, and some it still does.

Share this post


Link to post
Share on other sites

same problem here... in the past with my x800 I was getting 20 frames... with my new 7950 512 card I am getting 10-15 and 5 at times... redid all drivers and even reinstalled the OS (yes im desperate) got a new powersupply and nothing is working... followed the settings in this thread and nothing...... help?;) thanks guys

Share this post


Link to post
Share on other sites

The proposed solution made ZERO difference for me. I still get a pathetic 14-20 fps in heavy battles in town. Quite rediculous considering my hardware:

Intel Core 2 Duo E6700 (2.67Ghz)

eVGA Nvidia 680i mobo

2 Gb Corsair DDR800 Dominator Ram

2x eVGA 8800 GTS in SLI

SB XF-i Extreme Music

WinXP Home SP2

I do play at 1600X1200 ....due to my 21" dell LCD's native resolution. If I play in anything other than the native res. then I get SERIOUS blurries 20 meters or so out and cant see crap. But only with WWIIOL...

Share this post


Link to post
Share on other sites
I´ve got me a new machine:

E6700 Core2,

7950GT Video-card

Intel D975 XBX Board

2 GB Ram

I figured out, that when I start TS before the game, I have poor frames too, but when I launch TS after the game is up, then my frames never goes under 40 - usually I play with ~ 70 to 90 fps.

This was happened also before the new patch (1.25.0)was out.

NO Kidding....I will HAVE to try this! I always start TS before WWIIOL....

Share this post


Link to post
Share on other sites

my processor isnt so great... pentium D 3.0 2 gigs ddr2 want to upgrade to a 2.4 core 2 duo but need new motherboard.

Share this post


Link to post
Share on other sites
same problem here... in the past with my x800 I was getting 20 frames... with my new 7950 512 card I am getting 10-15 and 5 at times... redid all drivers and even reinstalled the OS (yes im desperate) got a new powersupply and nothing is working... followed the settings in this thread and nothing...... help?;) thanks guys

Ive spoke to a few people about the 7950 and all have said no diff in FPS, however another squadie had one with an AMD Dual Core and was clearing the 100's after installing the AMD Dual Core Optimizer. This little appt helped me out also so if anyone has the AMD Dual Core then google it and install ASAP, you wont be disappointed ;)

''I beleive it has to do with the drivers atm on the 7950'' but I may be wrong :rolleyes:

Share this post


Link to post
Share on other sites

Im having the same issues. I was getting ok performance prior to 1.25.. then i dropped to 3 fps when in battles..

I have a

AMD dual-core, 2gb(OCZ), XFX7900.. latest drivers, amd optimizer, defragged

did everything I could and my performance is unplayable

Share this post


Link to post
Share on other sites
I´ve got me a new machine:

E6700 Core2,

7950GT Video-card

Intel D975 XBX Board

2 GB Ram

I figured out, that when I start TS before the game, I have poor frames too, but when I launch TS after the game is up, then my frames never goes under 40 - usually I play with ~ 70 to 90 fps.

This was happened also before the new patch (1.25.0)was out.

Starting TS after launching game didnt do squat for me. 30-60 fps in NON combat town...in town with combat 17-25 fps....

Share this post


Link to post
Share on other sites

I found something really weird!!! I log in and when I see the map lag out when it is moved. when its like this I know I will have 3-10 fps if I spawn in... this is where I do my trick... I turn "No frame run ahead" off- Save - turn it on again- Save - restart that game and then it runs very smooth? wtf? I have to do this every time I start the game or I get unplayable FPS but when I do it I get around 40-60 fps!!!

Share this post


Link to post
Share on other sites

Disable a CPU core when you play with a dual core system. It's that simple.

Once the game is loaded and you're at the menu, press CTRL+ALT+DELETE and bring up your task manager. Go to Processes, then right-click on the WW2 exe and choose SET AFFINITY. Inside that window, uncheck one of your CPU cores, then click OK and close task manager.

That should yield a 40-80% increase. If I play with both cores turned on, I'll get 8-12FPS. When I disable a core, it will jump up to 50-60fps.

Also, if you have an SLI system, disable one of the cards. Run WW2OL in single-card mode. I set my 7950GX2 to single, non-SLI mode. This yields another 5-10% or so.

Unity II will HOPEFULLY take advantage of new hardware, such as Dual/Quad core, and SLI. If not, that's bad mojo. :(

Share this post


Link to post
Share on other sites
Has anyone tried setting the affinity to just one cpu, this may help as well. To do this, load up the game, Alt-tab out of the game while it is running. Pres ctrl-alt-del and go to processes. Right click on the wwiionlin exe and select affinity and uncheck one processor. This has worked for a number of other games on dual core processors.

H

Thanks for this. More than any other adjustment, this simple suggestion upped my fps from 6-8 to 30-80 in a large battle. While, I'd still like to nail down why I'm experiencing such wild variations, this is far better gameplay than anything I've experienced since 1.23.

Share this post


Link to post
Share on other sites

I have an NVIDIA GeForce FX 5200, and any time i spawn in, and look in certain directions, a lot of random colors "spill" out of nearby objects and lag, and blind my character. Any one who as helped me before, this is on a different computer. Any known way to stop it???

Share this post


Link to post
Share on other sites
I found something really weird!!! I log in and when I see the map lag out when it is moved. when its like this I know I will have 3-10 fps if I spawn in... this is where I do my trick...

And I thought I was alone with this weird bug :-)

I just restart the game though and then the fps are back to normal when i spawn in.

Bug doesn't happen all the time neither. About 1/10 chance of it occuring at startup.

Share this post


Link to post
Share on other sites

yea, now it only happens sometimes, figures lol, as soon as i decide to ask for help it sodra fixes itself lol

Share this post


Link to post
Share on other sites

crap now it happens every time i spawn in?? how do you fix coloring spills??? again, i have an NVIDIA GeForce FX 5200 video card, anyone who has helped me before this is on a different computer. plz help

Share this post


Link to post
Share on other sites

Hello, I have an:

*AMD dual core 4200

*1 giga of ram (ddr2) (want to upgrade to 1 more)

* 2 nvidia 7300 gs in sli mode.

When I play some games and put a nice resolution It gets kind of slow. What should I do? I did all those configurations mentioned before...

*- try to disable sli and put only one to work?

Thanks

details

Video Adapter Properties:

Device Description NVIDIA GeForce 7300 GS

Adapter String GeForce 7300 GS

BIOS String Version 5.72.22.43.00

Chip Type GeForce 7300 GS

DAC Type Integrated RAMDAC

Installed Drivers nv4_disp (6.14.10.9371 - nVIDIA ForceWare 93.71)

Memory Size 512 MB

Graphics Processor Properties:

Video Adapter nVIDIA GeForce 7300 GS

BIOS Version 5.72.22.43

GPU Code Name G72GS

PCI Device 10DE-01DF / 1682-2200

Transistors 112 million

Process Technology 90 nm

Die Size 77 mm2

Bus Type PCI Express x16 @ x8

Memory Size 256 MB

GPU Clock 552 MHz (original: 550 MHz)

RAMDAC Clock 400 MHz

Pixel Pipelines 4

TMU Per Pipeline 1

Vertex Shaders 3 (v3.0)

Pixel Shaders 4 (v3.0)

DirectX Hardware Support DirectX v9.0c

Pixel Fillrate 2208 MPixel/s

Texel Fillrate 2208 MTexel/s

Share this post


Link to post
Share on other sites

Figgy, the color spilling problem sounds like a driver issue of some kind.

What drivers are you using on your Nvidia card?

Share this post


Link to post
Share on other sites

Once you do the advanced view in the nvidia control panel copy what is in this to optimize your drivers for opengl games.

Anisotrophic filter Off

Anisotrophic mip filtering On

Anisotrophic sample Off

Antialiasing settings None

Conformant texture clamp Off

Extension Limits Off

Force mipmaps Off

Gamma correct antialiasing Off

Hardware Acceleration Single Monitor (only if u use 1 monitor if not select accordingly)

Ignore opengl error reporting Off

Negative LOD bias Clamp

Opengl threading Off

Texture filtering High performance

Transparency antialiasing Off

Trilinear Optimization Off

Tripple buffering Off

Vertical sync Force off

These setting are for maximum fps for most nvidia gpu's in opengl games, there not for the pretty world graphics. Also i can provide my ingame setings if anyone wants further speed.

Share this post


Link to post
Share on other sites

I want to set programme specific settings, which is the ww2 file i should select when browsing. ww2, ww2_x86, (ww2_sse2), i dont use sse2 as the concussion bug is a pia.

Share this post


Link to post
Share on other sites

V Sync, if anyone is using this they should enable triple buffer in advanced vid card options, triple buffer forces a higher frame rate.

Share this post


Link to post
Share on other sites

E6600 2.4 Conroe dual core 2

Asrok Mobo 775 DVSTA (thanks to suggestions here)

1gig 533 ram i think

Nvidia BFG 7800GS OC AGP Card (399mhz)

Latest Nivdia drivers downloaded today

vsync -off

thread thing - off

VERDICT = Not much change: still around 35 fps in fights

getting about 35 in heavy fights (some 25 low spike - lots of 50 fps too)

off-line looking at sky 199 fps, looking into window of building about 90fps.

I have not seen much difference with that opengl thread thing off, however maybe some higher spikes than before. I think i helped a little not sure though.

Also which file should we be using sse2? I think I got concussion bug using that.

Share this post


Link to post
Share on other sites
Once you do the advanced view in the nvidia control panel copy what is in this to optimize your drivers for opengl games.

Anisotrophic filter Off

Anisotrophic mip filtering On

Anisotrophic sample Off

Antialiasing settings None

Conformant texture clamp Off

Extension Limits Off

Force mipmaps Off

Gamma correct antialiasing Off

Hardware Acceleration Single Monitor (only if u use 1 monitor if not select accordingly)

Ignore opengl error reporting Off

Negative LOD bias Clamp

Opengl threading Off

Texture filtering High performance

Transparency antialiasing Off

Trilinear Optimization Off

Tripple buffering Off

Vertical sync Force off

These setting are for maximum fps for most nvidia gpu's in opengl games, there not for the pretty world graphics. Also i can provide my ingame setings if anyone wants further speed.

so basically everything off! lol I will try it.

M.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.