Sign in to follow this  
Followers 0
bloo

Nvidia 9x.xx drivers + Dual Core processor and FPS

80 posts in this topic

I didnt notice any difference turning off the second processor or changing my 3d settings to the one above me. anyone have a recommended driver for a geforce go 7900gs? getting around 20-30 fps average but still spikes down to 10 every now and then unfortunately.

Share this post


Link to post
Share on other sites

i came accross this post while searching the forums, didnt read all of it but i know a little trick for those of you with nvidia geforce graphic cards, it unlocks a special overclocking feature in the nvidia control panel!

if your not sure what your doing i wouldnt suggest screwing with these settings.

first open your registry editor (click start-run- then type "regedit", and click run)

then go to the "software" folder under "HKEY_LOCAL_MACHINE" (Remember that it is VERY IMPORTANT that you follow these instructions exactly and do not do anything else to your registry) In the "Software" folder go to "Nvidia Coporation" then the folder "Global" and then "NVTweak" and STOP. in the NVTweak folder right-click either in the panel to the right, or on the folder itself, and click "new-DWORD", something will show up called "new value 1" as a REG_DWORD, rename it from "new value 1" to "coolbits" then right click it and select "modify" and in the "value data" type "1a" and make sure the option selected is "hexadecimal" then close the window, and exit regedit. hopefully if you followed my instructions exactly next time you open the nvidia control panel under 3d setting, you will see "adjust overclocking configeration", and again if you are not sure what your doing dont mess with this setting, it could cause irriversable damage to your pc... blah blah blah :)

and i am not sure what Nvidia Geforce Graphics Cards this will work on but im pretty sure if you have the Nvidia Control panel it should work but im not positive, but it couldnt hurt to try:)

Share this post


Link to post
Share on other sites

I decide to upgrade my CPU. From a AMD64 3200 to a Dual Core FX60 4800

I went from 41 FPS to 15 FPS spawning a britsh rifle in Offline without moving.

Disabled OpenGL Threading in Nividia settings only = no help

Disabled water shaders and reflections only = no help

Disable Vertical Sync only = no help

Disabled OpenGL Threading in Nividia settings+ Disable Vertical Sync = 60 FPS

DxDiag.txt

===============================

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)

System Manufacturer: MICRO-STAR INTERNATIONAL CO., LTD

System Model: MS-7125

Processor: AMD Athlon 64 FX-60 Dual Core Processor, MMX, 3DNow (2 CPUs), ~2.6GHz

Memory: 2048MB RAM

DirectX Version: DirectX 9.0c (4.09.0000.0904)

---------------

Display Devices

---------------

Card name: MSI MS-StarForce GeForce 6800 GT (NVIDIA GeForce 6800 Series GPU)

Display Memory: 256.0 MB

Current Mode: 1600 x 1200 (32 bit) (85Hz)

Monitor: ViewSonic P225fb-4

Driver Version: 6.14.0010.9145 (English)

Driver Date/Size: 8/8/2006 14:54:00, 4495744 bytes

-------------

Sound Devices

-------------

Description: SB Audigy 2 Audio [bC00]

Driver Version: 5.12.0001.1196 (English)

Date and Size: 8/11/2006 14:45:38, 499584 bytes

Share this post


Link to post
Share on other sites
I decide to upgrade my CPU. From a AMD64 3200 to a Dual Core FX60 4800

I went from 41 FPS to 15 FPS spawning a britsh rifle in Offline without moving.

Disabled OpenGL Threading in Nividia settings only = no help

Disabled water shaders and reflections only = no help

Disable Vertical Sync only = no help

Disabled OpenGL Threading in Nividia settings+ Disable Vertical Sync = 60 FPS

I can get good frame rates with those settings, but it spikes down at times

Share this post


Link to post
Share on other sites

I have to turn openGL threading off! everytime i start the game. If not i'll get 5 FPS! I also tried Cntr+alt+delete and Verdict, gave me abit better FPS, but not much. In really heavy fights i got around 20-25FPS, got all graphic settings on max + 8x AF / 4x AA.. (my pc in sig)

But as i mentioned turning opengl threading off is the difference..at least for me it is.

Share this post


Link to post
Share on other sites
Even more a problem:

My driver (93.71) doesn't show the open GL tab!

WTF?

guess its only a option for SLi then :confused:

Share this post


Link to post
Share on other sites

OK i got a dual core 3800 AMD athlon

K9N Neo motherboard

1.5gigs of memory

Asus EN7300GS video card "pci express"

tried every trick in this thread and nothing worked...only getting 20 fps when spawning on the airfield. Havnt even attempted going inf yet. Can someone please help. Im almost ready to go back to my P4 2.8 with a gig of ddr1 ramm

and my x800 ati card.....

Share this post


Link to post
Share on other sites

I have been working with something very simple that has worked for me i have dual core and 2 gig ram,

i just simply log in, log off then log back in. don't know why but my fps goes from 5- 15 t 40 - 60. give it a shot. if the map lags when you load up the first time and doeasn't the second time then it worked. hasn't failed for me yet.

Share this post


Link to post
Share on other sites
I have been working with something very simple that has worked for me i have dual core and 2 gig ram,

i just simply log in, log off then log back in. don't know why but my fps goes from 5- 15 t 40 - 60. give it a shot. if the map lags when you load up the first time and doeasn't the second time then it worked. hasn't failed for me yet.

got the same problem here.. and it a wierd one.. cause it can happen in a timeperiod of 12 hours, you start the game, map lags, you quit game and restart, map is fast and game has a fps of average 40.

when map lags and I start the game I get a fps of below 10, sucks when you spawn in a msp and has to despawn and quit game.

then go to work for a bunch of hours, you come back and relogin, same problem over again..

but it does work, so it's a workaround for me, but a annoying one :)

Share this post


Link to post
Share on other sites

OMG Thank you so much!! Frames Super high now!

80-240

Amd x2 5200+ 2.6ghz

Corsair 2gb 667mhz Ram

Evga GeForce 8800GTS 640mb

game runs jitterfree and Amazing fps in packed city!

Share this post


Link to post
Share on other sites

S! All....

When I first built this computer it rocked! Super FPS... Over the last 4 to 6 months the performance went from 60 fps to 8 fps. I have tried creating a separate OP Sys just to run the game, same result. I removed every other game I had on the computer, no change. Got a driver remover, no change. I even wnet as far as to buy a new Sierra Hotel Video Card (I got the NVIDIA GeForce 8800 GTS 320 Ram). Still 8 t0 10 FPS. I followed all the tweaks recommended in this thread and I'm at a playable 17-20 FPS. However I don't think that acceptable when your willing to pay for performance and you can't get it. This is the game I want to continue to play. I'm posting my DXDiag file here maybe someone can tell me something I'm missing. Thanks,

System Information

------------------

Time of this report: 4/14/2007, 08:56:14

Machine name: JIMMY

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.061219-0316)

Language: English (Regional Setting: English)

System Manufacturer: INTEL_

System Model: D945PSN_

BIOS: Default System BIOS

Processor: Intel® Pentium® D CPU 2.80GHz (2 CPUs)

Memory: 2046MB RAM

Page File: 314MB used, 5670MB available

Windows Dir: F:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode

DxDiag Notes

------------

DirectX Files Tab: No problems found.

Display Tab 1: No problems found. DirectDraw test results: All tests were successful. Direct3D 7 test results: All tests were successful. Direct3D 8 test results: All tests were successful. Direct3D 9 test results: All tests were successful.

Sound Tab 1: DirectSound test results: All tests were successful.

Music Tab: DirectMusic test results: All tests were successful.

Input Tab: No problems found.

Network Tab: No problems found.

DirectX Debug Levels

--------------------

Direct3D: 0/4 (n/a)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (n/a)

DirectMusic: 0/5 (n/a)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

Display Devices

---------------

Card name: NVIDIA GeForce 8800 GTS

Manufacturer: NVIDIA

Chip type: GeForce 8800 GTS

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_0193&SUBSYS_042010DE&REV_A2

Display Memory: 320.0 MB

Current Mode: 1280 x 1024 (32 bit) (60Hz)

Monitor: SyncMaster 203B(Digital)

Monitor Max Res:

Driver Name: nv4_disp.dll

Driver Version: 6.14.0010.9792 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 12/21/2006 11:29:00, 5745536 bytes

WHQL Logo'd: n/a

WHQL Date Stamp: n/a

VDD: n/a

Mini VDD: nv4_mini.sys

Mini VDD Date: 12/21/2006 11:29:00, 5747488 bytes

Device Identifier: {D7B71E3E-42D3-11CF-2E55-2A2403C2CB35}

Vendor ID: 0x10DE

Device ID: 0x0193

SubSys ID: 0x042010DE

Revision ID: 0x00A2

Revision ID: 0x00A2

Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A

Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

Registry: OK

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

DDraw Test Result: All tests were successful.

D3D7 Test Result: All tests were successful.

D3D8 Test Result: All tests were successful.

D3D9 Test Result: All tests were successful.

-----------

Sound Devices

-----------

Description: SB Audigy 2 Audio [1000]

Default Sound Playback: Yes

Default Voice Playback: Yes

Hardware ID: PCI\VEN_1102&DEV_0008&SUBSYS_10011102&REV_00

Manufacturer ID: 1

Product ID: 100

Type: WDM

Driver Name: ctaud2k.sys

Driver Version: 5.12.0001.0522 (English)

Driver Attributes: Final Retail

WHQL Logo'd: n/a

Date and Size: 4/28/2004 20:01:00, 374000 bytes

Other Files:

Driver Provider: Creative

HW Accel Level: Full

Cap Flags: 0x0

Min/Max Sample Rate: 0, 0

Static/Strm HW Mix Bufs: 0, 0

Static/Strm HW 3D Bufs: 0, 0

HW Memory: 0

Voice Management: Yes

EAX 2.0 Listen/Src: Yes, Yes

I3DL2 Listen/Src: No, No

Sensaura ZoomFX: No

Registry: OK

Sound Test Result: All tests were successful.

---------------------

Sound Capture Devices

---------------------

Description: SB Audigy 2 Audio [1000]

Default Sound Capture: Yes

Default Voice Capture: Yes

Driver Name: ctaud2k.sys

Driver Version: 5.12.0001.0522 (English)

Driver Attributes: Final Retail

Date and Size: 4/28/2004 20:01:00, 374000 bytes

Cap Flags: 0x0

Format Flags: 0x0

-----------

DirectMusic

-----------

DLS Path: F:\WINDOWS\SYSTEM32\drivers\GM.DLS

DLS Version: 1.00.0016.0002

Acceleration: Enabled

Ports: SB Audigy 2 DirectMusic Synthesizer [1000], Hardware (Kernel Mode), Output, DLS, Internal, Default Port

SB Audigy 2 Audio [1000], Software (Kernel Mode), Output, DLS, Internal

Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal

SB Audigy 2 Synth B [1000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal

SB Audigy 2 Sw Synth [1000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal

SB Audigy 2 Synth A [1000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal

Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal

Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal

Registry: OK

Test Result: All tests were successful.

-------------------

DirectInput Devices

-------------------

Device Name: Mouse

Attached: 1

Controller ID: n/a

Vendor/Product ID: n/a

FF Driver: n/a

Device Name: Keyboard

Attached: 1

Controller ID: n/a

Vendor/Product ID: n/a

FF Driver: n/a

Device Name: Microsoft Wireless Optical Desktop® 1.00

Attached: 1

Controller ID: 0x0

Vendor/Product ID: 0x045E, 0x008C

FF Driver: n/a

Device Name: Microsoft Wireless Optical Desktop® 1.00

Attached: 1

Controller ID: 0x0

Vendor/Product ID: 0x045E, 0x008C

FF Driver: n/a

Device Name: Saitek X52 Flight Stick (USB)

Attached: 1

Controller ID: 0x0

Vendor/Product ID: 0x06A3, 0x0255

FF Driver: n/a

Poll w/ Interrupt: No

Registry: OK

-----------

USB Devices

-----------

+ USB Root Hub

| Vendor/Product ID: 0x8086, 0x27CA

| Matching Device ID: usb\root_hub

| Service: usbhub

| Driver: usbhub.sys, 8/3/2004 23:08:42, 57600 bytes

| Driver: usbd.sys, 3/31/2003 05:00:00, 4736 bytes

----------------

Gameport Devices

----------------

------------

PS/2 Devices

------------

+ Standard 101/102-Key or Microsoft Natural PS/2 Keyboard

| Matching Device ID: *pnp0303

| Service: i8042prt

| Driver: i8042prt.sys, 8/3/2004 23:14:36, 52736 bytes

| Driver: kbdclass.sys, 8/3/2004 22:58:32, 24576 bytes

|

+ Terminal Server Keyboard Driver

| Matching Device ID: root\rdp_kbd

| Upper Filters: kbdclass

| Service: TermDD

| Driver: termdd.sys, 8/4/2004 01:01:07, 40840 bytes

| Driver: kbdclass.sys, 8/3/2004 22:58:32, 24576 bytes

|

+ HID-compliant mouse

| Vendor/Product ID: 0x045E, 0x008C

| Matching Device ID: hid_device_system_mouse

| Service: mouhid

| Driver: mouclass.sys, 8/3/2004 22:58:32, 23040 bytes

| Driver: mouhid.sys, 3/31/2003 05:00:00, 12160 bytes

|

+ Terminal Server Mouse Driver

| Matching Device ID: root\rdp_mou

| Upper Filters: mouclass

| Service: TermDD

| Driver: termdd.sys, 8/4/2004 01:01:07, 40840 bytes

| Driver: mouclass.sys, 8/3/2004 22:58:32, 23040 bytes

Share this post


Link to post
Share on other sites

PNY 8800 GTS 320 with latest nVidia drivers set to std. default settings but turned on AAx16 for this game. All game video settings are maxed out shaders/shadows etc. with screen set to 1280x1024x32.

Gigabyte 965P-DQ6 with E6600 and 2 gig ram.

X-FI Audio - full sound game settings

Down in the weeds 90-180 FPS

Flying High looking up - Off the charts

I'm almost happy now.

Share this post


Link to post
Share on other sites

msgto,not sure about your moniter type but if your using a DVI cord you might not be able to get a high enough refresh rate.I see that your is set to 60hz.

With my DVI connection i couldnt get higher than a 60hz refresh rate with my HDTV moniter and saw slow and poor performance (15-30fps) ingame.I change it to a VGA connection and my moniter supported up to 200hz refresh rate. Now i average around 45-70 and a 120+ when in the air.

Share this post


Link to post
Share on other sites

I would suggest that all Nvidia + 91.xx + Dual core users download a program called nHancer. It allows you to custom a HUGE amount of options not available in the Nvidia control panel. It lets you create custom graphic profiles, where you can then set SLI settings, single or dual core useage for that game, and a slew of other options.

Also, for anyone using the 7950GX2 card, I may have some very good news. I'll post some info when I get home. Basically, there's an older driver that is perfect for the card. It runs WW2OL faster than any other driver I've tried, and every other game runs far better as well. Stay tuned...

Share this post


Link to post
Share on other sites
OMG Thank you so much!! Frames Super high now!

80-240

Amd x2 5200+ 2.6ghz

Corsair 2gb 667mhz Ram

Evga GeForce 8800GTS 640mb

game runs jitterfree and Amazing fps in packed city!

What exactly did you do? I have the same equipment and I get 15-25 FPS in a packed town :(

Latest 158.19 nvidia drivers. I have threaded optimization off and all that. Vsync off, lowest possible settings in game. I have tried different resolutions no change in fps.

The big drop happens as soon as I turn towards the direction of a city. Even on the training server as soon as I turn to look in the direction av a town fps drops to 50%. Doesn't matter what I see I can be standing looking into a wall. Seems everything renders even though it is obscured by other objects?

Share this post


Link to post
Share on other sites

Did some tests for the 7950GX2 owners out there. It can be a very picky card, and seeing as how Nvidia seems to neglect it nowadays, it can be hard finding a good driver for it.

Forceware:

93.71

----------

WW2OL Performance: Crap

3dmark06: 7940

96.89

----------

WW2OL Performance: Decent

3dmark06: 7955

93.81

----------

WW2OL Performance: Better than decent

3dmark06: 7969

91.47

----------

WW2OL Performance: Decent

3dmark06: 7949

97.95

----------

WW2OL Performance: Good

3dmark06: 7975

91.63

----------

WW2OL Performance: Great

3dmark06: 7980

Of all the drivers tested, the 91.63 drivers gave the best results. Running in SLI (AFR mode), 4xAA, 8xAF, single-core. You can adjust a lot of settings if you use nHancer (link posted above).

Hope that helps some of you out there.

Share this post


Link to post
Share on other sites

My 8800gts is brand new and during small town fight i got better fps from my 6600gt..........

Help.. I never go above 40 fps. Which i should...

Share this post


Link to post
Share on other sites

Does anyone know what would happen if I disabled OpenGL threading even thought my CPU isn't Dual Core? Is it really worth the risk, if there is a risk? I'm tired of getting stutters every 5 seconds while flying over unpopulated areas. I can be getting 15-30 FPS then every 5 seconds 1-5 FPS. Then once close the seeing tracers I am at constant stutters at 1-10 FPS and then for about 2 seconds I get 20 FPS then stutters. *Bangs head against wall* I need suggestions, help, money - just joking, thanks. :) (Actually money would be nice. :P )

Share this post


Link to post
Share on other sites

this extremely helped me, now i can finally play again.

was sooo bad that i would get nausis(however u spell it) after like 5 min.

but now with this simple change i get like 100 FPS and its soo freakin smooth. it almost feels like a whole new game now.

Share this post


Link to post
Share on other sites

I couldn't find it at first either,but i looked at the screenshot of the nvidia page in Control panel and saw that it was Advanced view,Manage 3D Settings, Global Settings (tab), (5th line down)>Conformant texure clamp,click to (Off) where it says Use hardware or OpenGL specification on the dropdown. I'm having problems ,because I put a Geforce 5500 and 6600 together in Vista machine,plays WoW ok 55FPS in IronForge ,but not WWll, So i'll back out the 5500 PCI and keep the 6600PCI express.And hope the fix here works.

Share this post


Link to post
Share on other sites

Woot!

Turning Threaded Optmisation off worked wonders for my Vista/8800GTX/E6600 Core2Duo! average of 10 fps now from 80+.

Share this post


Link to post
Share on other sites

Overclock those core duo CPUs..

I have 6300 and I overclocked it to 2,5 GHz and put another 1 G RAM. RAM is running at 666 MHz (667 normally). So I can overclock my system more, but even this helped a frigging much. 1.8 -> 2.5 basically did it and another 1 G of RAM took most of the stutters away.

I tested with another 1 G of RAM at spring, but it didn't help back then.

Now I basically got min FPS 40 and max nearly 200. (It were nearly zero and 140 before I unsubbed at last spring...)

All settings full from game. Threadened optiblablaa OFF.

Totally different when compared what I did see three months ago.

This game lubs CPU power, so give that to it :)

Share this post


Link to post
Share on other sites

this fix worked for me, not sure of the specs, but i have the newest AMD dual core cpu along with the Nvidia 8800...

went from 10-25 to 30-100 FPS

side note, how the hell you guys getting 200+ FPS?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.