• Announcements

    • CHIMM

      RAT Chat Sunday 12/8 3pm server time!!!!   12/07/2019

      CRS is working overtime preparing and setting up the NEW SERVERS at the Portland colocation. This Sunday, December 8th, at 3:00 pm CST/9:00 pm GMT (Greenwich Mean Time). XOOM and the RATs are hosting a live chat discussing the move, and what services will be temporarily impacted in the process. Live chat link will be provided in discord channels when available. We look forward to chatting with you!
Sign in to follow this  
Followers 0
bloo

Nvidia 9x.xx drivers + Dual Core processor and FPS

80 posts in this topic

this fix worked for me, not sure of the specs, but i have the newest AMD dual core cpu along with the Nvidia 8800...

went from 10-25 to 30-100 FPS

side note, how the hell you guys getting 200+ FPS?

Dual Core Intel Chips are faster than Dual Core AMD chips.

But the 200 FPS isn't in the middle of battle usually. It's usually in a tank way behind the lines away from a city.

Share this post


Link to post
Share on other sites

Single core 2.2ghz runs this game like crap whenever a person shoots a bullet. How about moving the load away from cpu's (no they are not getting any faster anyway) on to the gpu which can handle all the mess you throw at it.

It's the only game in my 20+ years of gaming that never run optimal no matter what I do. Every other game I can run perfectly smooth (yes, even mmofps games like this one) and they all run superb.

Whats up with that?

Share this post


Link to post
Share on other sites

I too have problems with low fps. Disabling OpenGL threading helped somewhat, but in pakced fights with lots of people and big city, my fps plummets to about average of 15-20. On countryside with less people my fps are 60-80. Is the game rendering more things in fights than we can actually see? Since even in the tough fights, I don't see much behind the trees and bushes and still my fps is quite lowish considering my rig.

Dual Core AMD 4800+

2GB RAM

Club3D 8800 GTS

Asus A8N-SLI Deluxe

I've tried different Forceware drivers, but they don't differ at all in performance. Also setting CPU affinity to only 1 cpu does not affect fps.

Currently using Forceware Beta drivers 162.18

Game setting are set to max, but no AA or AF is turned on. 1280x1024 resolution.

Share this post


Link to post
Share on other sites
PNY 8800 GTS 320 with latest nVidia drivers set to std. default settings but turned on AAx16 for this game. All game video settings are maxed out shaders/shadows etc. with screen set to 1280x1024x32.

Gigabyte 965P-DQ6 with E6600 and 2 gig ram.

X-FI Audio - full sound game settings

Down in the weeds 90-180 FPS

Flying High looking up - Off the charts

I'm almost happy now.

How did you get that to work? I have the exact same rig as you, and I only get like 10 fps?!

Share this post


Link to post
Share on other sites
How did you get that to work? I have the exact same rig as you' date=' and I only get like 10 fps?![/quote']

Turn Vertical Synching off in the Nvidia control panel as well as the WWIIOL settings. Also turn off threaded optimization in the nvidia control panel. IMO these are the biggest reasons for bad FPS.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.