Sign in to follow this  
Followers 0
eyeshank

Cant install 1.24 patch

5 posts in this topic

I just tried to install the new patch, but I am getting an eror msg saying: C:\PROGRA~1\CRS\BATTLE~1\\playarc.w2v is not a valid previous version and could not be upgraded.

What do I need to do and is anyone else having this problem?

Share this post


Link to post
Share on other sites

If nobody else have the exact problem, your data file (it is huge data) has been corrupted while you weren't aware and luckily, game was not reading the corrupted part.

If patch fails, you should get full version, I am giving direct link (suggest using a download manager like Getright http://www.getright.com/ )

ftp://downloads.wwiionline.com/wwiiol0001242.exe

Patching can't work if a single byte changed in the data file.

I suggest you check your hard disk first too. ( http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/kbtip.mspx ) for instructions.

Share this post


Link to post
Share on other sites

ive had this particular error almost every patch.ive been told its my ancient hard drive causing it. the only remedy is to download the full install.if you have all the files from the last full install and patches,you can simply reinstall using those.

Share this post


Link to post
Share on other sites

Horseshiat..

I get this error everytime there is a patch too. Sony 3 GHZ 250GB 1024 DDR 3700 Nvidia 6600GT WinXP svc pk 2 blah blah...

STOOPID crappola

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.