Sign in to follow this  
Followers 0
bloo

New Trial Subs and Recent Reactivators who can't login!

133 posts in this topic

But this is crap!

I've got the same error, the "could not verify blah blah thing"..and I Understand there's some serverside problem, but at the sametime I'm not able to open a tocket with playnet, because it not recognize my account (of course), cannot register to this forum (although I can post here anyway..)....aaargh!!

Bad "first impression" of the game even if I've subscribed a free trial ... let's hope it will be fixed in the coming days..

thanks all

Username:ippo71

in game (??!!!): Ippotb

Share this post


Link to post
Share on other sites

My login appears to be working - many thanks! However now being told that unable to connect to the patch server. I'll keep trying though

Share this post


Link to post
Share on other sites
Update posted:

http://forums.battlegroundeurope.com/showthread.php?t=139561

I'm going through all the submitted tickets, emails, PMs, and carrier pigeon message now to make sure people are fixed, or identify (and try to solve) people who aren't.

Yeah...it's going to be a long day.

Thx Bloo,

is there any word on the website issues. I try and get to stats page, with either IE or firefox and on 2 seperate pcs on 2 seperate networks. Neither can load all the pictures and what does load takes for ever.

Share this post


Link to post
Share on other sites

Logging in ok, but still unable to access the patch server - getting the webpage with the same error information that I had with the original problem

Share this post


Link to post
Share on other sites

Ok,Ok

I've just to say one thing: WONDERFUL SUPPORT , one customer gained!

Few minutes and the account now works, nothing to say you amaze me!

Good work

Thank you!!!

Share this post


Link to post
Share on other sites

I resubbed my account 22.11. and cant get in to game.. ive been playing since 2001 and never broblems with payments before..

Username: Repolainen

Gamename: Repo

email: Esa_Repo@hotmail.com

Share this post


Link to post
Share on other sites

Auth is down again.

Ramp is at the colocation facility (where the big servers are) to bring back the map and stats and some other things. And now Auth too.

Sorry again for the inconvenience. Our big fix for the future isn't quite ready. We're aiming at Wednesday because the right people have to be in the right place for all the magic to happen.

Share this post


Link to post
Share on other sites

Aha. Wait. It's not down as in crashed. It's down as is Ramp is fixing. He just forgot to warn me. :)

Share this post


Link to post
Share on other sites

CS&R is good, from all appearance.

Map is good, too.

Unfortunately, live scoring is not synced up with CS&R yet, so what you do today isn't showing up immediately. It's about a day behind at the moment.

Share this post


Link to post
Share on other sites

well i have been subscribed since this game first came out and i took a couple month break, but never unsbuscribed.. My current issue is and has been for past 2 weeks is i CAN't log into the Account page or the forums... i get invalid username every time.. I have however had no problems logging into the game. I want to change my billing stuff but it's hard when i cant log in :( This has been going on for weeks :( /prays for teh rats ,, it's weird because i can still play the game just fine to,, just says i am no a valid user when i go to account log in or the forums

Share this post


Link to post
Share on other sites

Fingers crossed, I've been sorted out. Support cleared up my authentication problem and issues with connecting to the patch server appear to have been down to firewalls on my PC. Fingers crossed, all is good - DLing updates now.....

All hail the Support team! cheers

Share this post


Link to post
Share on other sites

Hiya guys, looks like I'm in this mess too.

Went to my account, resubbed after 6 mos break. Can't log in.

Can you check please.

Thanks

Share this post


Link to post
Share on other sites

Ramp just resynchronized the information again, so if you've had a problem in the last 24 hours, especially if you're a new trial account or a resubscriber since yesterday, please try again.

Tomorrow, we're planning on taking the servers down in the morning (US Central time) and doing a right and proper fix.

Share this post


Link to post
Share on other sites

have these problems got something to do with why i have been banned for 860000 seconds (10 days) for absolutely no reason ?

i sent an email to bable - but i forgot to mention that yesterday i made a .report about a german lmg that got inside the inf spawn at the FB and nailed me about 4-5 times. If you planned on banning the exploiter well ... erm you got the wrong person !!!

i would have thought you give people a warning before banning them - but i have received no warning or explanation - so it makes me wonder whether my information has been corrupted by all the problems you are having with the server

Share this post


Link to post
Share on other sites

Hi - I am having this same problem too.

I created a trial account a couple of weeks ago and really liked the game, so I went out and bought the box.

I had to create a new member account (ozy77) and new gamename (ozy77) but it wouldn't let me long in with it.

Also, I now need to cancel my trial account (ozy1977) but when I log into it, I cannot find the option to unsubscribe. It's not in the usual list under the "subscription" tab - could anyone point me towards how to cancel my trial account.

Finally (!) is there any way of switching my new member account to use my trial gamename (ozy06) as I'm already a private and really don't work to have to get all those points again!

Thanks a lot for your time!

Ozy

Share this post


Link to post
Share on other sites
You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive.

You have used 4 out of 5 login attempts. After all 5 have been used, you will be unable to login for 15 minutes.

I need to change my billing information and can't get past the log in. I've had the password reset and I still can't get in.

The following errors occurred when this message was submitted:

That username is already in use. If you are bFd and you have forgotten your password, click here.

Even when I try to post here I get this^^^ problem LOL

bFd

Share this post


Link to post
Share on other sites

See a few ancillary problems right now with a few accounts, especially those created, billed or modified in the last day or two. The usual suspects are working on it. Hopefully resolved soon.

Share this post


Link to post
Share on other sites

Is there any more news on this. I can't log into the game or forums.

I can't log in to my account either. Let's get on the stick here guys. Im a day 1 guy and this is the first time since release I have been locked out of the game/forums :(

I need to chenge my CC info. The card I previously used has been changed.

Share this post


Link to post
Share on other sites

Bloo- can you please sort my account out as well? I signed up and paid up over 2 days ago now - wrote to your guys customer support 48 hours ago and have heard nothing back at all!

Nobody in your customer service could even do me the courtesy of acknowledging my message, let alone fixing the problem! I've been locked out of the game for 48 hours now!

Can you please please please get this sorted out before the weekend, otherwise I'm just gonna give up, it seems like a lousy way to treat a new customer.

I don't mean to sound harsh, but it would be nice to at least get a reply to any of the emails I've sent you or bable or rafter or the support ticket I submitted to your support system 2 days ago which has gone unanswered!

At least I can log into the forum with my username now, I'm just still locked out of the game!

David C.

Share this post


Link to post
Share on other sites

I RE-subbed a few days ago and finally got around to downloading everything. I can't log in now, though.

I sent you an email Bloo....thanks.

Share this post


Link to post
Share on other sites

now its been 10 days and nothing happened with my account...

subriction history says only this:

"Nov 22 2006 04:45 Payment must be completed offsite. "

usualy its been 4 minutes to "active"

im Frustrated.. :(

Username: Repolainen

Gamename: Repo

email: Esa_Repo@hotmail.com

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.