Sign in to follow this  
Followers 0
bloo

New Trial Subs and Recent Reactivators who can't login!

133 posts in this topic

Problem NOT fixed. The problem still there. I am having exactly the same problem. The tech support, or lack of, have not replied or made any attempt to clarify what is going on. In other words it seems that new and old are left to just guess. Great customer support.

I am interested to see if "The Problem" is fixed for anyone else. If so, let me know so that I might fix it as well.

Tenakee.

Share this post


Link to post
Share on other sites

Tenakee, the problem has been fixed according to the announcement at http://discussions.playnet.com/showthread.php?t=145677 (also quoted below). If you are unable to submit a support ticket, send an email to bloo@playnet.com.

There was an issue with our Authentication database (the one that governs your access and appearance on the live game servers) that is preventing it from updating to changes made in the last couple of days.

If you resubscribed, purchased a game name change, tried to use an eGift card on an account, etc., you have probably been prevented from seeing any change in game - or have been denied access to the game, even though your Account pages say your good.

Ramp is resolved this now. Your accounts should be automatically corrected to match your Account page settings and information very shortly. If they are not, please submit a support ticket: http://support.playnet.com/

Thanks for your incredible patience while we resolved this.

Share this post


Link to post
Share on other sites

hi,

i wanted to try trial mmorpg subscribtion for 30 days. So i didn't receive the mail wich confirm and give wordpass et key for registration.

The big problem is that i gave my credit card number and i won't abe to cancel subscription before the end of the trial because i can't access (user not valid).

I just want to know if i have the risk that playnet take money even if the account is not actived ? or i need to opposite to my bank to empeech money mouvement ?

Or i risk nothing ?

My adresse is gawab.com e mail. they don't say that is not supported by playnet, so why i did'nt receive this mail ?

Of course i sent my too bloo, but he hasn't answered yet.

thanks for helping me

Share this post


Link to post
Share on other sites

Fred_fr, Bloo is the only person who can help you. He is a busy person, but he will get back to you as soon as he can.

Share this post


Link to post
Share on other sites

Everytime i post my connection problem the thread it was on keeps getting deleted because of age, so why does the game say "connection to host lost" error 10057? and also why does my game crash 3/4 the times i die or despawn?

Share this post


Link to post
Share on other sites
Everytime i post my connection problem the thread it was on keeps getting deleted because of age' date=' so why does the game say "connection to host lost" error 10057? and also why does my game crash 3/4 the times i die or despawn?[/quote']

The posts aren't deleted, you just have your options set to view threads only from the last 24 hours. At the bottom of the page is a section called Display Options. That's where you can change things so you can see back farther than one day.

In one of the recent threads where you posted your DxDiag specs, I think the cause of your frequent crashes are your on-board video and sound cards. Combined with your low RAM (512MB), your computer is being pushed beyond its limits.

Share this post


Link to post
Share on other sites

I am a new user same problem cannot get into the game says I have an invalid version, but will not let me update the patches. User name nfhunter1 and game name senile.

Share this post


Link to post
Share on other sites
I am a new user same problem cannot get into the game says I have an invalid version' date=' but will not let me update the patches. User name nfhunter1 and game name senile.[/quote']

What error message are you seeing? If it says "playarc.xxx is not a valid previous version", you can work around the problem by installing the updated version using the full install file. For more information about this type of error, please see this page.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.