• Announcements

    • SNIPER62

      64-bit is LIVE   03/27/2020

      CHIMM: 64-bit client is now LIVE and Campaign 172 continues!  
Sign in to follow this  
Followers 0
Rommel76

Reboot when I close game.

13 posts in this topic

Got a new rig that will play this game and everything workd fine except it reboots my computer when I quit game.

Also, there is no 1440x900 resolution tab in settings and Im not sure which I should use so I just hit auto adjust on monitor and it sizes it, but don't think that would cause a reboot.

Any ideas?

Share this post


Link to post
Share on other sites

Well I went into settings and the verbage is all crewed up. Shows up as .....####### ### ####.

Has done this once before and I had to reload patch, but Im wondering if I need to use game auto update instead of downloading the one 300+ meg file?

Share this post


Link to post
Share on other sites
Well I went into settings and the verbage is all crewed up. Shows up as .....####### ### ####.

This can be fixed by deleting and recreating the shortcut to the settings app.

If you open the wwiiol.cfg file with Notepad (or another text editor), you can manually set the resolution to anything you want. Be warned that using a resolution other than the standard 4/3 ratio will cause the display to be stretched. You should leave the last number at 32.

That said, the resolution auto-adjust shouldn't cause a spontaneous reboot upon closing the game. Can you turn off the auto-reboot feature in WinXP, and tell us the error message it shows on the BSOD?

Share this post


Link to post
Share on other sites
This can be fixed by deleting and recreating the shortcut to the settings app.

Thxs, that worked.

If you open the wwiiol.cfg file with Notepad (or another text editor), you can manually set the resolution to anything you want. Be warned that using a resolution other than the standard 4/3 ratio will cause the display to be stretched. You should leave the last number at 32.

That said, the resolution auto-adjust shouldn't cause a spontaneous reboot upon closing the game.

Think I'll just leave it alone as I read somewhere that next patch will support widescreen resolution. What made me think it might be the resolution rebooting is that after it reboots, I have to fix Windows resolution back to 1440x900.

Can you turn off the auto-reboot feature in WinXP, and tell us the error message it shows on the BSOD?

Not sure how to do that.

Share this post


Link to post
Share on other sites

To set Windows to not reboot on a fatal error:

1. Click Start

2. Right click on My Computer

3. Click Properties

4. Click the Advanced tab

5. Click on the 3rd Settings button (under the Startup and Recovery heading)

6. Untick the checkbox that says Automatically restart.

7. Click Ok then click Ok again.

Share this post


Link to post
Share on other sites
To set Windows to not reboot on a fatal error:

1. Click Start

2. Right click on My Computer

3. Click Properties

4. Click the Advanced tab

5. Click on the 3rd Settings button (under the Startup and Recovery heading)

6. Untick the checkbox that says Automatically restart.

7. Click Ok then click Ok again.

Thxs, done that, but wondering what exactly is causing system failure?

Share this post


Link to post
Share on other sites

One other question.....I turned off windows firewall and also, when I think of it, McAfee firewall, but don't notice a difference with McAffee firewall on or off.

Is there a difference or is it no longer required to turn off firewall?

[edit]

Also, read somwhere that having a different windows resolution from game was causing some person fps issues.....so will set it same as game before logging in and see.

Getting like 70 fps in low fighting areas and around 30's in heavy fighting so seems pretty good as is. Game sure has changed for the better I must say, just have no clue as to what is going on. :)

Share this post


Link to post
Share on other sites
Can you turn off the auto-reboot feature in WinXP' date=' and tell us the error message it shows on the BSOD?[/quote']

I turned off auto reboot and it's still rebooting after I end game. How do I get the error message that shows up in the bsod?

Share this post


Link to post
Share on other sites

Since I turned off windows auto reboot, a blue screen with verbage comes up after I close out game with this message.....

Problem caused by file: win32k.sys

Page_fault_in_nonpaged_area

Blah, blah, blah

I then must hit power button and cpu shuts off, then I power it back up.

Share this post


Link to post
Share on other sites

Lol, now when I log into game, my mouse is inverted and screwed up. When I alt tab out of game, my Windows desk top is UPSIDE DOWN, lol.

When I "end task" after ctrl, alt, delete.....Windows turns back to normal.

Share this post


Link to post
Share on other sites

I unistalled the game so I cold try to login and manually update the game instead of downloading the large update file and when I try to login it says....."unable to connect".

Getting close to saying fk it and moving on to something that I don't have to jump thru hoops to play.

Share this post


Link to post
Share on other sites

Well by dumb luck I set windows and game resolution both on 1280x1024 resolution and no reboot after I end game.

geesh.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.