Sign in to follow this  
Followers 0
bylzebub

another cthl problem

58 posts in this topic

all of a sudden developed the cthl problem out of the blue when i've never had it before.

Every time i spawn a plane it cthls usually before I even get off the ground.

I have an AMD processor, ATI 9800pro card, 1 gig or ram.

Like i said i've never even had a cthl before and now all of a sudden it hits every time. Any tips?

Share this post


Link to post
Share on other sites

happened after patch, but i was still able to play about a week no problem, then all of a sudden cthl's every time.

Share this post


Link to post
Share on other sites

Try enabling Netcode2. In the Settings tab under Game & Application, you'll see this option at the bottom of the screen.

Share this post


Link to post
Share on other sites

anyone else having this problem all of a sudden come up when you've been playing just fine before.

This really needs to be looked at, I never changed anything, it just developed out of no where.

Share this post


Link to post
Share on other sites

Happened to me today with no changes between this morning (no problem) and this afternoon (4 cthls). I'm unsubscribing after being year 1 player.

Share this post


Link to post
Share on other sites

this seems to be a big prob. my dad and i cant stay on for nothing

we thout it was bcaues thay inp took our linksys and put in

a netgear modem

Share this post


Link to post
Share on other sites

I have same problem, get netcode2 error message and then CTHL quite soon after it. No changes on system.

Share this post


Link to post
Share on other sites

Same here, netcode 2 fails on starting a mission, reverts to normal netcode, and bam, CTHL. only happened the last 2 days.

Share this post


Link to post
Share on other sites

I fixed it by selecting no netcode 2 and primary connection as a workaround, seemed to only happen to me on secondary connection.

Share this post


Link to post
Share on other sites

I tried Mingbat's advice, but didn't work in my case.

Netcode2 made game quite stable for me, but after the latest patch netcode2 just doesn't work(check your firewall settings... blahblah) and I have been getting CTHL's after 0-20 minutes of gameplay.

I have tried with and without a router and also with my old computer(armed with the fearsome Geforce4mx)/fresh install of the game without any success.

Share this post


Link to post
Share on other sites
Try enabling Netcode2. In the Settings tab under Game & Application' date=' you'll see this option at the bottom of the screen.[/quote']

Caber,

A lot of people are starting to get the Netcode 2 error that others are talking about. CRS needs to know that this actually started a day or two before the latest patch, but after the test patch. In fact, I never got it until 2 days ago even though I was running the test patch ever since it was released.

Long story short is that something happened after the test patch, but before the new, official patch, that is causing this to occur.

Share this post


Link to post
Share on other sites

Yes, I had netcode2 - cthl problems several hours before the last patch. Thought that the patch would correct the issue but no.

Share this post


Link to post
Share on other sites

I have it too, never before

3 days ago everything was fine and dandy then from nowhere netcode2 error--> cthl

last patch made it unplayable...waiting for CRS to solve this or i will have to unsub if i cant play..too bad since i just came back again and having some fun

Gyr

Share this post


Link to post
Share on other sites

still having the same problems with cthl after less then 20 min of play. Would really help if the rats would at least take some time to comment.

This is a problem with the game seeing as people aren't changing settings on their computer. Waiting for a comment rats. . .

Share this post


Link to post
Share on other sites

Wow back when this game first came out I held off because of all the bugs..Well im on a trial period and I never seen a game with so many bugs..First I could not get on all weekend because of some crap..Now cthl wow what a bunch of crud..Its a fun game for how many minutes I have played before gettin the old steal toe..Oh ya ran out of a building today and fell through the ground ended up on the sun lol..This game always this crapy or is it just a buggy week?

Share this post


Link to post
Share on other sites

I have a feeling the CTHL problems are caused by something outside but close to CRS' ISP. I don't know enough about this type of problem to figure out anything more about it, though.

Jearamy, this is an unusual week/weekend. The problem that prevented you from logging in over the weekend appeared suddenly last week, and was thought to have been fixed. The developers are looking for a more permanent fix. The CTHLs are not rare, but not common either (when in doubt, I blame Comcast... ;) ). Your experience of falling through a hole in the terrain is also quite rare. When those holes are reported, CRS does what they can to get them fixed for the next terrain update.

Share this post


Link to post
Share on other sites

well the fallin through the ground only was a 1 time incident...I have not been able to play for more than a few minutes at a time..Thats what bugs me. I cant really learn much bout the game if I cant play.IM an aces high player and was just trying this out it seems really fun..The ground combat anyhow..The air combat isnt even close to being as good even the tank to tank battles lack..But being able to be a troop among it all is what is cool.Plus the whole war set up is cool.I never had any problems with aces high in 2 years..Worst thing that went wrong was loss of vox but a quick relog fixes that.I no it has nothing to do with my set up..Is what Im getting at.I think if more people new about Aces high this out fit would be going bankrupt..Thanks for the reply back..I think I would really enjoy it if it was more reliable.. Tr1gg.......CO of MFAS-214-"BLACK SHEEP"

ACES HIGH

Share this post


Link to post
Share on other sites

Well thankfully i can take back all my cthl claims with the new patch. I did have one ctd (also an extremly rare occurance in my expierence, probably on my 3rd ctd total) but no more 10 minute cthls.

Share this post


Link to post
Share on other sites

LOL, Aces high was not as good as IL-2/Forgotton battles if you really want to play a great WW2 flight sim. But your comparing apples and oranges.

Share this post


Link to post
Share on other sites
LOL' date=' Aces high was not as good as IL-2/Forgotton battles if you really want to play a great WW2 flight sim. But your comparing apples and oranges.[/quote']

ya/ but did it support 700 players?...Nope../Anyone can get a game with awsome graphics but not with 775 players on at once with no problems in the old arena. I dont no bout u but I get tired of shooting down AI.

Share this post


Link to post
Share on other sites

yah mine just started happening out of the blue tonight. Now I only get about 30 seconds of play and I get the host connection lost!! issue and the game crashes to desktop. I have netcode2 enabled but it does drop back to the standard connection.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.