Sign in to follow this  
Followers 0
bylzebub

another cthl problem

58 posts in this topic

Yesterday [9/21/07] i played for hours without a single CTHL,CTD,nothing at all....................haven't touched a thing on my computor prior to this so i have no clue at all why my CTHL hell just went away...............go figure!!

Share this post


Link to post
Share on other sites

Oneeagle..please explain why I can play on my other computer (although it is extremely slow (2-6 FPS) and not cthl but I can not on my main computer? Don't they both use the same path?

Share this post


Link to post
Share on other sites
Oneeagle..please explain why I can play on my other computer (although it is extremely slow (2-6 FPS) and not cthl but I can not on my main computer? Don't they both use the same path?

Not necessarily. Network traffic is routed like a congested highway system. If one 'pipe' is getting overloaded, they will divert traffice via other routes. You both leave point A but one may be sent to point c instead of point b or it may just go directly to point d bypassing points b and c.

Some ISPs have distinctive routing based on line speed of the connection. A good example is those that use the tiered plans, like bronze, silver and gold (Charter for example). They will route you based on the demands of your bandwidth. You may be gold, but they will utilize the bronze pipe until it falls below a pre-determined threshold then re-route you to the next tier. This ensures they can manage their bandwidth effectively using the least amount of overhead.

This does not imply that there are not issues with the current net code in WWIIOL, as I believe there are some, but I also KNOW for a fact, especially after today at work, Comcast and a sibling company, TelCom (used for dial-up), are having MAJOR issues out west related to the weather. I had probably 200 compliants today alone regarding disconnections and severe latency to our primary servers. Working with Comcast, we were only able to resolve 30% of the issues as they had routers and switches dropping out like flies (reasons undisclosed to me). More fun tomorrow if they do not get it fixed.

Don't use Comcast you say? Bet you do somewhere in your packet 'travels'. Each ISP 'shares' their network with the other to handle the traffic on the web.

To summarize my points: there are potential issues with the netcode, but they may be more related to sensitivity than actual 'problems' (excluding netcode 2 which tells us it is broke). The sporadic on and off of CTHL is mre indicative of network related issues than code issues overall.

Share this post


Link to post
Share on other sites

LOL-teach me to post that my putor "cured" itself....today was once again CTHL hell!! I finally gave up when the "system" messages started coming up that the server was going down because of maintenance on their ISP!!!!!!!!! I sure hope that "cures" this nightmare!?!?

Share this post


Link to post
Share on other sites

Just as MOST stated from the very beginning of this problem....they took THEIR servers down for maintenance and the problem was fixed. I knew it was on their end and not mine.

Netcode2 works fine and no more CTHL's I think I should be credited a week of play

Share this post


Link to post
Share on other sites

I had one day that netcode2 worked quite well. Got CTHL about once, sometimes twice per hour.

Now in matter of hours netcode2 started to fail again and it results again in CTHL in couple of minutes from entering gameworld.

Has CTHL-funfun returned to anyone else?

Update: After an hour the problem went away (although the netcode2 still fails occasionally and then the connection breaks. Probably the problem is here, not there.

Share this post


Link to post
Share on other sites
Just as MOST stated from the very beginning of this problem....they took THEIR servers down for maintenance and the problem was fixed. I knew it was on their end and not mine.

Netcode2 works fine and no more CTHL's I think I should be credited a week of play

Actually, I believe it was their ISP that went down for maintenance.;)

Share this post


Link to post
Share on other sites
all of a sudden developed the cthl problem out of the blue when i've never had it before.

Every time i spawn a plane it cthls usually before I even get off the ground.

I have an AMD processor, ATI 9800pro card, 1 gig or ram.

Like i said i've never even had a cthl before and now all of a sudden it hits every time. Any tips?

I've had the same problem after the latest patch, plus continuing CTD problem (game just freezes all the time, only way out is ctrl+alt+del and terminate program). I haven't changed anything in my system, only change is the latest game-update. Oh, and i can't run Netcode2, it drops my fps to around 10.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.