Sign in to follow this  
Followers 0
kalzun

CTHL Discussion Thread

91 posts in this topic

Can't find it. Are we supposed to know where this is and how to disable/uninstall it? (If I can find it I can get rid of it.)

First I've heard of an "nVidia firewall", and I've been using forceware since it came out.

There are two related threads directly below this one in the forum.

Share this post


Link to post
Share on other sites
Can't find it. Are we supposed to know where this is and how to disable/uninstall it? (If I can find it I can get rid of it.)

I added a link to Bloo's original post.

Share this post


Link to post
Share on other sites

I don't have anti virus since a recent MS windows update screwed up my computer and i had to restore (wipping out everything) so I only have minimal software on my computer and in last 2 1/2 days I've had at least 5 ctds or had it crash so hard it shut my system down completely. I had this problem before my windows problms and before my new d-link DGL-4300 router. I shouldn't have to be a computer expert to try to figure out how to make the game run without crashing (be it cthl, ctd or complete shut down).

Share this post


Link to post
Share on other sites

so how can you tell which part of the interweb is causing cthl (1000057 fault)

the rats-the telco-your pc

ran rock stable up to a couple of patches ago, now constant cthl

drives me mental, makes sad

Share this post


Link to post
Share on other sites

this game ran fine for me when i left a few months ago now i cant even freaken play anything other than inf without getting a CTHL...

WTF crs

Share this post


Link to post
Share on other sites

Joe, do you have Netcode2 turned on? To enable that feature, go to the in-game Settings area and under Games & Application, click the Enabled box beside Use Netcode2.

Share this post


Link to post
Share on other sites

yes i tried all the tweaks already...

but my game ran fine before so somthing is on their end......as usual

Share this post


Link to post
Share on other sites

I have a DI-604 DLINK-router with a fancy web interface and all. Funny thing is that my entire Internet connection dies after a WWIIOL-CTHL, but automatically returns aprox. 1 min later. Still, this is only something I experience while playing WWIIOL, so Im pretty confident that the game, and not my ISP, has something to do with the issue.

That sounds like you are actually dropping your network, which causes WWIIOL to CTHL. It should not be possible for the game to kill your network connection.

Are you on a wireless? My laptop occasionlly CTHLs and it's because the wireless connection is dropped. This doesn't happen when not playing either, I think it might be that the network is loaded much more heavy when playing which makes it more susceptible.

Share this post


Link to post
Share on other sites
(...or complete shut down).

That's not the game, only a bug in the OS or device drivers can cause the system to shut down. Are you using Realtek onboard sound?

Share this post


Link to post
Share on other sites

Lutorm, those posts you replied to were from December... ;)

Krh, I think v1.26 introduced some bugs that are causing connection problems for some people. The reports of CTHLs and CTDs on this forum increased the day that patch was released. Hopefully the next patch will work better.

Share this post


Link to post
Share on other sites
Lutorm, those posts you replied to were from December... ;)

Krh, I think v1.26 introduced some bugs that are causing connection problems for some people. The reports of CTHLs and CTDs on this forum increased the day that patch was released. Hopefully the next patch will work better.

Yesterday it played just fine. Today... no dice. 5-30 mins and cthl. Teamspeak still wont disconnect so it must be a game problem. Im sad.

Share this post


Link to post
Share on other sites

I've been getting constant CTHLs now over the past few days. I think I might have had one pre-patch (if I remember correctly), and now it has gotten progressively worse. I'm not making any changes to my system so Im fairly confused. It's also aggravating when you are just getting over target and *poof* CTHL, sorry, there went all your RDP run time.

Share this post


Link to post
Share on other sites

I was having CTHL problems really bad, but i replaced the modem, and it went away. Works pretty good now.

Share this post


Link to post
Share on other sites

hello everyone i am more then sure enough that you have all read my

ctdling

problem i would just like to say i think i have fixed my problem i tested a theory out and all of yesterday i did not

ctdl

not even once what i did was

shuted

down my avg spyware program and i think that was the

main reason of why i was

ctdling

now i have been told by others that if i was

ctdling

i should have lost connection all the way but the fact of the matter was it was only happening to the game and not anything else also i have another theory having a high power system which in this case i feel is

a very good thing to have how ever having quad core systems may be to much power i really don't know to be honest with you all duel core from what i have been told is what you really need now and days for most games that are out there any other games that come out in the next 9 months

and you should be fine again this is what i have been told last theory you all have my word i think having the NVIDIA 8800 series is great cards really i do to have problem is i don't think this game has reach that level what i mean is most games are still in the works of trying to support that much of

a powerful card the only game that comes to mind that may support that card is the age of

conan

and maybe 2 others not sure though what i am going to do is when i get the money to build my

pc

system from the ground up i am going to get 2

GeForce

7950GT cards i have been told by a pal of

my's

that his fps is no lower then 75 and the highest i think he said was like 120 or something and that he has no problems what so ever and it performs very well i am also more then sure enough that some of you have not any problems what so ever with the 8800's but its all about the compatibility if

you have the gear that's compatibility with the games its a match made in heaven i am not techno genus this is all info i have been told by other players that know more then i do just thought i would tell you what i think would be useful about the

ctdling

porbs

i am sure some of you think other wise but it is something to think about

Share this post


Link to post
Share on other sites

Just got back from Iraq. I am fortunate enough to have been on the advont party. So here I am with 2 weeks and nothing to do. I re-sub to my precious and low and behold 15-20 minutes I CTHL. Been this way for two days now. I've updated drivers, done the tweaks, closed all excess background apps. I am in a barracks that has an extrememly fast network. There are only 5 of us in the building and the other 3 buildings are empty. So I highly doubt it is the network. I am playing other games i.e. Red Orchestra without a hitch and low low ping rates. I am also downloading upwards of 500kbp/s. Please let me know what is going on here. I am open to try anything but I've run out of things to do on my end.

Share this post


Link to post
Share on other sites

::UPDATE::

I enabled the Netcode 2 Beta option and I just got finished playinf for about an hour non-stop. Seems to have done the trick for me.

Share this post


Link to post
Share on other sites
::UPDATE::

I enabled the Netcode 2 Beta option and I just got finished playinf for about an hour non-stop. Seems to have done the trick for me.

That's generally my first suggestion whenever someone has CTHL problems.

Share this post


Link to post
Share on other sites

Hi,

First... I'm new here, my ingame name is Wixxi42.

I really love this game and I'm probably gonna get myself a subscription after the 14 days trial wich I'm currently playing. :)

and now..

The story i got to tell ... (I like to tell things large and please don't mind my spelling mistake for I am Belgian)

I've been trying the 14 days trial since last friday. And I really love the game :D.

But ofcorse that aint the problem... Friday, during the day everything went very good, no crashes, no nothing. But then the same evening the horror started. I started playin on the british side, after I had diner and suddenly after like 15 mins playing I got disconnected for some unknown reason (because at that point I didn't know better ofcorse), the message I got stated; " Connection to host lost..." First thing I tought: Oh well, I guess their messing with the server. So I restarted my game, got to the menu, and again, (I didn't even pick a side yet) BAM! connection to host lost!. On this point i got pretty pissed :P, but I managed to control my anger, and restart...again.. and wow it worked. Happy as I where I played for about 30 mins, and omg..their I had it again...BAM! you know the rest....

And from that particulary moment, i've been having it for like every 30 mins / 1 hour. Sometimes like for example yesterday I could play for 4 hours. BUT read on as I might have found the answer...

What have I tried so far:

1. Opened a gate trough my router. did it work? no.

2. Restart my computer with the task manager stuff, wich I red around here aaaand? guess what....negatory

3. Set the connection type to netcode2 (ingame) lemme guess...no? ..uhu

4. Then finally... I disabled my WINDOWS firewall (btw I'm using xp pro) oh. you did?, wow.That's a big move for a small guy. Any succes? well, actually...so far so good :)

So my point: I think you guys should DISABLE the WINDOWS FIREWALL

So let me make one point clear. Allowing the WW2 shortcut to get passed the firewall does not fix the problem. I'm affraid you'll have to fully disbable it.

But...

As I mentioned I am not 100 % sure if this thing actually does the trick. As soon as I get a cthls again I will update my post and continue my search for new solutions.

Greetz, the new guy

Share this post


Link to post
Share on other sites

*Bump*

Never suffered from CTHL's before but now they occur 5 mins into game - any chance they are linked to RAT HQ and the fact I can't ping it?

Share this post


Link to post
Share on other sites
*Bump*

Never suffered from CTHL's before but now they occur 5 mins into game - any chance they are linked to RAT HQ and the fact I can't ping it?

Nope, no link there. You can't ping the game servers for security reasons.

Share this post


Link to post
Share on other sites

Mine have started up too in the last week or so... getting 1-5minutes of being spawned in and losing conn. :( NetCode 2 will reconnect and allow me to spawn back in (albeit for the same limited time) but standard Conn. and it's game over :(

Share this post


Link to post
Share on other sites

Tried the firewall type and the QAP or QAS thing, didnt work. I still CTHL and CTD alot. I normally have the netcode2 enabled and was getting a ton of disconnects. Disabled it, seemed to work for a bit, then here come the disconnects again.

Very frustrating as I enjoy flying.

Share this post


Link to post
Share on other sites

Any other information that could possibly help out?

I tend to do longer missions, (patient player), I dont enjoy dying over and over :(

HELP!

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.