Sign in to follow this  
Followers 0
fundin

cmd tab crashing?

11 posts in this topic

It's a random bug. Some do' date=' some don't. Hasn't crashed for me lately but probably tonite now...[/quote']

Oh, so basically if im on a roll don't cmd tab as i might crash. I had been on a hr mission in my 76 when i crashed :-(

Share this post


Link to post
Share on other sites

cmd-tab just doesn't work at all for me. It locks the game up so bad it won't even force-quit. Worked fine pre 1.25, hasn't worked since.

Share this post


Link to post
Share on other sites
cmd-tab just doesn't work at all for me. It locks the game up so bad it won't even force-quit. Worked fine pre 1.25' date=' hasn't worked since.[/quote']

If you are doing it at the menu screen, no it is not locked up. Just keep pressing cmd-tab until you get your desktop. Something about the screen not refreshing. You can't force quit because you aren't in wwiiol anymore, but you can't see your actual screen. You have to cmd-tab 3 times to get back to wwiiol. First time is some kind of limbo, second is your desktop (asuming no other programs open), and the third is back to wwiiol. Sometimes I have to cmd-tab 10+ times to actually get to the desktop. I don't believe this happens at anything other than native resolution.

Share this post


Link to post
Share on other sites

Thanks, but sadly I've tried and it doesn't work.

Yep, menu screen, yep hit cmd-tab multiple times. Nope, never goes to my desktop. And yep, can't force-quit either. Just completely and utterly dead.

Share this post


Link to post
Share on other sites

Not much of a solution, but if you have another machine you can SSH from to your mac, you should be able to kill the wwiionline process from the command line.

Share this post


Link to post
Share on other sites

Wow, I'm supprised it out-right crashes your machine. Just FWI, I'm using an X800, which I believe is why I get the screen refresh problem. wwiiol has never actually flat-out crashed my comp. I have always been able to force quit, or it just CTDed (or screwed up my screen so I had to do a hard restart, though the computer wasn't frozen at all).

Share this post


Link to post
Share on other sites

Just a thought here ........

I remember "freezing" comp a few times when trying to Command+Tab, I now hit Command+F before hitting Command+Tab, not had a "freeze" since!

Hope this helps.

Share this post


Link to post
Share on other sites
cmd-tab just doesn't work at all for me. It locks the game up so bad it won't even force-quit. Worked fine pre 1.25' date=' hasn't worked since.[/quote']

Note that the code in 1.25 is a complete rewrite of the entire application shell by Rick.

Share this post


Link to post
Share on other sites

Yeah, got that Ahwulf. As I posted in the FPS thread I think there may be an issue between the game and one of the few haxies I use. I'm going to test this by disabling them when I have time.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.