Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Julich-Erkelenz Depot - No return into game for Axis at Axis depot for town defend.


ClownWorld
 Share

Recommended Posts

Killed slamen and then slamen killed me. I tried to spawn in again ASAP but couldn't get back into game. Tried and tried and tried to spawn into game again. Depot was still Axis! It is like 5 sec turned into a minute or more of no possibility to join and defend.

Game still would NOT let me spawn at Axis Depot in a German town.

Then...


Allied captured the depot and town went Allied.





If Axis cannot spawn back into game and defend a town. Why are we even playing the game?
This has to be some kind of *BASIC main general big trouble error  in my booklet.


Edit *BASIC

Edited by ClownWorld
Link to comment
Share on other sites

More information needed.  Maybe you have encountered the Enter World bug trying to select the last piece of equipment (SMG). But cant be sure until you provide more information, I never have problems spawning into a depot if I want to.

Link to comment
Share on other sites

Axis owned the town and Depot for mission. The Enter World was green.
I decided to select equipment, pressed select weapon. No probs so far.
I pressed the green "enter world". "Enter world" turned grey. I didn't spawn in.

Made another choice. Enter world green. Pressed enter world. Enter world turned grey. No spawn in.

Town still Axis. Depot still Axis. Mission still from Axis depot.


Join the fight to defend town from capture and save the cut. -> No.




I don't get that which in my mind feels more like a bacis error then something a player could operate. BC I don't think players control the software. Insteed only use the parameters programmed.

Edited by ClownWorld
Link to comment
Share on other sites

You don't need a ticket.

Been a reported bug since 2009.........

Sheesh.  I've probably reported it 100 times myself.

And is trivial to reproduce at will.

Edited by delems
  • Like 1
Link to comment
Share on other sites

  • CORNERED RAT

We got 1 terrain guy who is busting his ass working with a refurbished ancient tool so it is more efficient than it was; however, these issues do occur which sometimes require a complete town rebuild so it is not a simple fix due to time commitments.  We ALWAYS appreciate tickets and bug reports and even though it may have been reported many times previously.  Terrain issues are difficult, period.

Keep the faith, we're building something special, !S,

tex

Link to comment
Share on other sites

  • CORNERED RAT
7 hours ago, delems said:

You don't need a ticket.

Been a reported bug since 2009.........

Sheesh.  I've probably reported it 100 times myself.

And is trivial to reproduce at will.

Actually it does get a ticket, though not a customer support one.  The ticket then gets put into the queue with all of the others that get generated from the bug reports and prioritized for action/correction.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...