Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Sign in to follow this  
geckopow

Flashing across screen

Recommended Posts

geckopow

Seems to be related when i get popup messages in game, like a cp has being captured etc...A large black tear effect appears on screen and whizzes off screen...annoying, but game breaking...

Share this post


Link to post
Share on other sites
expatpom

Been reported a number of times.....you know the rest...

Share this post


Link to post
Share on other sites
geckopow

Was getting this last night, without popups appearing, it was really bad last night for some reason...quite annoying really...

Share this post


Link to post
Share on other sites
GOPHUR

Never reported to me Exo. You got a dev stashed in the closet over there?

Dunno about this one. Sounds like a torn polygon but not much description to go on. First thing to do is check vid driver updated. Then see if you can get a screen cap or movie of it for me to look at. FRAPS good for that.

Share this post


Link to post
Share on other sites
geckopow

I believe someone posted a video demonstrating this effect, a while back...?

Share this post


Link to post
Share on other sites
GOPHUR

The only one I'm aware of gecko was fixed so I'm betting this is either a new thing or more likely a driver issue.

There aren't a flood of reports about this so unless the player has a very uncommon hardware setup it's likely a driver. But if not, I want to kill it.

Share this post


Link to post
Share on other sites
geckopow

I thought it was related to pop up messages, it seems rarer now, for some reason...But when players spawned in at a msp, i noticed the effect happening, like it was related the player tag appearing on screen...?

Squaddie also sees the effect...

Share this post


Link to post
Share on other sites
GOPHUR

Are you guys running the same video card?

Share this post


Link to post
Share on other sites
geckopow

Nope, both Mine is Nvidia 460gt, squaddie has a AMD/ATi card of some sort i sure...

Share this post


Link to post
Share on other sites
peegee77

Have been seeing the same thing, but I can't say if it is related to anything else. I haven't noticed a connection with pop-up messages. It is a dark horizontal line that flashes across the middle of the screen, lasting just a fraction of a second. It covers the full screen width, and the height I guess is about the same as a line of text in chat... 10 pixels or so.

The only thing it reminds me of is being very close to a bomb exploding. On my system, as well as the flash and smoke, I see a "shockwave" ring that spreads rapidly from the centre of the explosion. I assume this is modelled as a flat disc shape, so if you see it edge on it appears as a horizontal line.

------------------

System Information

------------------

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3

(2600.xpsp_sp3_gdr.111025-1629)

BIOS: BIOS Date: 11/25/09 15:44:08 Ver: 08.00.15

Processor: AMD Phenom II X4 955 Processor, MMX, 3DNow (4 CPUs), ~3.2GHz

Memory: 3072MB RAM

DirectX Version: DirectX 9.0c (4.09.0000.0904)

---------------

Display Devices

---------------

Card name: NVIDIA GeForce 9800 GT

Manufacturer: NVIDIA

Chip type: GeForce 9800 GT

Display Memory: 1024.0 MB

Current Mode: 1920 x 1200 (32 bit) (60Hz)

Driver Name: nv4_disp.dll

Driver Version: 6.14.0012.9610 (English)

-------------

Sound Devices

-------------

Description: SB X-Fi Audio [EC00]

Driver Name: ctaud2k.sys

Driver Version: 5.12.0001.1201 (English)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...