Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Scrolling through weapons & full mag


Recommended Posts

Cursor gets stuck on screen.

Manage to lose cursor.

Cant scroll through weapons (or lower rifle)... can move around ok however.

When magazine is full, the aim function fires off the first round, doesnt happen with any other rounds.

*This was as ArFr, and happened twice. Never happened before.


Link to comment
Share on other sites

Go to your install directory and rename the DATA folder and see if the issue persists.

Will do tomorrow evening when I'm back home. Will update this thread if and when any changes occur.

Link to comment
Share on other sites

Finally managed to log in after some hectic work time... changed the name of the folder... still the same after changing the name of the folder.

Am on occasions able to reload, however this changes intermittantly during the offending sorties. I have no explanation as to when or why this occurs.

I lose all capability to scroll through weapons... when I click on reload, aim or map the magazine fires the first round off. Doesnt happen to rounds 1-4 (on the ArFr rifle).

Link to comment
Share on other sites

Hmm. This really sounds like some conflict in a custom .cfml file.

The only thing I can think of is deleting all the cfml files from your My Documents and your BE install directories. Might want to contact bloo with this one at support. b l oo @ pl a y ne t d ot c om.

Link to comment
Share on other sites

(I think) I've found the problem:

When selecting the map, there occasionnaly pops up a box at the bottom right with "default" and something like "infantry$blahblah$". When the "infantry" box is selected, that is when the problems occur.

I've also tried keymapping the infantry commands to see if it made a difference (selecting the same keys as default). This unfortunately didn't make a difference.

Link to comment
Share on other sites

If this is still happening I need to have a method to reproduce, something like:

- do this

- press this

- see this

- then this

- bug

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...