Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Stuck at Persona screen (was Stuck...A Few of us)


robhood
 Share

Recommended Posts

Hijacking this post for Update:

Please try again now. Ramp has set everyone's training graduation flag to "graduate".

You can still go through tutorials by using the Training tab on the Brigade screen. Some of them will be locked. For example, complete the SMG tutorial to unlock the LMG tutorial.

All but one of the tutorials can be redone.

The only tutorial that cannot be redone, normally, is the Basic Infantry Combat tutorial. However, you can set it to be open again by entering the following in the chat bar:

/graduate basic 6. That toggles the Basic Infantry Combat tutorial as open or locked.

We're continuing to try to resolve these issues.

-bloo

can get to the persona screen. All personas are 0-6 for basic training and we can go no further.

Clicking the go button does nothing.

Link to comment
Share on other sites

  • Replies 70
  • Created
  • Last Reply

Top Posters In This Topic

  • Bldngutz

    3

  • jokur

    3

  • ozogpub1

    3

  • davesr

    3

type .graduate true to skip training and get into game

that would be great if we could, get to a page with the chat bar

Link to comment
Share on other sites

same.

The option to "start training" is available. Every time you click it it makes the sound, but nothing happens.

:(

Link to comment
Share on other sites

Yup. Same issue. Kinda frustrating...

UPDATE: The "Enter Training" button is green, when you click it you get the "click sound" and nothing happens. So far I reinstalled the beta, restarted a few times and changed settings and the issue stays the same. Also I'm not sure if this is normal for this test server, but It seems all my personas are reset and I have no squad.

Link to comment
Share on other sites

  • CORNERED RAT

I know it sounds daft but after getting that have you tried logging out then back in?

Fixed it for me the odd time I've had this.

May or may not help, but worth trying.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...