Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Glitchy white graphics.


delems
 Share

Recommended Posts

Getting some glitchy white graphics with Mac version and Best Quality mode.

The SP railings and side stairs; and bottom floor window in the 3 story yellow corner bldg (like the one next to S Gent AB bunker)

Graphics fine in Balanced mode.

Link to comment
Share on other sites

  • CORNERED RAT

Could you get a few screenshots - assuming its just not a 'your system at that specific time' issue, they'll help the team figure out which specific textures/model surfaces need to be looked at

Link to comment
Share on other sites

On 9/19/2020 at 10:24 PM, delems said:

Just tested it in Best Quality mode again.

Tried FSAA at none, 2x and 4x;  no difference.

I had prob one of the best graphics cards for the Mac several years ago. The card could handle normal maps and full on res.  However when I pumped the settings up to the best I used to get all kinds of weird anomalies. Like going to gunsite view and it looked as if I was spinning in space or smoke was a big white block. In the end I found it was a GC problem handling the way the game used graphics.

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...
  • 2 weeks later...
  • 4 weeks later...
  • 1 month later...
  • 2 months later...
  • CORNERED RAT
On 4/22/2021 at 2:29 AM, delems said:

Still getting this btw - just in Best Graphics mode.

Out of curiosity was this present in 1.36.9.0?

Link to comment
Share on other sites

Darn, can't recall if I switched to Best Graphics mode during that time.

I want to say I did, and it was still there --  but really, idk.

I run balanced most the time now.

 

Not a biggie, just wanted you all to know.  I almost prefer balance mode.

Link to comment
Share on other sites

looks like antialiasing problem someone switched the black color for wight lol but i can't find anything to say why this is this is  the first time i see something like this

Edited by mvr
Link to comment
Share on other sites

Posted (edited)

It is only on the SP railings (not even sure about stairs now) and the one buildings windows.

I rarely encounter the windows, but the SP railings are everywhere and 'glow' and really stand out.

Making the Best Graphics mode annoying to play.

But again, not a biggie, I play balanced most the time.

(tested all the FSAA settings, made no difference when I did)

Edited by delems
Link to comment
Share on other sites

I see thin white lines periodically .. that appear pixelated and appearing to move ... but i see them in terrain ... mostly where a hill tile intersects with flat ground. High performance graphics, slightly tweaked.

Link to comment
Share on other sites

  • CORNERED RAT
Posted (edited)
4 hours ago, delems said:

It is only on the SP railings (not even sure about stairs now) and the one buildings windows.

I rarely encounter the windows, but the SP railings are everywhere and 'glow' and really stand out.

Making the Best Graphics mode annoying to play.

But again, not a biggie, I play balanced most the time.

(tested all the FSAA settings, made no difference when I did)

Normally if it is on the edges like that, it is linked to AA as it smooths the edges of pixels and gets messed up a little. I am not sure what GPU you have to look further into it.

My complete wild guess would be that your graphics card is forcing AA on games and then when you enable best quality AA is activated by the game also causing the white glow artefacts as AA is being applied twice.

 

Again this is a total guess, but has been known to happen in some games.

 

The only reason I did not suggest this before, was because of the window screenshot. But thinking further into this it could be trying to apply edge smoothing to that alpha layer on the windows so that would actually fit into my theory. 

Edited by Kempi
Link to comment
Share on other sites

  • CORNERED RAT
50 minutes ago, choad said:

I see thin white lines periodically .. that appear pixelated and appearing to move ... but i see them in terrain ... mostly where a hill tile intersects with flat ground. High performance graphics, slightly tweaked.

Can you post a screenshot of this please?

Link to comment
Share on other sites

32 minutes ago, Kempi said:

Can you post a screenshot of this please?

Sure ... will try this evening.

Link to comment
Share on other sites

Those are thin white lines between tiles I think, I see them every now and then;  nothing like the glowing SP railings though.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...