Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Axis Bombs Broken Too!


Recommended Posts

undercova

some of your drops are "bad"

try to line up on target better and for a longer time. some of your drops were when you were in a turn

also when there is no AA around you can slow down and line up on target a lot better

 

nevertheless there should have been at least hits on most tanks but not registered.

 

my guess is that it is another side effect of the packet loss stuff. i remember how gsc88 had that numerous times where he placed HE satchels on FB or efru. but they didnt register any damage at all. same for tank shells ... which go through enemy tank not doing any damage and exploding on the ground/wall behind target. in this case it could be the bomb hits the ground and because of packet loss system doesnt recognize the impact at all ... but client shows it on your side

Edited by undercova
Link to post
Share on other sites
griffon

I put pictures behind my drops for reason. No not all of them were pinpoint perfect but uh you barely even tell the s35 is on the ground thats how black it is from my bomb literally hitting it. It halirous to me that you think they shouldn't have died to my bombs here... its video

It doesn't really matter why it is happening it is happening on both sides. 

Packet loss maybe but not on my end i7 with gtx1660super... 

Link to post
Share on other sites
griffon

Only here would someone not believe video.. so what is it Rats? Server tracked not actually fixed? 

Link to post
Share on other sites
undercova
2 hours ago, griffon said:

I put pictures behind my drops for reason. No not all of them were pinpoint perfect but uh you barely even tell the s35 is on the ground thats how black it is from my bomb literally hitting it. It halirous to me that you think they shouldn't have died to my bombs here... its video

It doesn't really matter why it is happening it is happening on both sides. 

Packet loss maybe but not on my end i7 with gtx1660super... 

Packet loss has nothing to do with your CPU and/or RAM

It is all about internet connection

Link to post
Share on other sites
griffon

You should google that. Gpu and cpu will affect that as well. Its not a matter of plugging a cord into the ethernet and calling her good. Its all connected. Even the type of wire I use can either slow me down or not. 

Link to post
Share on other sites
griffon

Did anyone else notice me strafe two different pans there at the end. Damage on one. Second one i blew several tires off... literally the same issue except I didn't use a bomb?--blew em to ctd? 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...