Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Issue with running multiple accounts (64 bit) - losing mouse control


choad
 Share

Recommended Posts

I have noticed that when running multiple instances of the 64 bit client ... that you frequently wind up losing control in the active screen. The visual effect is that you wind up spinning in a circle or walking off in a straight line with no control to stop it. You then have to alt-tab and go back into the active instance to regain mouse control. 

I have spoke with a number of others who experience the same thing. Any ideas? It makes using 2 accounts much more difficult and hardly worth  the effort honestly.

I have not tried the 32 bit recently but i believe that to be the issue.

Edited by choad
Link to comment
Share on other sites

  • choad changed the title to Issue with running multiple accounts (64 bit) - losing mouse control
  • Free Play Account
On 1/31/2021 at 9:51 PM, choad said:

I have noticed that when running multiple instances of the 64 bit client ... that you frequently wind up losing control in the active screen. The visual effect is that you wind up spinning in a circle or walking off in a straight line with no control to stop it. You then have to alt-tab and go back into the active instance to regain mouse control. 

I have spoke with a number of others who experience the same thing. Any ideas? It makes using 2 accounts much more difficult and hardly worth  the effort honestly.

I have not tried the 32 bit recently but i believe that to be the issue.

I get this sometimes from just running one account and alt tabbing often. 

Alt Tabbing can be buggy in most games.

Link to comment
Share on other sites

Yeah i do not think this is quite that. The issue i am having is you can be playing for 2 min or so ... not pressing alt-tab at all. Then you loose mouse control which normally results in you spinning in a circle as infantry. Then ... the only way to regain control is to alt-tab out and back in. Never seem to have it only doing one account and alt-tabbing for discord or whatever.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...