Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

CTD Deploying the BAR


rmwln
 Share

Recommended Posts

Strangest thing in the world.

Every time I deploy the BAR Gun I CTD.

 

Should I uninstall and reinstal or is this a known bug?

S!

Link to comment
Share on other sites

if it's not widely reported as a bug, you might try defaulting the "deploy" in keymapper, saving it, repeating, changing it to something else, save/repeat - and use it with a different bipod LMG. That'll determine if it's the command being used, or the action of deploying the BAR itself I would think. I've got in a pickle with keymap before now with commands used for more than one function, or iirc accidentally using windows short-cuts. If someone else can test this with a BAR and the default deploy command that'd be useful to know I imagine.

Edited by fidd
  • Thanks 1
Link to comment
Share on other sites

  • Registered Users
4 hours ago, rmwln said:

Strangest thing in the world.

Every time I deploy the BAR Gun I CTD.

 

Should I uninstall and reinstal or is this a known bug?

S!

I have had no reports on this, I would try changing keys in the kay mapper as fidd suggests.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...