Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Both Steam and Playnet Updates failed


Sudden
 Share

Recommended Posts

Ran steam update. Got to loading page and then stalls with spinning blue circle.

Ran playnet update. Got about as far then black screen.

Ideas?

Link to comment
Share on other sites

  • CORNERED RAT

I tried it and had no issues with the update on Steam . Could you try the full install and see if that works ?  

Link to comment
Share on other sites

Just returned from steam. Uninstalled it, reinstalled it. Same.

Will try the full playnet install next. Will uninstall first.

Link to comment
Share on other sites

  • CORNERED RAT

I've no idea either. I just loaded up my steam acct and spawned at a fb without issue.

Only issue I know of is in the game settings the language must be set to english and then save.

Link to comment
Share on other sites

2 minutes ago, OLDZEKE said:

I've no idea either. I just loaded up my steam acct and spawned at a fb without issue.

Only issue I know of is in the game settings the language must be set to english and then save.

Back from removing and reloading playnet. Took forever to load but it worked. Maybe the first loading after the patch takes longer?? Dunno.

Trying steam again now.

Link to comment
Share on other sites

Steam still not working on second remove/reload. Will try computer reboot.

unknown error code... too long to type it here, can't paste it from snipping tool

Link to comment
Share on other sites

3 minutes ago, TR6AL said:

What video card do you have Sudden?.Amd or Nvidia. 

amd 

Tried comp reboot. No luck with steam. Gets to the join button, press it and wait forever. Eventually the terms page pops up again, press exit, then error message.

I'm off to play on my regular account for now. Will try again later with steam.

Link to comment
Share on other sites

  • CORNERED RAT

Can you try the training server to give us a bit more to work with Sudden ? or does it not get that far?

 

Link to comment
Share on other sites

43 minutes ago, TR6AL said:

Can you try the training server to give us a bit more to work with Sudden ? or does it not get that far?

 

Tried uninstall from steam and reinstall a third time. Still not working.

Cannot get to training server. Get the same error message.

I click on join button, nothing happens for several minutes. Comp seems locked up. try to open task manager takes minutes as though comp is totally busy. Eventually the new page of terms comes back up. I exit and go back to join page. Press join, error message pops up.

Out of ideas at this point. Maybe remove steam from comp and reinstall it then try wwiiol again. Will let you know.

Link to comment
Share on other sites

  • CORNERED RAT

We have done some testing and it appears to be an issue with AMD card .. even though it should work on the training server as that is not snow textured . Ill try to get more details .  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...