Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Vehicles not emitting dust cloud when moving (beddy etc)


lovewing
 Share

Recommended Posts

lovewing

Since I began flying recently I have noticed a pretty big issue: some vehicles do not emit dust clouds when moving.

The beddy is one that I have verified via many encounters. I have also verified it on training server (cloud doesnt emit from player's perspective nor other players perspective) I have also had another person on training server with me to verify the cloud does not display.

I tested at various speeds, I was in max RPM in gear 2 or 3, should emit cloud by then I believe. I also was on grass terrain, but have seen beddies on roads and concrete still not emitting dust.

A few other vehicles do not emit dust clouds but I haven't personally tested them yet. In order to keep this concise I will just mention the beddy for now, will compile a list of other vehicles soon upon verifying they do not emit clouds.

 

----

AlliedBros, anyone notice any specific german vehicles not emitting dust clouds?

Link to comment
Share on other sites

tcooper

From my experience its decided by everyones individual client wether a given vehicle looked at emits dust or not. Meaning me as a pilot looking at a tank I might be able to see dust while my wingman does not see it. Or the other way arround. Or we both see dust or neither does. Its completly random as far as I can tell. But just because you see dust from a vehicle does not necessarily mean other playets see it the same way on any given individual vehicle.

!S

Cooper

  • Thanks 1
Link to comment
Share on other sites

i noticed it today as well, it was a clear day and laffy driving in a far field was leaving no dust trail. I managed to kill it on the second pass.

Link to comment
Share on other sites

  • 5 weeks later...
lovewing

Wanted to give update, after cooper mentioned that it is random, he is correct.

Sometimes vehicles will have dust trails and sometimes not. 

It is not effected by unit type/terrain/speed. Ex: beddy #1 doesnt have trail but beddy#2 does.

I may be wrong but I even noticed in first person commander view one time my 232 wasnt emitting a cloud like usual. I am unsure if this effects the third person viewer though.

Link to comment
Share on other sites

SicnesS

Yeah Opel and HT too, been tryin to figure out what was causing it but a bug makes sense. 

Link to comment
Share on other sites

This has been around for a bit now. Ive not seen a pattern.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...