Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

#6101 - Vehicle Update Issues (rotating tanks, invisible players, map icon issues)


ezrelay
 Share

Recommended Posts

  • Replies 115
  • Created
  • Last Reply

Top Posters In This Topic

  • OLDZEKE

    7

  • GOPHUR

    15

  • PITTPETE

    15

  • dertod

    8

Top Posters In This Topic

Can we please get an update on this bug? I just got killed by an S35 that was facing the other way, until he killed me. I logged off in disgust. Between this, the stuck in the prone position, and the shift-w bug, I couldn't take it anymore tonight.

Link to comment
Share on other sites

Guessing this should be their number one issue right now, getting idle state animations, deaths and invisible players fixed.

Link to comment
Share on other sites

Would be nice for an update.

Spent 40 minutes tracking x2 ET's tonight only to get near to one to find its turret pointed the opposite way and then.

Oh you know the rest.....its suddenly facing me and I am dead.

Logged off after that.

Dunno if its me but this latest patch on 1.34 has introduced more bugs than its solved, or made it more of a regular occurrence.

Link to comment
Share on other sites

Petti asked me to drop in and give an update on this. I don't have any news other than I'm still collecting info for the coders. I'm expecting to have some dev resources for this for another point release to 1.34.

This is the BIG issue right now on the server and I think it affects lots of things. I call this the "missing update bug".

Link to comment
Share on other sites

  • CORNERED RAT

Invisible ei in CP's and enemy infantry not dyeing after being shot several times is still a daily problem

Dont know if it related but I sometimes notice infantry go into a slow motion run animation and then snap back real quick.

Link to comment
Share on other sites

  • CORNERED RAT

What kind of data are you collecting Gophur, these issues have been known for 3 months?

Go on the live server, spawn a tank into a populated area, dont move or scan.

Have a RAT watch you start to sink and fly off the ground.

In a cp, spawn infantry stand in the corner without moving and have a RAT spawn enemy inf, run in and use his invisible cloak.

Do you need help?

We can help because this is taking way too long for such a serious problem only to be told we're still collecting data.

Sorry, but Im very frustrated having just resubbed.

Please

Link to comment
Share on other sites

Whilst the server was down yesterday me and a couple of squad mates went onto the training server, I spawned a 232 and they spawned Allied infantry.

As soon had I parked and stopped moving one guy reported that I was floating into the air but for the other guy everything was as it should be, in fact in all the time we were on there I never floated once for him.

What was different between the two guys? They tried the same network settings and it was still the same.

Link to comment
Share on other sites

I also newly resubbed and hoped this issue was at least worked on... but seem like it is still in status "collecting info for the coders".

Three months.

Trois mois.

Drei monate.

The entire battlefield is waiting

We all need to step this up!

Playerbase wants exact locations of the targets we are shooting at which makes this bug a game killer bug.

I asked months ago if there is ANYTHING playerbase can do to help gather information about this. If you want a wireshark (Ethereal) log when stuff start "floating" for me then just say so...

... can we release a debug-version for the network events in the client?

I do not mind sitting on beta-server if it gives the tools to solve this. Make a test where players even get different clients that connects to different nodes, but for same area... anything that makes the "worst case" possible for the network code and detect it?

... special builders accounts with specific target of squashing this bug?

We need a "plan".

Link to comment
Share on other sites

Whilst the server was down yesterday me and a couple of squad mates went onto the training server, I spawned a 232 and they spawned Allied infantry.

As soon had I parked and stopped moving one guy reported that I was floating into the air but for the other guy everything was as it should be, in fact in all the time we were on there I never floated once for him.

What was different between the two guys? They tried the same network settings and it was still the same.

And to help out here:

I was the one having the floating 232 on my screen.

Setup (if it helps for recreation):

Player 1 (has updating issues)

Player 2 (no problems ever)

Player 3 (driving the 232)

Before session starts: Player 1 creates another mission, but closes that down (with players on it). Then quickly creates new mission. <- could affect this

Player 1: Create english mission, low network setting, choose best network (physically 45ms from other two players (150ms to servers), 10mbit upstream and 100mbit downstream, no dsl or cabel modem)

Player 2: Joins same english mission, medium network setting, choose best network (physically 12ms from Player 3, 90ms to servers))

Player 3: Creates and joins own axis mission to spawn 232. Think this was his first mission created (if that counts) (physically 12ms from Player 3, 90ms to server)

There were both air, infantry and vehicles in the area, on other missions. But not that many. Maybe saw 1 or 2 other players on other missions during the test.

The floating for Player 1 was not constant, and as always, if turrets turned on Player 3:s 232 the vehicle slowly realigned itself.

Edited by wockawocka
Link to comment
Share on other sites

I know a few guys who are on the sidelines awaiting this MAJOR game fix, myself included, before they return.

Link to comment
Share on other sites

I know a few guys who are on the sidelines awaiting this MAJOR game fix' date=' myself included, before they return.[/quote']

Yea ,they gotta fix it ,this getting rediculous.

Link to comment
Share on other sites

This "Vehicle Not Updating issue" is still afflicting gameplay.

This particular issue appears in heavily populated battles and, for me at least, only inside/within close proximity of towns (buildings).

This is probably the same updating issue which is causing EI to be "invisible" to us yet they're killing us.

Link to comment
Share on other sites

  • CORNERED RAT

12 days ago was the last Rat response.

Sorry, but my patience is wearing thin.

Give your playerbase a little more than "collecting data"

What is the big secret?

If you dont know how to fix the issues just tell us, I'd feel better and respect you guys more.

Forget about adding new stuff.

Fix this please!!!!!!

Link to comment
Share on other sites

  • CORNERED RAT

I know you dont like bumps Gophur, but your playerbase deserves more than "still collecting data" on an issue of this magnitude.

Please,pretty please...

Link to comment
Share on other sites

  • 2 weeks later...
I just died to the turret bug again' date=' any news on a fix? One of the most aggravating bugs in the game.[/quote']

Yea this bug is really bad for gameplay!, even the atg and infantry do this, FIX IT. WHY IS TAKING SO MUCH TIME TO FIX THIS BUG!?? 4 MONTHS NOW

Link to comment
Share on other sites

Think this movie (taken from this thread) is best on visualizing the problem:

at 0:49 i warps away when i regain connection.. weird

6zh9ybpmPys

The "turret bug" is essentially exactly the same as seen in this movie, but instead it is a tank that is not updating, and the turret looks like it is facing in a different (random) direction. Then suddenly your client catches up, and the turret is then in a completely different location (usually facing you).

This problem is probably several problems in one package.

Last stat is that Gophur was thinking a tank should sit still even when loosing connection (hence error in client). True.

But personally I would NOT like to loose connection at all in the first place!

(I have zero packet loss at my end)

Also all reconnects and code needed to catch-up in a massive fight will only create network havoc. Which should affect servers... and so on...

Fix this update problem / loosing connection, and a lot of other bugs will not show themselves. A game of this network magnitude must have a very stable network code before building anything else on top of it.

(As long this bug exists I never see this product as anything else than "beta stage software")

Link to comment
Share on other sites

  • CORNERED RAT

3 weeks later and still nothing.

Please can we get a little something CRS...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...