Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Sound trouble? Report it here


XOOM
 Share

Recommended Posts

  • CORNERED RAT

We need your computer specs, operating system, log(s) which would be located in your documents > Battleground Europe folder.

NOTICE: You should do a clean install before reporting. This means, 1) un-installing the game's current version on your computer, 2) installing the new version.

DO NOT SKIP Direct X while installing!

IBSHOT POSTED THIS LINK FOR DIRECT X .

http://www.microsoft.com/en-us/downl...ils.aspx?id=35

DOWN LOAD DIRECT X THROUGH THIS LINK. DO COMPLETE UNINSTALL OF WWII ONLINE.

DOWNLOAD FULL INSTALL THEN UNCHECK THE DIRECT X DOWNLOAD PORTION OF THE FULL INSTALL. THIS SHOULD FIX THE SOUND PROBLEM.

I SPENT 3 DAYS TRYING DIFFERENT DIRECT X DOWN LOADS AND MESSING WITH SOUND SETTINGS NONE OF THEM WORKED.

I DOWNLOADED DIRECT X FROM THIS LINK AND SOON AS I LOGGED IN I HAD IN GAME SOUNDS I DIDNT EVEN HAVE TO MESS WITH THE SOUND SETTINGS.

S! TO IBSHOT FOR TAKING THE TIME TO FIND THIS AND POST IT TO THE FORUM.

Edited by XOOM
Link to comment
Share on other sites

  • Replies 109
  • Created
  • Last Reply

Top Posters In This Topic

  • OLDZEKE

    9

  • rbrady

    14

  • wolfie69

    7

  • gyoder

    4

Yup...sound trouble..

I un-installed everything that I know how too... re-installed...and yes even the "Direct X" ...went to preferences and double checked the sound options there...KMS suggested to use my "Primary audio"..did that and still nothing ... I'm running 8g of ram; 500g SSD Hard drive; an i5 processor...beyond that...I don't know

WTF!

Link to comment
Share on other sites

uninstalled everything 2 x and nothing.

Running Windows 7 Below is the log I think you need. WTF?!

Sat Jan 10 16:27:05 2015 starting network selection

[sat Jan 10 16:27:05.962 2015] t:0 closing code:30100

Sat Jan 10 16:27:06 2015 t:1 0 66.28.224.143:27017... [sat Jan 10 16:27:07.200 2015] t:1 closing code:30006

Sat Jan 10 16:27:07 2015 ping rxed: 237ms

Sat Jan 10 16:27:08 2015 t:2 1 209.144.109.143:27017... [sat Jan 10 16:27:08.410 2015] t:2 closing code:30006

Sat Jan 10 16:27:08 2015 ping rxed: 208ms

Sat Jan 10 16:27:08 2015 Winner: 209.144.109.143

[sat Jan 10 16:27:08.651 2015] t:3 srvInf

[sat Jan 10 16:27:08.921 2015] t:3 on:1 h:3515903375 p:27015 aMap

[sat Jan 10 16:28:46.740 2015] t:3 pAcc

[sat Jan 10 16:28:47.101 2015] tciRx ro:2 ip:0.0.0.144

[sat Jan 10 16:28:47.122 2015] t:3 sNot

[sat Jan 10 16:28:47.122 2015] ! no cell for rvj

[sat Jan 10 16:28:47.265 2015] tciNoCnx

[sat Jan 10 16:28:47.358 2015] Netcode2:209.144.109.144 Opening 209.144.109.144...

[sat Jan 10 16:28:47.358 2015] t:5 on:1 h:3515903376 p:27015 aCell

[sat Jan 10 16:28:47.379 2015] redired

[sat Jan 10 16:28:47.466 2015] Netcode2:209.144.109.144 Opened

[sat Jan 10 16:28:49.59 2015] Netcode2:209.144.109.144 Established

[sat Jan 10 16:29:23.883 2015] Netcode2:209.144.109.144 Disconnecting

[sat Jan 10 16:29:23.883 2015] Netcode2:209.144.109.144 Max bps: 0.00 in, 0.00 out

[sat Jan 10 16:29:23.883 2015] Netcode2:209.144.109.144 Session Statistics:

Actual bytes per second sent 800

Actual bytes per second received 6208

Message bytes per second sent 504

Message bytes per second resent 0

Message bytes per second queued 504

Message bytes per second processed 5865

Message bytes per second ignored 0

Total bytes sent 28509

Total bytes received 175797

Total message bytes sent 18311

Total message bytes resent 0

Total message bytes queued 18311

Total message bytes received 164868

Total message bytes ignored 0

Messages in send buffer, by priority 0,0,0,0

Bytes in send buffer, by priority 0,0,0,0

Messages in resend buffer 1

Bytes in resend buffer 72

Current packetloss 0%

Average packetloss 0%

Elapsed connection time in seconds 36

[sat Jan 10 16:29:23.883 2015] spe

[sat Jan 10 16:29:23.883 2015] t:5 sending pEx with result: 23

[sat Jan 10 16:29:24.123 2015] t:5 closing code:30014

[sat Jan 10 16:29:24.123 2015] t:5 got ENOTCONN:10057

[sat Jan 10 16:29:24.123 2015] t:5 closing code:30122

[sat Jan 10 16:29:24.306 2015] pmr

[sat Jan 10 16:29:24.343 2015] t:6 closing code:30122

[sat Jan 10 16:29:24.343 2015] spe

[sat Jan 10 16:29:24.343 2015] pEx/no cell

[sat Jan 10 16:29:29.164 2015] t:3 pAcc

Link to comment
Share on other sites

  • CORNERED RAT

When you folks uninstall the game, are you opening your documents/battleground Europe folder and deleteing the leftover files there?

Link to comment
Share on other sites

When you folks uninstall the game' date=' are you opening your documents/battleground Europe folder and deleteing the leftover files there?[/quote']

Yes

Link to comment
Share on other sites

  • CORNERED RAT

OK from asking ingame seems folks with no sound also are not showing ww2 in their sound mixer.

Edited by OldZeke
Link to comment
Share on other sites

Wolfie69, with the game running can you alt tab out?

If so right click the speaker icon bottom right on your desktop.

Select sound mixer.

See if it shows ww2, if so check if slider is at bottom and if so slide it up.

Cannot Alt tab out - will select mixer and go into game. What can it hurt....WTF?!

Link to comment
Share on other sites

Cannot Alt tab out - will select mixer and go into game. What can it hurt....WTF?!

No option for wwii on the mixer.

Just updated the game on computer 2 and no audio there either! WTF

Link to comment
Share on other sites

I've tried ALT/TAB out after the game is loaded and the game does not come up. I even tried playing offline.....still no sound

Link to comment
Share on other sites

Let me know when u guys find the problem with sound. I do not have any sound at all in game. I have sound with my PC and music just NOT with the game now. Cant play without sound. Sorry.

Link to comment
Share on other sites

I went back and deleted all my files including the CFML file, uninstalled and the reinstalled the game but it did not fix the problem. Again, I check to see if I had sound in the Practice Offline mode but still no sound there.

Link to comment
Share on other sites

unloaded and reloaded 2 times and no sound

Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_r3.140827-1500)

Language: English (Regional Setting: English)

System Manufacturer: Dell Inc

System Model: XPS 630i

BIOS: Phoenix - AwardBIOS v6.00PG

Processor: Intel® Core2 Duo CPU E8500 @ 3.16GHz (2 CPUs), ~3.2GHz

Memory: 4096MB RAM

Available OS Memory: 4094MB RAM

Page File: 1689MB used, 3427MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.03.9600.16384 64bit Unicode

Link to comment
Share on other sites

Card name: NVIDIA GeForce GTX 650

Manufacturer: NVIDIA

Chip type: GeForce GTX 650

DAC type: Integrated RAMDAC

Device Type: Full Device

Device Key: Enum\PCI\VEN_10DE&DEV_11C8&SUBSYS_0973196E&REV_A1

Display Memory: 3012 MB

Dedicated Memory: 965 MB

Shared Memory: 2046 MB

Current Mode: 1680 x 1050 (32 bit) (59Hz)

Monitor Name: Dell 2208WFP(Digital)

Monitor Model: DELL 2208WFP

Monitor Id: DEL403C

Native Mode: 1680 x 1050(p) (59.954Hz)

Output Type: DVI

Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um

Driver File Version: 9.18.0013.4709 (English)

Driver Version: 9.18.13.4709

DDI Version: 11

Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1

Link to comment
Share on other sites

NVIDIA GeForce GTX 650

Creative SB X-Fi

Sound Devices

-------------

Description: Speakers (Creative SB X-Fi)

Default Sound Playback: Yes

Default Voice Playback: Yes

Hardware ID: PCI\VEN_1102&DEV_0005&SUBSYS_60021102&REV_00

Manufacturer ID: 1

Product ID: 100

Type: WDM

Driver Name: ctaud2k.sys

Link to comment
Share on other sites

  • CORNERED RAT

Post your system specs, Sound card manufacturer, video card, cpu.

Basicly what I have in my sig, post yours.

Link to comment
Share on other sites

Description: Digital Audio (S/PDIF) (High Definition Audio Device)

Default Sound Playback: No

Default Voice Playback: No

Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_10280249&REV_1001

Manufacturer ID: 1

Product ID: 65535

Type: WDM

Driver Name: HdAudio.sys

Driver Version: 6.03.9600.16384 (English)

Driver Attributes: Final Retail

WHQL Logo'd: Yes

Date and Size: 8/22/2013 06:38:21, 395776 bytes

Other Files:

Link to comment
Share on other sites

WIn 8.1 on Dell Alienware - tried all of the above - no sound in game - but sound works

USB G430 Headset - tried all options

Sun Jan 11 10:59:44 2015 starting network selection

[sun Jan 11 10:59:45.053 2015] t:0 closing code:30100

Sun Jan 11 10:59:46 2015 t:1 0 66.28.224.143:27017... [sun Jan 11 10:59:46.740 2015] t:1 closing code:30006

Sun Jan 11 10:59:46 2015 ping rxed: 671ms

Sun Jan 11 10:59:47 2015 t:2 1 209.144.109.143:27017... [sun Jan 11 10:59:48.506 2015] t:2 closing code:30006

Sun Jan 11 10:59:48 2015 ping rxed: 718ms

Sun Jan 11 10:59:48 2015 Winner: 66.28.224.143

[sun Jan 11 10:59:49.194 2015] t:3 srvInf

[sun Jan 11 10:59:49.475 2015] t:3 on:1 h:1109188751 p:27015 aMap

[sun Jan 11 11:01:28.011 2015] t:3 pAcc

[sun Jan 11 11:01:28.967 2015] tciRx ro:2 ip:0.0.0.144

[sun Jan 11 11:01:28.999 2015] t:3 sNot

[sun Jan 11 11:01:28.999 2015] ! no cell for rvj

[sun Jan 11 11:01:29.424 2015] tciNoCnx

[sun Jan 11 11:01:29.765 2015] Netcode2:66.28.224.144 Opening 66.28.224.144...

[sun Jan 11 11:01:29.765 2015] t:5 on:1 h:1109188752 p:27015 aCell

[sun Jan 11 11:01:29.765 2015] redired

[sun Jan 11 11:01:30.109 2015] Netcode2:66.28.224.144 Opened

[sun Jan 11 11:01:31.175 2015] Netcode2:66.28.224.144 Established

[sun Jan 11 11:02:16.54 2015] Netcode2:66.28.224.144 Disconnecting

[sun Jan 11 11:02:16.54 2015] Netcode2:66.28.224.144 Max bps: 0.00 in, 0.00 out

[sun Jan 11 11:02:16.54 2015] Netcode2:66.28.224.144 Session Statistics:

Actual bytes per second sent 880

Actual bytes per second received 704

Message bytes per second sent 558

Message bytes per second resent 83

Message bytes per second queued 558

Message bytes per second processed 282

Message bytes per second ignored 0

Total bytes sent 28077

Total bytes received 26517

Total message bytes sent 18401

Total message bytes resent 83

Total message bytes queued 18401

Total message bytes received 14450

Total message bytes ignored 0

Messages in send buffer, by priority 0,0,0,0

Bytes in send buffer, by priority 0,0,0,0

Messages in resend buffer 2

Bytes in resend buffer 152

Current packetloss 0%

Average packetloss 0%

Elapsed connection time in seconds 46

[sun Jan 11 11:02:16.054 2015] spe

[sun Jan 11 11:02:16.054 2015] t:5 sending pEx with result: 27

[sun Jan 11 11:02:16.558 2015] t:5 closing code:30014

[sun Jan 11 11:02:16.558 2015] t:5 got ENOTCONN:10057

[sun Jan 11 11:02:16.558 2015] t:5 closing code:30122

[sun Jan 11 11:02:16.842 2015] pmr

[sun Jan 11 11:02:17.296 2015] t:6 closing code:30122

[sun Jan 11 11:02:17.296 2015] spe

[sun Jan 11 11:02:17.296 2015] pEx/no cell

DebugMessage System Open.

Edited by Qahal
Link to comment
Share on other sites

  • CORNERED RAT

XOOM, I'm suspecting the directX part of the installer didn't install the DX needed for some.

I'm thinking it was DX9 but cant recall for sure.

Link to comment
Share on other sites

  • CORNERED RAT

Please look for this file "WW2_Log.txt" It should be here------> My Documents/Battleground Europe/WW2_Log.txt

The info in that file may help

Link to comment
Share on other sites

More logs - wouldnt fit in above - 17k limit

DebugMessage System Open.

N [2015-01-11 10:59.00.890 teulTransport.cpp:524] initializing teulClient teul compiled Nov 20 2014 at 17:11:16

I [2015-01-11 10:59.00.890 teulEndpoint.cpp:536] MAX_CONNECTIONS 256 freeEndpoints 256

I [2015-01-11 10:59.00.890 teulModRecv.cpp:148] FD_SETSIZE = 64, sizeof(fd_set) = zu, MAX_POLL_FD = 260

I [2015-01-11 10:59.00.890 infoMessages.cpp:47] infoInstallCallbacks: installing PLAY_INFO_CALLBACKS_X callbacks

I [2015-01-11 10:59.00.890 infoMessages.cpp:50] infoInstallCallbacks: done

I [2015-01-11 10:59.00.890 registry.cpp:68] Path = C:\Program Files (x86)\CRS\Battleground Europe\

I [2015-01-11 10:59.00.890 registry.cpp:68] CSIDL_PERSONAL = C:\Users\David\Documents\

I [2015-01-11 10:59.00.890 registry.cpp:68] DataPath = C:\Users\David\Documents\Battleground Europe\

M [2015-01-11 10:59.00.890 Playgate.cpp:321] Playgate version 1.1.9 Copyright© Playnet Inc, 2001-2009. Command Line: . ExePath: C:\Program Files (x86)\CRS\Battleground Europe\. DataPath: C:\Users\David\Documents\Battleground Europe\.

I [2015-01-11 10:59.00.890 Playgate.cpp:334] Regions

I [2015-01-11 10:59.00.890 Playgate.cpp:338] TOS

I [2015-01-11 10:59.00.890 Playgate.cpp:344] Regions follow-up

I [2015-01-11 10:59.00.890 RegionSelect.cpp:268] No regions using US defaults

I [2015-01-11 10:59.00.890 RegionSelect.cpp:275] Auto-selecting Playnet

I [2015-01-11 10:59.00.890 RegionSelect.cpp:203] lookup(auth.playnet.com) gave 66.28.224.240

A [2015-01-11 10:59.02.922 teulModRecv.cpp:1771] STALL. teulModIdle interval=2032

A [2015-01-11 10:59.03.187 teulModRecv.cpp:1771] STALL. teulModIdle interval=265

N [2015-01-11 10:59.03.656 teulTransport.cpp:170] t:0 connected calling 0143E4D0

A [2015-01-11 10:59.03.953 teulModRecv.cpp:1771] STALL. teulModIdle interval=297

I [2015-01-11 10:59.10.313 PlayerLogon.cpp:177] Login request "fasul"

A [2015-01-11 10:59.10.626 teulModRecv.cpp:1771] STALL. teulModIdle interval=313

I [2015-01-11 10:59.10.860 PlayerLogon.cpp:184] Login reply [n]

A [2015-01-11 10:59.11.157 teulModRecv.cpp:1771] STALL. teulModIdle interval=297

A [2015-01-11 10:59.13.408 teulModRecv.cpp:1771] STALL. teulModIdle interval=344

A [2015-01-11 10:59.23.550 teulModRecv.cpp:1771] STALL. teulModIdle interval=297

A [2015-01-11 10:59.33.551 teulModRecv.cpp:1771] STALL. teulModIdle interval=297

I [2015-01-11 10:59.38.069 ogl.cpp:691] size = 500

I [2015-01-11 10:59.38.069 ogl.cpp:691] Date and time: 1/11/2015 10:59:37

I [2015-01-11 10:59.38.069 ogl.cpp:691] [NULL]

I [2015-01-11 10:59.38.069 ogl.cpp:691] [NULL]

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format #16, Version=1, Flags=0x8425, PixelType=RGB, ColorBits=32, R=8, G=8, B=8, A=8, AccumBits=64, R=16, G=16, B=16, A=16, DepthBits=24, StencilBits= 8

I [2015-01-11 10:59.38.069 ogl.cpp:691] Vendor: NVIDIA Corporation

I [2015-01-11 10:59.38.069 ogl.cpp:691] Version: 4.5.0 NVIDIA 347.09 [67436544]

I [2015-01-11 10:59.38.069 ogl.cpp:691] Renderer: GeForce GTX 770M/PCIe/SSE2

I

supported: 51

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 0: DXT1 - RGB (0x000083f0)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 1: DXT3 - RGBA (0x000083f2)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 2: DXT5 - RGBA (0x000083f3)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 3: Unknown! (0x00008b90)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 4: Unknown! (0x00008b91)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 5: Unknown! (0x00008b92)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 6: Unknown! (0x00008b93)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 7: Unknown! (0x00008b94)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 8: Unknown! (0x00008b95)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 9: Unknown! (0x00008b96)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 10: Unknown! (0x00008b97)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 11: Unknown! (0x00008b98)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 12: Unknown! (0x00008b99)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 13: Unknown! (0x00009274)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 14: Unknown! (0x00009275)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 15: Unknown! (0x00009276)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 16: Unknown! (0x00009277)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 17: Unknown! (0x00009278)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 18: Unknown! (0x00009279)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 19: Unknown! (0x00009270)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 20: Unknown! (0x00009271)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 21: Unknown! (0x00009272)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 22: Unknown! (0x00009273)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 23: Unknown! (0x000093b0)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 24: Unknown! (0x000093b1)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 25: Unknown! (0x000093b2)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 26: Unknown! (0x000093b3)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 27: Unknown! (0x000093b4)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 28: Unknown! (0x000093b5)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 29: Unknown! (0x000093b6)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 30: Unknown! (0x000093b7)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 31: Unknown! (0x000093b8)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 32: Unknown! (0x000093b9)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 33: Unknown! (0x000093ba)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 34: Unknown! (0x000093bb)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 35: Unknown! (0x000093bc)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 36: Unknown! (0x000093bd)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 37: Unknown! (0x000093d0)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 38: Unknown! (0x000093d1)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 39: Unknown! (0x000093d2)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 40: Unknown! (0x000093d3)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 41: Unknown! (0x000093d4)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 42: Unknown! (0x000093d5)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 43: Unknown! (0x000093d6)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 44: Unknown! (0x000093d7)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 45: Unknown! (0x000093d8)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 46: Unknown! (0x000093d9)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 47: Unknown! (0x000093da)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 48: Unknown! (0x000093db)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 49: Unknown! (0x000093dc)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Format 50: Unknown! (0x000093dd)

I [2015-01-11 10:59.38.069 ogl.cpp:691] Compressed Textures: 8

A [2015-01-11 10:59.39.069 teulModRecv.cpp:1771] STALL. teulModIdle interval=1000

A [2015-01-11 10:59.39.475 teulModRecv.cpp:1771] STALL. teulModIdle interval=141

Debug Message System Closed.

Link to comment
Share on other sites

opened sound mixer, no WWIIOL

exited game

played some audio just to say ok sound works

left mixer open

launched game again with mixer still open

clicked buttons in game so they made noise

WWIIOL now appears in mixer

close game close mixer relaunch, WWIIOL still has sound

rebooted, WWIIOL still has sound.

You might also check the following as well

Click on start

Select Control panel

Open Sound window

Double click on speaker

Click on properties tab

Under advanced tab check the option "Allow applications to take exclusive control of this device"

Click on OK

CRS, might have the app initiate an IAudioSessionControl

that might make it ***** slap windows on its own

Edited by merlin51
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...