Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Sound trouble? Report it here


XOOM
 Share

Recommended Posts

I went to Directx and installed

windows_symbol_clr_56x56.png?version=3db565f2-d75c-d989-182d-07edaedef3c8

Thank you for downloading

DirectX End-User Runtime Web Installer

this was because I have directx 11 on my machine and it needed an earlier version. And it works. I have windows 8.1

I deleted my user name from this file

OS Name Microsoft Windows 8.1

Version 6.3.9600 Build 9600

Other OS Description Not Available

OS Manufacturer Microsoft Corporation

System Name FREEDOM

System Manufacturer Acer

System Model Aspire M5-583P

System Type x64-based PC

System SKU Aspire M5-583P_079B_2_21

Processor Intel® Core i5-4200U CPU @ 1.60GHz, 2301 Mhz, 2 Core(s), 4 Logical Processor(s)

BIOS Version/Date Insyde Corp. V2.21, 9/6/2013

SMBIOS Version 2.7

Embedded Controller Version 0.00

BIOS Mode UEFI

BaseBoard Manufacturer Acer

BaseBoard Model Not Available

BaseBoard Name Base Board

Platform Role Mobile

Secure Boot State On

PCR7 Configuration Binding Not Possible

Windows Directory C:\Windows

System Directory C:\Windows\system32

Boot Device \Device\HarddiskVolume2

Locale United States

Hardware Abstraction Layer Version = "6.3.9600.16500"

User Name

Time Zone Pacific Standard Time

Installed Physical Memory (RAM) 6.00 GB

Total Physical Memory 5.88 GB

Available Physical Memory 3.08 GB

Total Virtual Memory 7.51 GB

Available Virtual Memory 4.69 GB

Page File Space 1.63 GB

Page File C:\pagefile.sys

Hyper-V - VM Monitor Mode Extensions Yes

Hyper-V - Second Level Address Translation Extensions Yes

Hyper-V - Virtualization Enabled in Firmware Yes

Hyper-V - Data Execution Protection Yes

Sat Jan 10 17:12:46 2015 starting network selection

[sat Jan 10 17:12:46.371 2015] t:0 closing code:30100

Sat Jan 10 17:12:47 2015 t:1 0 66.28.224.143:27017... [sat Jan 10 17:12:47.636 2015] t:1 closing code:30006

Sat Jan 10 17:12:47 2015 ping rxed: 250ms

Sat Jan 10 17:12:48 2015 t:2 1 209.144.109.143:27017... [sat Jan 10 17:12:48.918 2015] t:2 closing code:30006

Sat Jan 10 17:12:48 2015 ping rxed: 266ms

Sat Jan 10 17:12:48 2015 Winner: 66.28.224.143

[sat Jan 10 17:12:49.183 2015] t:3 srvInf

[sat Jan 10 17:12:49.324 2015] t:3 on:1 h:1109188751 p:27015 aMap

[sat Jan 10 17:14:32.074 2015] t:3 pAcc

[sat Jan 10 17:14:32.512 2015] tciRx ro:2 ip:0.0.0.144

[sat Jan 10 17:14:32.512 2015] t:3 sNot

[sat Jan 10 17:14:32.512 2015] ! no cell for rvj

[sat Jan 10 17:14:32.652 2015] tciNoCnx

[sat Jan 10 17:14:32.965 2015] Netcode2:66.28.224.144 Opening 66.28.224.144...

[sat Jan 10 17:14:32.965 2015] t:5 on:1 h:1109188752 p:27015 aCell

[sat Jan 10 17:14:33.043 2015] redired

[sat Jan 10 17:14:33.152 2015] Netcode2:66.28.224.144 Opened

[sat Jan 10 17:14:34.355 2015] Netcode2:66.28.224.144 Established

[sat Jan 10 17:16:37.547 2015] Netcode2:66.28.224.144 Disconnecting

[sat Jan 10 17:16:37.547 2015] Netcode2:66.28.224.144 Max bps: 0.00 in, 0.00 out

[sat Jan 10 17:16:37.547 2015] Netcode2:66.28.224.144 Session Statistics:

Actual bytes per second sent 896

Actual bytes per second received 5904

Message bytes per second sent 592

Message bytes per second resent 148

Message bytes per second queued 592

Message bytes per second processed 5557

Message bytes per second ignored 728

Total bytes sent 96589

Total bytes received 638629

Total message bytes sent 61339

Total message bytes resent 1554

Total message bytes queued 61339

Total message bytes received 598696

Total message bytes ignored 2238

Messages in send buffer, by priority 0,0,0,0

Bytes in send buffer, by priority 0,0,0,0

Messages in resend buffer 1

Bytes in resend buffer 74

Current packetloss 0%

Average packetloss 0%

Elapsed connection time in seconds 124

[sat Jan 10 17:16:37.547 2015] spe

[sat Jan 10 17:16:37.547 2015] t:5 sending pEx with result: 27

[sat Jan 10 17:16:37.812 2015] t:5 closing code:30014

[sat Jan 10 17:16:37.812 2015] t:5 got ENOTCONN:10057

[sat Jan 10 17:16:37.812 2015] t:5 closing code:30122

[sat Jan 10 17:16:37.953 2015] pmr

[sat Jan 10 17:16:38.078 2015] t:6 closing code:30122

[sat Jan 10 17:16:38.078 2015] spe

[sat Jan 10 17:16:38.078 2015] pEx/no cell

Edited by orion74
Link to comment
Share on other sites

  • Replies 109
  • Created
  • Last Reply

Top Posters In This Topic

  • OLDZEKE

    9

  • rbrady

    14

  • wolfie69

    7

  • ph0g0

    4

We need your computer specs, operating system, log(s) which would be located in your documents > Battleground Europe folder.

NOTICE: You should do a clean install before reporting. This means, 1) un-installing the game's current version on your computer, 2) installing the new version.

DO NOT SKIP Direct X while installing!

did all that ,,still no sounds

Link to comment
Share on other sites

What options do you see in the Settings?

Start-Programs-Cornered Rat Software-Battleground Europe-Settings: Sound at the bottom.

Link to comment
Share on other sites

I know this is for reporting, but I just wanted to post what worked for me. I got new patch- no sound. clean reinstall- no sound. old zeke posted he thought it was related to direct x, so I downloaded direct x 9 and now my sound works. - and I did not skip that step in the wwii install. hope this helps.

Link to comment
Share on other sites

  • CORNERED RAT
I know this is for reporting' date=' but I just wanted to post what worked for me. I got new patch- no sound. clean reinstall- no sound. old zeke posted he thought it was related to direct x, so I downloaded direct x 9 and now my sound works. - and I did not skip that step in the wwii install. hope this helps.[/quote']

Can you please post a link for the DirectX 9

Link to comment
Share on other sites

What options do you see in the Settings?

Start-Programs-Cornered Rat Software-Battleground Europe-Settings: Sound at the bottom.

Primary

Headset

Speakers

Link to comment
Share on other sites

I also manually download the DirectX 9 drivers from the Microsoft site, and that fixed it for me.

Link to comment
Share on other sites

uninstalled, reinstalled 2 times and still no sound!!!!!!!!!!!!!!!!!!!!

windows 7

NVIDIA Quadro 600 video card

Logitech USB headset H540

32GB RAM

Dell Precision T1650

64Bit Operating System

Link to comment
Share on other sites

I have been hours and hours doing everything every Guru says here, no sound yet. Very dissapointed about this.

Edited by blast3r250
Link to comment
Share on other sites

  • CORNERED RAT
Downloaded and still doesn't work.

So...do I need to uninstall the game and do NOT install the DirectX and manually install DirectX9 again?

That should work as is. You reboot your comp after installing the DX9?

Link to comment
Share on other sites

WWII Online Settings Dialog Box

Sound Card

drop down has the following:

DELL S2440L-0 (NVIDIA High Definition Audio)

Speakers (Realtek High Definition Audio)

E2350 -1 (2 - NVIDIA High Definition Audio)

none of these setting are working with my USB Headset, which worked fine before the new install.

Edited by gyoder
Link to comment
Share on other sites

I haven't had a chance to test all the weapons, but I did notice a few different sounds so I assume that if one works then they all work.

ASUS G75VW Laptop (traveling atm)

i7-3610QM CPU

Win7 Ultimate

Built-in Altec Lansing speakers and microphone

If you need any other specs let me know. Hope this helps.

S!

Link to comment
Share on other sites

I uninstalled and reinstalled AND NO SOUND! I've BEEN HERE SINCE 2001.

windows 7 Home Premium 64 BIT SPI

INTEL CORE i7 CPU 870 @ 2.93 Ghz

8.0gb ram Nvidia G-force GTS450

Link to comment
Share on other sites

No sounds followed all the fixes or so called fixes reloaded game from scratch 3 times...nada. worked fine until patch period. Win 7 64 bit i7-3770K 3.5 GHz 8MB Cache LGA1155. Asus MB P8Z77-V Delux MSI N560GTX-T1 Video Card 1GB GDDR5, SB X-fi sound card. Take your time your saving me 50 bucks a month.

Link to comment
Share on other sites

Same here. Tried all fixes and no sound. Been working fine for many years until now.

windows 7 Home Premium 64 BIT

Pentium dual core 3.06 Ghz

ATI Radeon HD 5700 Series

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...